Vague Neutral - Honda RC51 Forum : RC51 Motorcycle Forums
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 05-08-2013, 01:05 PM Thread Starter
Senior Member
 
SwiftTone's Avatar
 
Join Date: Jul 2009
Location: BossTown, MA
Posts: 174
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Vague Neutral

I'm not sure if its normal or not. When I try to shift into neutral from either 1st or 2nd gear, it feels really vague. It doesn't really "click" in. I just kind of gotten used to click up(from 1st) half way between 1st and 2nd gear to get it in. I've gotten really used to it and have no trouble 95% of the time. But I still want to try to make it feel better.

Is this normal for these bikes? If not, what's wrong with my bike and how do I fix it? Thanks
SwiftTone is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 05-08-2013, 01:16 PM
Junior Member
 
Join Date: Feb 2013
Posts: 18
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
I used to ride a superhawk, they have a clunker bullet proof tranny; the shift points where very defined, almost like a dirt bike. I just got a RC and mine is the same way (not defined), it took a while to get used to but I love the smoothness of it. I think it's normal.
boozepickle is offline  
post #3 of 8 (permalink) Old 05-08-2013, 02:47 PM
Senior Member
 
jondog9's Avatar
 
Join Date: Aug 2010
Location: Northern CA
Posts: 8,653
Mentioned: 15 Post(s)
Quoted: 317 Post(s)
I don't get that at all with my SP1. I've changed to a barnett discs and plates and springs, but even with the OEM clutch, my tranny's neutral position is very defined.

Curious, when you shift from neutral to 1st, do you get a good thunk? Not enough to rock the bike, but I do.

John, 2000 RC51 #000100

jondog9 is offline  
 
post #4 of 8 (permalink) Old 05-08-2013, 02:52 PM
Member
 
mystahagy's Avatar
 
Join Date: Sep 2010
Location: Texas N27.8, W97.3
Posts: 40
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Having the chain a little too snug can make it harder to click into neutral on most bikes I've had in the past. I've got no idea how or why, but it's worth checking.

'01 RC51, track '02 gixxer6, wife's '02 F4i, '72 Honda CB350 cafe, track miata, Formula Vee w/1915cc
mystahagy is offline  
post #5 of 8 (permalink) Old 05-09-2013, 10:45 AM Thread Starter
Senior Member
 
SwiftTone's Avatar
 
Join Date: Jul 2009
Location: BossTown, MA
Posts: 174
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by jondog9 View Post
I don't get that at all with my SP1. I've changed to a barnett discs and plates and springs, but even with the OEM clutch, my tranny's neutral position is very defined.

Curious, when you shift from neutral to 1st, do you get a good thunk? Not enough to rock the bike, but I do.
When I go from neutral to 1st it will thunk unless I go neutral>1st>neautral>1st.

I'm just wondering why my is doing this and if there is a cheap solution. Every now and then I will stop at a light and think it's in neutral and let the clutch out and stall :P.
SwiftTone is offline  
post #6 of 8 (permalink) Old 05-09-2013, 11:01 AM
Senior Member
 
jondog9's Avatar
 
Join Date: Aug 2010
Location: Northern CA
Posts: 8,653
Mentioned: 15 Post(s)
Quoted: 317 Post(s)
Clutch springs?

John, 2000 RC51 #000100

jondog9 is offline  
post #7 of 8 (permalink) Old 05-09-2013, 11:27 AM
Senior Member
 
kwtoxman's Avatar
 
Join Date: Oct 2012
Location: Canada
Posts: 2,151
Mentioned: 11 Post(s)
Quoted: 109 Post(s)
While neutral is defined, it does not "click" into it like it does in other gears, And frankly, it should not either, because of the 1st to 2nd shift through neutral. That's the way it is supposed to be.
kwtoxman is offline  
post #8 of 8 (permalink) Old 05-12-2013, 02:00 PM
Premium Member
 
JB's_SP3's Avatar
 
Join Date: Jul 2011
Location: Bangkok, Thailand
Posts: 110
Mentioned: 0 Post(s)
Quoted: 14 Post(s)
I used to have vague neutrals and also false neutrals between 4th and 5th (or 5th and 6th I can't remember) on my original low kms motor. I didn't like it at all. Installing a Factory Pro star shift kit solved all that instantly. For the current motor I had JD install one as part of the build.
JB's_SP3 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda RC51 Forum : RC51 Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome