It was finished now problems - Honda RC51 Forum : RC51 Motorcycle Forums
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 18 (permalink) Old 07-18-2013, 03:19 AM Thread Starter
Member
 
rc51ftw's Avatar
 
Join Date: Aug 2012
Location: Las Vegas
Posts: 51
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
It was finished now problems

Alright so i finished the RC, took it out for a short ride. let me preface by saying, the motor was rebuilt about 500 miles before I wrecked it about 5 years ago. It has a power commander but i no longer have the cables to re map it. Since I Put the bike back together I did the PAIR mod and put new high mount exhaust. Thats it for mods engine mods.
Problems:
1. Hard to start without the choke on.
2. engine cuts out, unless i throw it a little throttle.
3. revs sporadically under moderate throttle. Seems fine under harder throttle.
4. Noticed it smells like oil after i shut it off with a little smoke coming out of the exhaust.

Now I was going to take it to get it dyno tuned but now I think I have a big problem. Is it a valve issue? Any thoughts opinions would be greatly appreciated.

-02 RC
-02 954RR
rc51ftw is offline  
Sponsored Links
Advertisement
 
post #2 of 18 (permalink) Old 07-18-2013, 03:28 AM
Senior Member
 
jondog9's Avatar
 
Join Date: Aug 2010
Location: Northern CA
Posts: 8,653
Mentioned: 15 Post(s)
Quoted: 317 Post(s)
guessing simple things first, fuel pressure regulator. 5 years is a long time.
I think most folks have to choke at least a little to get her to run, so that's normal. Idle at 1300 once warmed up?
What PC do you have, a 3r?

John, 2000 RC51 #000100

jondog9 is offline  
post #3 of 18 (permalink) Old 07-18-2013, 03:59 AM Thread Starter
Member
 
rc51ftw's Avatar
 
Join Date: Aug 2012
Location: Las Vegas
Posts: 51
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Won't idle after it warms up, real low if it doesn't die, it's a pc3, was thinking about a new pressure regulator.


Sent from Motorcycle.com Free App

-02 RC
-02 954RR
rc51ftw is offline  
 
post #4 of 18 (permalink) Old 07-18-2013, 07:48 AM
Lifetime Premium
 
pei-twin's Avatar
 
Join Date: Mar 2012
Location: pei canada
Posts: 200
Mentioned: 0 Post(s)
Quoted: 4 Post(s)
I had a problem similar to this a few years ago with my last rc, it ended up being my fault the airbox was not tight when I put it back on.(still don't explain the smell of oil though)
pei-twin is offline  
post #5 of 18 (permalink) Old 07-18-2013, 09:16 AM
Senior Member
 
Join Date: May 2011
Location: Griffin, GA
Posts: 317
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Who "built" your motor, did they go all the way through it? does it smoke at idle or under throttle? did you do your pair delete correctly? this is the big one lol, what color is the smoke?

04 Nicky
Jardine slip ons
520 conv. 15/40 RK quick accel kit
RickyBobbyv8 is offline  
post #6 of 18 (permalink) Old 07-18-2013, 10:58 AM Thread Starter
Member
 
rc51ftw's Avatar
 
Join Date: Aug 2012
Location: Las Vegas
Posts: 51
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Local Honda dealership did the rebuild, only smokes under throttle and when I shut it off. Did the PAIR mod per the rogue website with Kyle block off plates The smoke is bluish and smells like oil.


Sent from Motorcycle.com Free App

-02 RC
-02 954RR
rc51ftw is offline  
post #7 of 18 (permalink) Old 07-18-2013, 11:17 AM
Senior Member
 
jondog9's Avatar
 
Join Date: Aug 2010
Location: Northern CA
Posts: 8,653
Mentioned: 15 Post(s)
Quoted: 317 Post(s)
Can you test your fpr? That could explain a little of the smoke maybe...

John, 2000 RC51 #000100

jondog9 is offline  
post #8 of 18 (permalink) Old 07-18-2013, 01:05 PM
Senior Member
 
Join Date: Oct 2008
Posts: 382
Mentioned: 1 Post(s)
Quoted: 9 Post(s)
Probably more than one problem, but the common answer here is to unplug the power commander and see what happens.

That wouldn't explain the smoke though. Do you know what they did to the engine when they went through it?

Pull the plugs and see which one is fouled. if it is puffing smoke, one of the plugs at least will be black.
MikeinCtown is offline  
post #9 of 18 (permalink) Old 07-18-2013, 03:29 PM
Senior Member
 
wingnutt's Avatar
 
Join Date: Nov 2012
Location: Maple Plain Mn.
Posts: 1,327
Mentioned: 3 Post(s)
Quoted: 58 Post(s)
Switch out the fuel over and out
wingnutt is offline  
post #10 of 18 (permalink) Old 07-18-2013, 04:36 PM
Senior Member
 
Join Date: May 2011
Location: Griffin, GA
Posts: 317
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Check the plugs and report back, the bluish smoke does indicate that its burning oil, most likely its coming past the rings since it doesn't smoke at idle.

04 Nicky
Jardine slip ons
520 conv. 15/40 RK quick accel kit
RickyBobbyv8 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda RC51 Forum : RC51 Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome