RPM problems - Honda RC51 Forum : RC51 Motorcycle Forums
 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 03-03-2011, 10:59 PM Thread Starter
Senior Member
 
Join Date: Jun 2010
Posts: 138
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
RPM problems

What would cause an RC51 motor to not be able to accelerate past 6.5k-7k RPMs in first second, or third gear?
laskdjn is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 03-04-2011, 09:58 PM
Lifetime Premium
 
madbuyer's Avatar
 
Join Date: Sep 2010
Location: Indy
Posts: 8,335
Mentioned: 17 Post(s)
Quoted: 226 Post(s)
Missing out or clutch disengaging??



The very first schoolbook that was written had God all over it. --Dave Mustaine
madbuyer is offline  
post #3 of 10 (permalink) Old 03-04-2011, 10:30 PM
Moderator
 
SubSailor's Avatar
 
Join Date: Oct 2008
Location: Sarasota, FL
Posts: 6,468
Mentioned: 24 Post(s)
Quoted: 89 Post(s)
Worn clutch plates? How does it perform for 4, 5, and 6?
SubSailor is offline  
 
post #4 of 10 (permalink) Old 03-05-2011, 12:20 AM Thread Starter
Senior Member
 
Join Date: Jun 2010
Posts: 138
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Nah, it doesn't feel like the clutch is slipping. It feels like the engine is just bogging down. I can accelerate as fast as I want, it's just that once I hit 6.5k-7k rpms, she just stops producing enough power to accelerate.
laskdjn is offline  
post #5 of 10 (permalink) Old 03-05-2011, 08:40 AM
Lifetime Premium
 
madbuyer's Avatar
 
Join Date: Sep 2010
Location: Indy
Posts: 8,335
Mentioned: 17 Post(s)
Quoted: 226 Post(s)
Do you have a PC instead of the stock ECU? I would pull the ECU and check the connections, clean with a brush and add a little dielectric grease to them.

If you do pull the tank, make sure the throttle body bolts are tight. A new fuel filter is also a "cheaper" option and probably wouldn't hurt.

The US supply of gasoline is some dirty shit if you take a closer look at it.



The very first schoolbook that was written had God all over it. --Dave Mustaine
madbuyer is offline  
post #6 of 10 (permalink) Old 03-08-2011, 11:22 AM
Junior Member
 
Join Date: Feb 2011
Location: Va
Posts: 10
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Send a message via AIM to Mystykalbaby Send a message via Yahoo to Mystykalbaby
i had a friend go through that on a gsxr 750 and come to found out the ram air tubing through the fairing to throttle botties there was a leak. just checked all seals, horns, and boots and anything else that could cause pressure to not be maintained. hope that helps. if not could be timing issues. or electrical.
Mystykalbaby is offline  
post #7 of 10 (permalink) Old 03-08-2011, 07:24 PM
Lifetime Premium
 
madbuyer's Avatar
 
Join Date: Sep 2010
Location: Indy
Posts: 8,335
Mentioned: 17 Post(s)
Quoted: 226 Post(s)
If it were timing I believe the engine would pop and back fire more, not to mention gear pieces in your oil pan.



The very first schoolbook that was written had God all over it. --Dave Mustaine
madbuyer is offline  
post #8 of 10 (permalink) Old 03-10-2011, 12:48 PM Thread Starter
Senior Member
 
Join Date: Jun 2010
Posts: 138
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Breaking everything apart today. I have a new fuel pump to install, so we'll see then.
laskdjn is offline  
post #9 of 10 (permalink) Old 03-17-2011, 02:44 AM
Junior Member
 
Join Date: Mar 2011
Location: USA
Posts: 8
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Sometimes RPM problem often caused by a fuel shortage... Check your fuel pressure.If it's dropping off then it could be fuel pump, filter, pressure regulator.
If not dropping , then it could be spark quality, ignition timing, fuel injectors, fuel quality. Check manual and Set the base ignition timing to factory spec for that engine. What ECU are you using? Does it go lean at high RPM…
john12121 is offline  
post #10 of 10 (permalink) Old 03-17-2011, 12:41 PM Thread Starter
Senior Member
 
Join Date: Jun 2010
Posts: 138
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
It was either the fuel pump or fuel filter, or both. I installed a new pump/filter, as they come as one unit. Bike works awesome again.
laskdjn is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda RC51 Forum : RC51 Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome