2002 rc51 problems - Honda RC51 Forum : RC51 Motorcycle Forums
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 14 (permalink) Old 04-29-2011, 05:39 PM Thread Starter
Junior Member
 
Join Date: Jan 2010
Posts: 17
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
2002 rc51 problems

Ok first cluster lights stoped working after two wires touched in tail section I checked fuses but don't know what the problem is. If u know the problem or something to try let me know.
2002rc51 is offline  
Sponsored Links
Advertisement
 
post #2 of 14 (permalink) Old 04-29-2011, 06:57 PM
Lifetime Premium
 
madbuyer's Avatar
 
Join Date: Sep 2010
Location: Indy
Posts: 8,335
Mentioned: 17 Post(s)
Quoted: 226 Post(s)
after checking fuses what did you find?

get a meter and check the fuses again. Maybe chech the main fuse closer to the battery



The very first schoolbook that was written had God all over it. --Dave Mustaine
madbuyer is offline  
post #3 of 14 (permalink) Old 04-29-2011, 07:12 PM Thread Starter
Junior Member
 
Join Date: Jan 2010
Posts: 17
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Well I just messed with the fuses and it started working. Now my other problem is I got no spark what do I check for that?
2002rc51 is offline  
 
post #4 of 14 (permalink) Old 04-30-2011, 08:08 PM
Lifetime Premium
 
madbuyer's Avatar
 
Join Date: Sep 2010
Location: Indy
Posts: 8,335
Mentioned: 17 Post(s)
Quoted: 226 Post(s)
Did you pull one of the plug boots and insert an old plug just to see? (Thats why I keep old plugs around...)

Lights,fuel pump etc, everything works now?



The very first schoolbook that was written had God all over it. --Dave Mustaine
madbuyer is offline  
post #5 of 14 (permalink) Old 05-01-2011, 03:45 PM Thread Starter
Junior Member
 
Join Date: Jan 2010
Posts: 17
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
No I just messed around with the fuses. But my first proble
Was I got no power to the fuel pump. I have checked relay and fuel pump it self. So it cones down the the bank angle sensor and I note it was wrecked before I for it. So do u think it's the bank angle sensor?
2002rc51 is offline  
post #6 of 14 (permalink) Old 05-03-2011, 07:30 PM
Member
 
Join Date: Nov 2010
Posts: 34
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Engine kill switch is on?
Pardini is offline  
post #7 of 14 (permalink) Old 05-04-2011, 06:20 AM Thread Starter
Junior Member
 
Join Date: Jan 2010
Posts: 17
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Yea the flip on the handle bars?
2002rc51 is offline  
post #8 of 14 (permalink) Old 05-04-2011, 11:00 AM
Senior Member
 
Join Date: Mar 2011
Location: Amsterdam,NY
Posts: 194
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
open the tip over sensor and see where that ball is and get it back in the center
rockintwisties2011 is offline  
post #9 of 14 (permalink) Old 05-04-2011, 05:39 PM
Moderator
 
SubSailor's Avatar
 
Join Date: Oct 2008
Location: Sarasota, FL
Posts: 6,468
Mentioned: 24 Post(s)
Quoted: 89 Post(s)
Download the service manual to help troubleshoot at this link:
http://www.rc51.info/index.php?page=service

An invaluable reference.
SubSailor is offline  
post #10 of 14 (permalink) Old 05-09-2011, 03:34 PM Thread Starter
Junior Member
 
Join Date: Jan 2010
Posts: 17
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Its not relay.Not sure if it's the bank angle sensor. What else can it be?
2002rc51 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda RC51 Forum : RC51 Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome