PCIIIr trouble - Honda RC51 Forum : RC51 Motorcycle Forums
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 05-01-2011, 04:13 AM Thread Starter
Senior Member
 
jondog9's Avatar
 
Join Date: Aug 2010
Location: Northern CA
Posts: 8,653
Mentioned: 15 Post(s)
Quoted: 317 Post(s)
PCIIIr trouble

Has anyone else had trouble with PC's software that downloads to your computer? For the life of me...
The PCIIIr is installed and hooked up on my SP1 with Yosh's. The bike starts and runs, no Fi light flash. Everything seems normal. The indicator light on the PC raises and lowers as I rev it so I think it's working ok, just running the wrong map. I bought this PC used, and I'm guessing he left his map on it. He had it on a SP2, with akrapovics.

My breakdown is with powercommanders software. It just keeps failing to load on my computer. It's a 2007 hp pavilion w/ windows vista sp2. It gets to 99% complete of pciisoft2000.exe then quits.

So we tried my friends computer running XP. I got the proper software downloaded, and the proper maps, but just cant get the software to communicate with the PC. yes, double checked ALL connections. I understand when cables are hooked up, bike is running, and you launch software on computer, it automatically shows your current map and throttle and RPM. None of that happens. messed with it for better part of an hour, but no interface.

Anyone got some help? I'm really in the dark here. My vfr was a real simple install, plug & play, forget it. So I have next to no experience with them. And maybe it's just me, but I think PC's website sucks. It's so hard for me to ever get downloads right.

One last thought, the cable. I got it form Radio Shack. it's a $20 cable. looks good enough, it's usb (computer port) to 9 pin serial (PCIIIr). Somewhere on PC's site I thought I read that although they will sell you a cable, any computer store will have one. But that was on the page for PCIII USB. I'm assuming that pertains to mine as well.

John, 2000 RC51 #000100

jondog9 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 05-01-2011, 12:06 PM
Junior Member
 
pannetron's Avatar
 
Join Date: Jan 2009
Location: Colorado high country
Posts: 26
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Can't help you with the PC software install issue but make sure that once installed you select the comm port in the PC s/w that your USB/serial adapter software installed at.
pannetron is offline  
post #3 of 7 (permalink) Old 05-01-2011, 12:06 PM
Moderator
 
SubSailor's Avatar
 
Join Date: Oct 2008
Location: Sarasota, FL
Posts: 6,468
Mentioned: 24 Post(s)
Quoted: 89 Post(s)
I'll drop my my local shop that dyno'd mine and see if I can check out their cable and it's pinouts.
I know when I brought mine in, they had to search around for their serial cable.
They hadn't had to tune a PCIIIr in some time.
SubSailor is offline  
 
post #4 of 7 (permalink) Old 05-01-2011, 12:28 PM Thread Starter
Senior Member
 
jondog9's Avatar
 
Join Date: Aug 2010
Location: Northern CA
Posts: 8,653
Mentioned: 15 Post(s)
Quoted: 317 Post(s)
Quote:
Originally Posted by pannetron View Post
...select the comm port in the PC s/w that your USB/serial adapter software installed at.
I follow what you're saying, but not sure how to do that.

I did notice every time i retried to get the computer to recognize the PC, I got a promp 'new hardware found' - 'install a driver from CD or search internet for appropriate driver'. I ignored it cause I thought Windows didn't realize the pwrcommndr software already had the drivers.

John, 2000 RC51 #000100

jondog9 is offline  
post #5 of 7 (permalink) Old 05-01-2011, 01:17 PM Thread Starter
Senior Member
 
jondog9's Avatar
 
Join Date: Aug 2010
Location: Northern CA
Posts: 8,653
Mentioned: 15 Post(s)
Quoted: 317 Post(s)
Ok, I see in my software, (that finally downloaded successfully) bottom right corner, 'port not set'. I'll try to get that set, gonna go to my shop at noon and try again.

John, 2000 RC51 #000100

jondog9 is offline  
post #6 of 7 (permalink) Old 05-06-2011, 12:20 PM
Lifetime Premium
 
erbgottie's Avatar
 
Join Date: Aug 2009
Location: Dayton, VA
Posts: 365
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
I used a 2005 Dell Inspirion 6000 with a serial to USB cable from Best Buy and set the comm port to COM1, which is your default for the serial port. I'm an IT so it was easy for me but I hooked it up from the laptop to the PCIIIr with the serial/USB cable and I imported the selected map which i got from Dan Kyle. What kind of pipes are you running??? Some people here may have custom maps from shops u could use, I have Dan Kyle's map for my Sato low mounts. Good luck man

2003 Honda RC51 - 46K+
----------------------------------
PCIIIr, SATO low mount C/F, hotbodies undertail, SATO F/S, CRG shorty BRK & CLTCH levers, Magical Racing C/F speedo cover and rear hugger, HRC clutch & F Brake sock covers, Galfer SS lines all around, pair valve mod
erbgottie is offline  
post #7 of 7 (permalink) Old 05-07-2011, 07:31 PM Thread Starter
Senior Member
 
jondog9's Avatar
 
Join Date: Aug 2010
Location: Northern CA
Posts: 8,653
Mentioned: 15 Post(s)
Quoted: 317 Post(s)
Quote:
Originally Posted by erbgottie View Post
I used a 2005 Dell Inspirion 6000 with a serial to USB cable from Best Buy and set the comm port to COM1, which is your default for the serial port. I'm an IT so it was easy for me but I hooked it up from the laptop to the PCIIIr with the serial/USB cable and I imported the selected map which i got from Dan Kyle. What kind of pipes are you running??? Some people here may have custom maps from shops u could use, I have Dan Kyle's map for my Sato low mounts. Good luck man
Thanks, good useful stuff.

How did you get Dan Kyle's map? I'll look into that.

So the status now is I fried my laptop. unrelated incedent.
But I got a local shop to load the PowerCommander map for me. He had the same issue with com port assignment. What's happening, is the PCIIIr software/program that PC offers as a download does not contain the driver for a usb/serial cable. (apparenly it predates usb, their last revision was 2002) So you have to let IE find the driver and get it installed. Then you go back to your PCIIIr program, and click on port to assign a com port, but from there, I won't know until I get another laptop next week.

I think I'll get it fine. But the bike isn't running as smooth as it could. That's with PC's map for SP1 w/Yosh rs3 and stock or k&n air filter, which is what I have now.

The shop owner said my PCIIIr module was for a sp2, he recognized the model number 105-310. He didn't know if it would make a difference on my sp1. I guess I really don't know either, except it is a little choppy until 4000 rpm. Then it really get's smooth and downright delightful .

John, 2000 RC51 #000100

jondog9 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda RC51 Forum : RC51 Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome