Lock up - Honda RC51 Forum : RC51 Motorcycle Forums
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 05-12-2011, 11:22 PM Thread Starter
Senior Member
 
Rugid's Avatar
 
Join Date: Jun 2010
Location: Calgary, Canada
Posts: 175
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Lock up

Anybody ever had their handle bars lock up. I've had it happen 4 times now, the last time resulting in a minor lowside. I'm ok, but the clutch lever, and shifter arm are bent. I've never had this issue with previous bikes or my RC before. I've lost confidence in my RC now. Just to give a brief rundown it always happens when I turn right. Almost always at low speed. Usually turning hard right. Doesn't happen on a consistent basis. As far as I can tell, nothing is binding on the forks. Could it be the ignition locking mechanism? How can I tell? Until I get this resolved my RC won't be seeing the road.
Rugid is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 05-13-2011, 12:01 AM
Moderator
 
SubSailor's Avatar
 
Join Date: Oct 2008
Location: Sarasota, FL
Posts: 6,467
Mentioned: 24 Post(s)
Quoted: 89 Post(s)
I've never had this happen on any bike I've owned, including my RC51.

I would check for mechanical binding, or the steering lock pin protruding into the steering head area.
Also check for possible cabling or hoses that may be catching on the upper or lower triple clamp.
As you've rightfully chosen, do not ride the bike until the problem is found and resolved.
SubSailor is offline  
post #3 of 5 (permalink) Old 05-14-2011, 11:47 AM Thread Starter
Senior Member
 
Rugid's Avatar
 
Join Date: Jun 2010
Location: Calgary, Canada
Posts: 175
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Exclamation

I think I found the problem. This winter I did the flapper and pair mod. When I did the flapper mod I plugged the vacuum line with a vacuum tee and then melted the end. I then zip tied it to the front main wire harness. Well the zip tie must have broke and the vacuum line worked it's way up inside the upper fork tube and frame just behind the snorkel. Once in awhile as I would turn the bars the vacuum tee would work it's way where the flapper screw was. It would allow me to turn as far a center but no further.
It's just sheer bad luck. But at least the issue is found. Now just grabbing up some parts. I went into great detail so anyone that has or is about to, can keep an eye out for it.
Rugid is offline  
 
post #4 of 5 (permalink) Old 05-14-2011, 11:51 PM
Lifetime Premium
 
gts455's Avatar
 
Join Date: Oct 2009
Location: Deutschland/Colorado Springs
Posts: 3,169
Mentioned: 4 Post(s)
Quoted: 37 Post(s)
wow, that sucks. i was gonna say it had to be a cable or line grabbing onto something or catching. must have been a few scary moments. at least you've found the problem though.

2001 Honda RC51 SP1
1996 Honda CBR 900RR
2003 Aprilia RSV Mille R
1999 Aprilia RS50
2012 Triumph Daytona 675R (Sold)
2010 BMW S1000RR (Sold)
2005 Yamaha R6 (Sold)
gts455 is offline  
post #5 of 5 (permalink) Old 05-24-2011, 06:14 PM
Junior Member
 
RealViciousTwin's Avatar
 
Join Date: Sep 2010
Posts: 25
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
I did the same mods over the winter, now i'm gonna go check my vacuum line! Thanks for the info

2 wheels 1 love
RealViciousTwin is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda RC51 Forum : RC51 Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome