I picked up a GoPro3 black this winter and now I am getting weird video - Honda RC51 Forum : RC51 Motorcycle Forums
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old 05-11-2014, 11:12 PM Thread Starter
Lifetime Premium
 
Waldo's Avatar
 
Join Date: Aug 2009
Location: Boise Idaho
Posts: 861
Mentioned: 3 Post(s)
Quoted: 40 Post(s)
I picked up a GoPro3 black this winter and now I am getting weird video

For the last 4 or 5 yrs I have been running a GoPro HD. The videos are great.

This winter I picked up a GoPro 3 black. I used it for snowboarding all winter and the videos were also great.

Last weekend we went on a couple hundred mile ride and I filmed most of it. When I got home I downloaded it and started watching it. The video had a horizontal wave moving from top to bottom.

The camera was installed in the same location and mounting brackets. What I am guessing is the frequency the new camera is using to record at is close enough to the vibration the RC puts out. The next ride I think I will try to change the Res and FPS.

Anyone else have a similar problem?

Waldo is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 05-11-2014, 11:16 PM
Lifetime Premium
 
weyrauchrc51's Avatar
 
Join Date: Jan 2013
Location: CA
Posts: 1,536
Mentioned: 0 Post(s)
Quoted: 10 Post(s)
Just picked up my GoPro, but only a white. First recording on the RC will be the 23rd at Miller. I will report what I find.

2001 SP1 (sold)
2004 SP2 (properly stored)
2012 Ruckus (stolen)
2015 Grom (under construction)

Weyrauch pronounced (Y Rock)...Rock for short.

Semper Fidelis
weyrauchrc51 is offline  
post #3 of 12 (permalink) Old 05-11-2014, 11:22 PM
Lifetime Premium
 
RC-DEVIL's Avatar
 
Join Date: Sep 2011
Location: ATL
Posts: 2,301
Mentioned: 9 Post(s)
Quoted: 119 Post(s)
i have had a gopro3 since december.....still in the box unopened haha

i cant bring myself to put those mounting things on my bodywork


2003 SP2: Everything I could find.
1991 Honda HawkGT
2008 XR650L
Dec. 2011&2013, Sep. 2015, May 2019 BOTM
RC-DEVIL is offline  
 
post #4 of 12 (permalink) Old 05-11-2014, 11:29 PM Thread Starter
Lifetime Premium
 
Waldo's Avatar
 
Join Date: Aug 2009
Location: Boise Idaho
Posts: 861
Mentioned: 3 Post(s)
Quoted: 40 Post(s)
Quote:
Originally Posted by weyrauchrc51 View Post
Just picked up my GoPro, but only a white. First recording on the RC will be the 23rd at Miller. I will report what I find.
Well I will see you there (if id does not rain)

Quote:
Originally Posted by RC-DEVIL View Post
i have had a gopro3 since december.....still in the box unopened haha

i cant bring myself to put those mounting things on my bodywork
I have a bracket that mounts using the gas cap bolts.

Waldo is offline  
post #5 of 12 (permalink) Old 05-12-2014, 01:14 AM
Senior Member
 
Join Date: Jan 2013
Location: West Greenwich R.I
Posts: 140
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
i cant bring myself to put those mounting things on my bodywork [/QUOTE]

Click image for larger version

Name:	image.jpg
Views:	62
Size:	95.2 KB
ID:	59513
I've been messing around with the suction mount. Seems to work good. I haven't noticed any vid problems from the 3
grape ape is offline  
post #6 of 12 (permalink) Old 05-12-2014, 06:19 AM
Lifetime Premium
 
madbuyer's Avatar
 
Join Date: Sep 2010
Location: Indy
Posts: 8,335
Mentioned: 17 Post(s)
Quoted: 226 Post(s)
Try a different memory card just to make sure it'd still good.



The very first schoolbook that was written had God all over it. --Dave Mustaine
madbuyer is offline  
post #7 of 12 (permalink) Old 05-12-2014, 09:19 AM
Senior Member
 
gibbonater's Avatar
 
Join Date: Feb 2014
Location: Pittsburgh, PA
Posts: 510
Mentioned: 2 Post(s)
Quoted: 16 Post(s)
Quote:
Originally Posted by RC-DEVIL View Post
i have had a gopro3 since december.....still in the box unopened haha

i cant bring myself to put those mounting things on my bodywork

Just use the suction cup mount, easy to put on and take off. I think they are rated up to 300-400 mph, so unless you have a 2003 RC, you should be fine haha

Bikes:
2003 RC51
2004 CBR600F4i (sold)
2010 Triumph Scrambler (sold)
2004 VRod (sold)
2003 CB919
2004 600rr (sold)

Non Bikes:
2005 CTS-V (sold)
2007 JK Sahara
2004 GX 470
2011 E63
gibbonater is offline  
post #8 of 12 (permalink) Old 05-12-2014, 09:31 AM
Lifetime Premium
 
Andrew's Avatar
 
Join Date: Jan 2013
Location: New England
Posts: 488
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
I have the same camera. I record at 960res and 100fps with no issues on the rc

Sent from Motorcycle.com Free App

|--Honda Racing----| | | '|";,__.
|_..._...__________| |_|_|.....,]
"(@)'(@)""""*|(@)(@)*****(@)
Andrew is offline  
post #9 of 12 (permalink) Old 05-12-2014, 10:12 AM
Member
 
8igstu's Avatar
 
Join Date: Nov 2008
Posts: 96
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by gibbonater View Post
Just use the suction cup mount, easy to put on and take off. I think they are rated up to 300-400 mph, so unless you have a 2003 RC, you should be fine haha
I mounted my ION Air Pro using the suction cup method on the tank and tethered it with the lanyard to my fairing stay, it works just fine.
You need to have a clear windscreen for obvious reasons!!!!

I did try it on other parts of the bike but found the vibration on the plastics to much for the camera without a solid mount.

2004 SP2 NHR #000040
My biggest fear is that when I die
my wife sells my bike for what
I told her it cost.
8igstu is offline  
post #10 of 12 (permalink) Old 05-12-2014, 10:51 PM Thread Starter
Lifetime Premium
 
Waldo's Avatar
 
Join Date: Aug 2009
Location: Boise Idaho
Posts: 861
Mentioned: 3 Post(s)
Quoted: 40 Post(s)
Quote:
Originally Posted by Andrew View Post
I have the same camera. I record at 960res and 100fps with no issues on the rc

Sent from Motorcycle.com Free App
Thanks Bro, I will try that.

I have used a couple different mem card. Same result

Waldo is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda RC51 Forum : RC51 Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome