Runs rough and cuts off - Honda RC51 Forum : RC51 Motorcycle Forums
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 01-21-2012, 08:46 PM Thread Starter
Member
 
Join Date: Jul 2010
Location: Staten Island, New York
Posts: 94
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Runs rough and cuts off

Ok fellas, I have been working on this bike for quite some time. As soon as I fix one problem, it seems that another is there to take its place. I have been searching the threads on this and I still do not seem to pinpoint exactly what the problem is.

To keep it simple, the bike is running rough. I have a 2x1 exhaust with a leo vince slip on, K&N filter, and also a power commander but it is not currently on the bike until I can get it dynoed. My issue is this, the bike will run but seems to act like it is being restricted in the low RPM's. I can open up the throttle all the way and nothing will happen except a sputter for a couple of seconds and then it will gradually pick up speed. If I do that a few times, the bike will just shut off. I have a really hard time keeping the bike running at first idle even with the choke on.

So far, I have replaced the spark plugs, replaced the fuel filter, replaced the starter relay, put some fresh gas in the take with sta bil just in case it sits for a while until I can actually ride it. I think it could be the fuel pressure regulator but I am not sure. Let me know what you guys think the problem could be. Thanks.
LEDET409 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 01-21-2012, 09:09 PM
Moderator
 
SubSailor's Avatar
 
Join Date: Oct 2008
Location: Sarasota, FL
Posts: 6,467
Mentioned: 24 Post(s)
Quoted: 89 Post(s)
What did the spark plugs look like when you changed them?
Did the exhaust smell of raw fuel or overly rich?
Any new FI codes reported by the ECM?
If you pull the vacuum line to the FPR, does fuel drip out?
SubSailor is offline  
post #3 of 4 (permalink) Old 01-21-2012, 09:11 PM
Senior Member
 
jondog9's Avatar
 
Join Date: Aug 2010
Location: Northern CA
Posts: 8,653
Mentioned: 15 Post(s)
Quoted: 317 Post(s)
I think you just figured it out. The FPR is a very common part to fail with Honda's. The diaphram usually fails, leaking gas into the vacuum line then on to one of the throttlebodies. They're really easy to check. Lift the tank, disconnect the small vacuum line, and then turn the key on to let the pump prime. If it looks like mine did...
They cost about $50.
Attached Thumbnails
Click image for larger version

Name:	fuelPR1.jpg
Views:	93
Size:	89.2 KB
ID:	2246  

John, 2000 RC51 #000100

jondog9 is offline  
 
post #4 of 4 (permalink) Old 01-22-2012, 01:45 PM Thread Starter
Member
 
Join Date: Jul 2010
Location: Staten Island, New York
Posts: 94
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Ok well I checked out the FPR. I disconnected that hose turned the key to the on position, to have the pump prime. No gas came out at all.

When I changed the spark plugs, I dont think that they looked to bad but they definitely didnt look like the new ones. The ends looked a little burned but not that bad. The exhaust dosnt smeel overly rich or of raw fuel. No gas came out of the line on the FPR. I do not exactly know how to read the codes or pull them from the bike.

I am still puzzled on this. Could it be this bad due to the exhaust slip on, k&N, and the 2 to 1 conversion? I really have not had a full day of riding this bike. I spend all the time working on it. I am getting pretty close to selling it and buying a bike that I can actually ride.
LEDET409 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda RC51 Forum : RC51 Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome