Solo tail cover problem? - Honda RC51 Forum : RC51 Motorcycle Forums
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 21 (permalink) Old 02-10-2012, 11:28 AM Thread Starter
Member
 
EvilTrievel's Avatar
 
Join Date: Feb 2012
Location: Harrisburg,PA
Posts: 46
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Solo tail cover problem?

anyone else ever have this poblem? the cover sticks up a lil bit,not flush. buggin the hell outta me,not sure how to fix it. any ideas?

EvilTrievel is offline  
Sponsored Links
Advertisement
 
post #2 of 21 (permalink) Old 02-10-2012, 11:42 AM
Lifetime Premium
 
b.miller123's Avatar
 
Join Date: Apr 2008
Location: Everett, WA
Posts: 2,010
Mentioned: 3 Post(s)
Quoted: 3 Post(s)
It is because you have an undertail. That extra material between the stock fender and stock tail cowl causes the tail to drop down at the end. The thicker the undertail at the mount points, the more it drops the tail.

You can get a dremel and make it thinner. Another thing that will help is loosening the top tail bolts (Frankenstein bolts) and pulling up on the tail as you tighten them.



b.miller123 is offline  
post #3 of 21 (permalink) Old 02-10-2012, 12:00 PM Thread Starter
Member
 
EvilTrievel's Avatar
 
Join Date: Feb 2012
Location: Harrisburg,PA
Posts: 46
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
interesting. guess i'll have to check that out. i'll probly have to take that all off anyway to mount the high-mount pipes which i'm doing this afternoon anyway.
EvilTrievel is offline  
 
post #4 of 21 (permalink) Old 02-10-2012, 12:05 PM
Senior Member
 
jondog9's Avatar
 
Join Date: Aug 2010
Location: Northern CA
Posts: 8,653
Mentioned: 15 Post(s)
Quoted: 317 Post(s)
I'll be looking for pix of those high-mounts.
The cowl thing bugs me too. I've tried correcting it before with no luck, I'll have to try what Miller is saying. Makes sense.

John, 2000 RC51 #000100

jondog9 is offline  
post #5 of 21 (permalink) Old 02-10-2012, 03:09 PM
Senior Member
 
cwpSP1's Avatar
 
Join Date: May 2011
Location: Indianapolis, Indiana via the UK
Posts: 609
Mentioned: 0 Post(s)
Quoted: 6 Post(s)
Mine does it too and my tail is bone stock. It didn't do it when I first got the bike.

2000 RC51 SP1
2007 Yamaha YZ450f
2002 Yamaha YZ125 (sold)
2007 Triumph Speed Triple (sold)
2004 Triumph Speed Triple (sold)
2001 Suzuki GSX-R 1000 (sold)
1996 Honda RVF NC35 (sold)
1983 Kawasaki KX60 (wrecked)
1982 BSA Scrambler (wrecked)
cwpSP1 is offline  
post #6 of 21 (permalink) Old 02-10-2012, 03:48 PM
Lifetime Premium
 
1971allchaos's Avatar
 
Join Date: Nov 2010
Location: W.N.Carolina
Posts: 899
Mentioned: 3 Post(s)
Quoted: 26 Post(s)
MAYBE... Ya'll are riding around with some BIG Ol' Women / on the back.. Ya'll ain't told the group -about.. And bent the subframes down (due to the weight)
But we all got to admire them rider skills -Ya'll balancing that weight in the curvies... Ha Ha Ha! !

the cowling on my RC is flush.. She(my RC-51) is the only big women I ride...
1971allchaos is offline  
post #7 of 21 (permalink) Old 02-10-2012, 04:53 PM
Senior Member
 
rvtjonny's Avatar
 
Join Date: May 2009
Location: Rhode Island
Posts: 428
Mentioned: 1 Post(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by 1971allchaos View Post
MAYBE... Ya'll are riding around with some BIG Ol' Women / on the back.. Ya'll ain't told the group -about.. And bent the subframes down (due to the weight)
But we all got to admire them rider skills -Ya'll balancing that weight in the curvies... Ha Ha Ha! !

the cowling on my RC is flush.. She(my RC-51) is the only big women I ride...
Lmao....

My old 2000 was like that and bugged me too tried all kinds of stuff and gave up on it. The 06 is Mint with factory tail and it's staying like that. I'm not touching it, and hopefully it wont happen over time. NO Fat Chicks!!

Last edited by rvtjonny; 02-10-2012 at 04:55 PM. Reason: NO Fat Chicks!!
rvtjonny is offline  
post #8 of 21 (permalink) Old 02-10-2012, 06:20 PM Thread Starter
Member
 
EvilTrievel's Avatar
 
Join Date: Feb 2012
Location: Harrisburg,PA
Posts: 46
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
mine is do to the undertail,checked it all out wen i put my 2 Bros. high-mounts on today. i think i can remedy the problem,gonna get some poly auto suspension block mounts,cut em to size. drill holes for zip-ties to mount to the top of the subframe,to hold up the inside/end of the tail.
EvilTrievel is offline  
post #9 of 21 (permalink) Old 02-10-2012, 08:26 PM
Senior Member
 
Join Date: Jan 2011
Location: down under
Posts: 136
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
This is why I like to keep mine stock

2000 VTRSP1
mondo is offline  
post #10 of 21 (permalink) Old 02-10-2012, 08:46 PM
Junior Member
 
Join Date: Oct 2011
Posts: 5
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Mine did it with the stock undertail and it's still the same with my Hotbodies aftermarket undertail (stock brake light version). It bugs me too, but I haven't really done anything to correct it yet.
Demon33 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda RC51 Forum : RC51 Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome