Turn Signal Issue, Help!!! - Honda RC51 Forum : RC51 Motorcycle Forums
 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 03-17-2012, 05:57 PM Thread Starter
Senior Member
 
cwpSP1's Avatar
 
Join Date: May 2011
Location: Indianapolis, Indiana via the UK
Posts: 609
Mentioned: 0 Post(s)
Quoted: 6 Post(s)
Turn Signal Issue, Help!!!

So I changed the oil in my bike last night. When I put all of the fairings back on, the left hand side turn signal remains on (non flashing though). When I hit the left turn signal switch, it flashes like it should but then remains on (non flashing) when I knock it off. Any idea what could be causing this? They are the factory turn signals. Thanks for the help guys.

2000 RC51 SP1
2007 Yamaha YZ450f
2002 Yamaha YZ125 (sold)
2007 Triumph Speed Triple (sold)
2004 Triumph Speed Triple (sold)
2001 Suzuki GSX-R 1000 (sold)
1996 Honda RVF NC35 (sold)
1983 Kawasaki KX60 (wrecked)
1982 BSA Scrambler (wrecked)
cwpSP1 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 03-17-2012, 09:56 PM
Lifetime Premium
 
madbuyer's Avatar
 
Join Date: Sep 2010
Location: Indy
Posts: 8,335
Mentioned: 17 Post(s)
Quoted: 226 Post(s)
So its brighter than your running lights? Maybe a pic would help me.



The very first schoolbook that was written had God all over it. --Dave Mustaine
madbuyer is offline  
post #3 of 9 (permalink) Old 03-17-2012, 11:08 PM
Member
 
Hambone's Avatar
 
Join Date: Jul 2011
Location: Cannon AFB,NM
Posts: 54
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
I know u Said it's factory turn signals but are the factory connectors still being use or do try splice together, maybe u accidentally hooked up running light wire instead of turn signal. Just a thought
Hambone is offline  
 
post #4 of 9 (permalink) Old 03-18-2012, 12:31 AM
Senior Member
 
cbrbear's Avatar
 
Join Date: Aug 2010
Location: San Diego
Posts: 728
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
yeah sounds like the wires got switched to me...
cbrbear is offline  
post #5 of 9 (permalink) Old 03-18-2012, 10:36 AM Thread Starter
Senior Member
 
cwpSP1's Avatar
 
Join Date: May 2011
Location: Indianapolis, Indiana via the UK
Posts: 609
Mentioned: 0 Post(s)
Quoted: 6 Post(s)
Here is a picture. I guess I've never paid any attention, are the turn signals supposed to remain on as running lights? If that's the case, then the right turn signal is the one with the issue. They both still work as turn signals, so they flash when I turn them on.
Attached Thumbnails
Click image for larger version

Name:	bike1.jpg
Views:	65
Size:	88.2 KB
ID:	2500  

2000 RC51 SP1
2007 Yamaha YZ450f
2002 Yamaha YZ125 (sold)
2007 Triumph Speed Triple (sold)
2004 Triumph Speed Triple (sold)
2001 Suzuki GSX-R 1000 (sold)
1996 Honda RVF NC35 (sold)
1983 Kawasaki KX60 (wrecked)
1982 BSA Scrambler (wrecked)
cwpSP1 is offline  
post #6 of 9 (permalink) Old 03-18-2012, 10:54 AM
Lifetime Premium
 
madbuyer's Avatar
 
Join Date: Sep 2010
Location: Indy
Posts: 8,335
Mentioned: 17 Post(s)
Quoted: 226 Post(s)
Yes, these are dual element bulbs. Looks like the rt side running light is out.



The very first schoolbook that was written had God all over it. --Dave Mustaine
madbuyer is offline  
post #7 of 9 (permalink) Old 03-18-2012, 11:28 AM Thread Starter
Senior Member
 
cwpSP1's Avatar
 
Join Date: May 2011
Location: Indianapolis, Indiana via the UK
Posts: 609
Mentioned: 0 Post(s)
Quoted: 6 Post(s)
Quote:
Originally Posted by madbuyer View Post
Yes, these are dual element bulbs. Looks like the rt side running light is out.
Yep, you're spot on. I swapped the bulbs over and it works just fine. Thanks MB.

2000 RC51 SP1
2007 Yamaha YZ450f
2002 Yamaha YZ125 (sold)
2007 Triumph Speed Triple (sold)
2004 Triumph Speed Triple (sold)
2001 Suzuki GSX-R 1000 (sold)
1996 Honda RVF NC35 (sold)
1983 Kawasaki KX60 (wrecked)
1982 BSA Scrambler (wrecked)
cwpSP1 is offline  
post #8 of 9 (permalink) Old 03-18-2012, 12:21 PM
Lifetime Premium
 
madbuyer's Avatar
 
Join Date: Sep 2010
Location: Indy
Posts: 8,335
Mentioned: 17 Post(s)
Quoted: 226 Post(s)
No problem...give you an excuse to ride down to the auto store and get a bulb.



The very first schoolbook that was written had God all over it. --Dave Mustaine
madbuyer is offline  
post #9 of 9 (permalink) Old 03-19-2012, 01:18 PM Thread Starter
Senior Member
 
cwpSP1's Avatar
 
Join Date: May 2011
Location: Indianapolis, Indiana via the UK
Posts: 609
Mentioned: 0 Post(s)
Quoted: 6 Post(s)
Quote:
Originally Posted by madbuyer View Post
No problem...give you an excuse to ride down to the auto store and get a bulb.
Which is exactly what I did! And then went to Taco Bell for lunch.

2000 RC51 SP1
2007 Yamaha YZ450f
2002 Yamaha YZ125 (sold)
2007 Triumph Speed Triple (sold)
2004 Triumph Speed Triple (sold)
2001 Suzuki GSX-R 1000 (sold)
1996 Honda RVF NC35 (sold)
1983 Kawasaki KX60 (wrecked)
1982 BSA Scrambler (wrecked)
cwpSP1 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda RC51 Forum : RC51 Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome