Need Help With Fuel Problem - Honda RC51 Forum : RC51 Motorcycle Forums
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 06-24-2012, 09:09 PM Thread Starter
Senior Member
 
cantonRC's Avatar
 
Join Date: Dec 2010
Posts: 138
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Need Help With Fuel Problem

I did a track day last Saturday and went to start my bike yesterday and it would not start. I checked and am getting spark and if I put fuel in the intakes it will run for a second. Fuel pump pumps gas I don't have a way to check the pressure but it seems to pump fine I didn't check the flow but it seems more than enough to get it to at least run.
The plugs are dry along with the air coming out of the plug hole if you turn it over without a plug in it.
How can you check the fuel pressure regulator ? And can it stop the fuel flow ? The book didn't show anything but the removal and installation.
Or what could stop all the injectors from injecting fuel all at once
Thanks,
cantonRC is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 06-24-2012, 09:23 PM
Lifetime Premium
 
madbuyer's Avatar
 
Join Date: Sep 2010
Location: Indy
Posts: 8,335
Mentioned: 17 Post(s)
Quoted: 226 Post(s)
See here for info.

https://www.rc51forums.com/forums/sho...fuel+regulator



The very first schoolbook that was written had God all over it. --Dave Mustaine
madbuyer is offline  
post #3 of 4 (permalink) Old 06-25-2012, 05:57 PM Thread Starter
Senior Member
 
cantonRC's Avatar
 
Join Date: Dec 2010
Posts: 138
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
The fuel rail had fuel in it. So it looks like the only thing left is my injectors are not firing any ideas on what would cause them not to work ?
cantonRC is offline  
 
post #4 of 4 (permalink) Old 06-25-2012, 06:46 PM
Moderator
 
SubSailor's Avatar
 
Join Date: Oct 2008
Location: Sarasota, FL
Posts: 6,461
Mentioned: 24 Post(s)
Quoted: 88 Post(s)
Quote:
Originally Posted by cantonRC View Post
The fuel rail had fuel in it. So it looks like the only thing left is my injectors are not firing any ideas on what would cause them not to work ?
If you haven't already, go to the link below and download the service manual (in PDF format) called "Honda_SP1_SP2_Factory_Service_Manual"
http://www.carlsalter.com/honda-service-manuals.asp

Follow the steps in checking each injector.
If each injector checks out, then the problem is elsewhere.
SubSailor is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda RC51 Forum : RC51 Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome