01 rc51 died at 125 and wont start - Honda RC51 Forum : RC51 Motorcycle Forums
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 30 (permalink) Old 07-12-2012, 09:23 AM Thread Starter
Junior Member
 
Join Date: Jul 2012
Posts: 11
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
01 rc51 died at 125 and wont start

I started my bike with choke out for maybe 30secs then left the parking lot from my work. it was about 60 degrees outside. reved it up a little and left hit the stop sign and hammer it...3rd gear 125mph then let off the throttle and noticed i lost power...motorpower not lights or nothing...not sure when it stalled or what. Got it in nuetral while coasting and tried to start but nothing. So i was going about 20 and tried to pop the clutch but nothing happend. so i pulled over and tried to start it and all it did was click...click click. Like a dead battery but my friend came over and had a battery pack and it didnt start. Also just got a new battery about a month ago. Doesnt even try to turn over. checked the battery and the positive terminal was about to rip off. I remind you the bike started earlier with no hesitation. we tried to pop it but it didnt work. Its a 2001 with 27000 miles. Just got it about 1000miles ago. Had the oil changed with some amsoil after i got it. my friend tried to tell me i seized the motor up. hopefully he was just joking. when we were trying to pop it it sounded like it tried to start. I am no mechanic but my friend is pretty good but hes into inline 4's. sorry for writing so much just trying to give all the info. any ideas? not letting warm up long before i redline it in 60 degree weather bad? Help me out and thanks. I love that bike!
jvshouse is offline  
Sponsored Links
Advertisement
 
post #2 of 30 (permalink) Old 07-12-2012, 10:49 AM
Member
 
Join Date: May 2012
Posts: 92
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Is the engine "free" ? What I mean is, did the engine rotate when you popped the clutch while you were going 20 or did it just lock up your back tire? Did you check the fuses? It sounds like some type of electrical problem to me but there are other people on this board that are more knowledgable than me.

Last edited by cacc; 07-12-2012 at 11:00 AM.
cacc is offline  
post #3 of 30 (permalink) Old 07-12-2012, 11:20 AM
Senior Member
 
Clutchless45's Avatar
 
Join Date: Feb 2012
Location: Oak Harbor, Wa.
Posts: 198
Mentioned: 2 Post(s)
Quoted: 2 Post(s)
That used to happen to me on my 600 when the voltage regulator would go out. Running fine then everything dead, lights and all. Recharge the battery and it would run till the batt was dead again. I would start there and maybe the starter solenoid fuses along with the rest of the fuses before moving to the stator. Not an expert but from experience those have been the source of my issues when I had the same symptoms. Download a service manual also. Its free to download, very helpful and a money saver. Good luck. Hopefully you get it sorted without having the dealers clean you out for something simple.

Colt
00 RC51 #1119
97 CBR F3
Clutchless45 is offline  
 
post #4 of 30 (permalink) Old 07-15-2012, 05:36 AM Thread Starter
Junior Member
 
Join Date: Jul 2012
Posts: 11
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
well thanks for the two guys responding...was hoping for a little more help. When i tried to jump it at 20 I didnt drop on it...and i believe it just slid. We tried to jump it in the parking lot and we were only going like 5 and he jumped down on it...which i didnt do when i was going twenty cause im new to jumping a bike...and it made compression noise. Hes checking it out. Ive been reading on line alot about a stator or regualtor. Hopefully something simple...as long as its not locked up im happy. What do you guys think? like i said it just stalled to say...looked down cause it lost power from the throttle but had headlight and everything. before that it was riding fine...redlining all the way and it just died...no funny noises or nothing. click click
jvshouse is offline  
post #5 of 30 (permalink) Old 07-15-2012, 02:34 PM
Member
 
Join Date: May 2012
Posts: 92
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
If it's not locked up then I think clutchless has a good direction to go. Once he posted it I remembered the same thing happening to me before and it being the regulator/stator. Basically it wont produce enough power to power your bike or charge the battery and the battery ends up powering your bike until it dies. If you can borrow a battery just to check it and see if it starts, it would help narrow it all down.
cacc is offline  
post #6 of 30 (permalink) Old 07-15-2012, 05:06 PM
Senior Member
 
rc51anthony's Avatar
 
Join Date: Jul 2011
Posts: 575
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
this happen to my supermoto once , would not turn over just shut down when i was at high speed , took it home and pulled the spark plug out , plug was bent , took the head off and a valve broke that was it new head and valves , hope yours is not this bad , just pull the spark plugs out and look at them , then turn the motor over with a wrench to see if all is good nothing hanging up .

  • Penske triple adjustable shock Moriwaki linkage
  • forks , valves , springs ,top-out mod
  • Moriwaki rearsets
  • Carbon Airbox heatshielding custom K&N panel filter
  • Power Commander USB
  • Galfer superbike full foating rotors - SS braided lines
  • Brembo 19 RCS Adjustable Ratio Radial Brake Master Cylinder
  • DID 520 gold chain
  • CRG folding clutch lever
  • Relocated battery Shortened wiring harness
  • Flapper PAIR EVAP removed
  • Soft Rev limiter removed
  • 15/41 gears 520
  • Vortex clip-ons
rc51anthony is offline  
post #7 of 30 (permalink) Old 07-18-2012, 04:15 AM Thread Starter
Junior Member
 
Join Date: Jul 2012
Posts: 11
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
alright well my guy checked it out. He told me he thinks its seized because he couldn't crank it with a wrech in either direction. I asked him if he had the plugs out. He said NO. I said the guys on the forum say to take them out...he said it don't matter because he can turn over v8s with the plugs in. Let me know. He said you gotta take a few things off in order to get to the plugs thats why he didn't do it. I just don't think its seized...well im atleast hoping. No noise or nothing...just died on. Help me out guys. what should i tell him about the plugs?
jvshouse is offline  
post #8 of 30 (permalink) Old 07-18-2012, 05:38 AM
Lifetime Premium
 
MakisRC51's Avatar
 
Join Date: Jan 2012
Location: Korinthos, Greece
Posts: 3,239
Mentioned: 15 Post(s)
Quoted: 77 Post(s)
It really doesn't matter if you have your plugs on while trying to crank it from the flywheel's wrench opening. It just takes more effort to crank it. But it should crank eventually.
If it doesn't crank at all it's bad news my friend.
However before we jump to any conclusions, you should remove the plugs and give it a try as well.
If it does crank by hand
1) Remove the bike's battery terminals so that you don't damage any electronics
2) using a car battery, attach the ground cable on the electric starter's mounting bolts (8mm) and the positive cable on the bolt on the top of the starter.
That should make the engine crank too.
Let us know how it goes and if all the above checks out, I 'll tell you what to do next.


My ÷hlins Project: https://www.rc51forums.com/forums/showthread.php?t=6033
Quote:
Originally Posted by SubSailor View Post
Congratulation to MakisRC51 for winning the 2014 Bike Of The Year Contest!
MakisRC51 is offline  
post #9 of 30 (permalink) Old 07-18-2012, 01:34 PM Thread Starter
Junior Member
 
Join Date: Jul 2012
Posts: 11
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
alright i will keep you informed. Lets just say its worst case scenario and its seized. Options...used motor? rebuild? How much would a rebuild cost say if I had a shop to do it...just looking for rough estimate and wear could I get a rebuild kit. thanks.
jvshouse is offline  
post #10 of 30 (permalink) Old 07-18-2012, 02:42 PM
Banned
 
Join Date: Mar 2012
Posts: 35
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
i only wanted the plugs out to see if the ends where bent from the valves , thats what i seen before i had to redo my head on my supermoto , if it cant be turned over that is a very bad sign , sorry to hear this
smoothisfast is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda RC51 Forum : RC51 Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome