Bike downshifts from 3rd to neutral - Honda RC51 Forum : RC51 Motorcycle Forums
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 20 (permalink) Old 10-31-2012, 12:54 AM Thread Starter
Junior Member
 
Join Date: Aug 2011
Location: Houston
Posts: 11
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Bike downshifts from 3rd to neutral

rc51 2002. Had it for about a year. i mostly ride it to work daily. 2.2 mile round trip. Noticed yesterday when downshifting from third it jumps to neutral and took a little effort to shift back up to third. Im not sure but im lead to believe the clutches are hydraulic and not cable driven. funny thing is when i played with the clutch dial it got worse. bike became super sensitive shifting through gears. Hard to find neutral on the way up. one thing i do know is that i changed the oil a month ago with the incorrect 10w 50. guys at cycle gear are brilliant. i just looked at the shop manual and its 10w 40. clutch fluid hasnt been changed and is dirty for sure. Anyone have any ideas what im looking at. never had aproblem like this before. any help would be appreciated by a mechanical novice. thanks
Championmvp is offline  
Sponsored Links
Advertisement
 
post #2 of 20 (permalink) Old 10-31-2012, 09:22 AM
Lifetime Premium
 
James_03_rc's Avatar
 
Join Date: Sep 2010
Location: Newport NC
Posts: 2,697
Mentioned: 5 Post(s)
Quoted: 80 Post(s)
Sounds like you have answered your own question.

"There's a nail in my tire, why do I have a flat?"

Change your clutch fluid, do an oil flush. Then let's see what happens.
James_03_rc is offline  
post #3 of 20 (permalink) Old 10-31-2012, 11:13 AM
Senior Member
 
jondog9's Avatar
 
Join Date: Aug 2010
Location: Northern CA
Posts: 8,653
Mentioned: 15 Post(s)
Quoted: 317 Post(s)
Hey Champ, I had a similar experience the first time I changed my oil to my 'new to me' RC51.
Get rid of that engine oil, try Mobil-1 4T 10w-40 @ about $12/qt. or my favorite, Honda HP4S 10w-30 @ about $15/qt.
Get a new filter too. Mobile1 offers 2 different filters for the rc51, I use the M1-110. It's a bit longer than the M1-108. Both are listed for our bike. Or I also use the Honda OEM filter. I mention the Mobil1 oil and filter because it's easily available in all the AutoZones around here. You don't have to go to a dealership.

Change out your clutch fluid too, make sure to only use brand new DOT4 brake fluid.

Unless you have other problems, this should make your shifts smooth again.

John, 2000 RC51 #000100

jondog9 is offline  
 
post #4 of 20 (permalink) Old 10-31-2012, 11:44 AM Thread Starter
Junior Member
 
Join Date: Aug 2011
Location: Houston
Posts: 11
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Good one James.
Championmvp is offline  
post #5 of 20 (permalink) Old 10-31-2012, 11:45 AM Thread Starter
Junior Member
 
Join Date: Aug 2011
Location: Houston
Posts: 11
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by jondog9 View Post
Hey Champ, I had a similar experience the first time I changed my oil to my 'new to me' RC51.
Get rid of that engine oil, try Mobil-1 4T 10w-40 @ about $12/qt. or my favorite, Honda HP4S 10w-30 @ about $15/qt.
Get a new filter too. Mobile1 offers 2 different filters for the rc51, I use the M1-110. It's a bit longer than the M1-108. Both are listed for our bike. Or I also use the Honda OEM filter. I mention the Mobil1 oil and filter because it's easily available in all the AutoZones around here. You don't have to go to a dealership.

Change out your clutch fluid too, make sure to only use brand new DOT4 brake fluid.

Unless you have other problems, this should make your shifts smooth again.
Thanks for the quick feedback. Will do.
Championmvp is offline  
post #6 of 20 (permalink) Old 10-31-2012, 02:05 PM
Junior Member
 
Join Date: Aug 2012
Posts: 28
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
My bike finds nuetral too sometime when changing gears sometimes ill downshift and it will nuetral out for a couple seconds then hit hard. Almost crashed at the track b/c of this. I wonder if i am having the same issue cause im using rotella t 5w 40 synthetic.
Twin500ccs is offline  
post #7 of 20 (permalink) Old 10-31-2012, 03:19 PM Thread Starter
Junior Member
 
Join Date: Aug 2011
Location: Houston
Posts: 11
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Idk the service manual I have is from 2000-2003. Oil viscosity is recommended according to average riding temp in your riding area. 10w 40 is the only one that covers all riding temps from below 20F to over 100F. I should have known that before I changed the out for the first time. Could somebody please tell me about this clutch adjustment dial. I fiddled with it and the shifter feels either too limp or too hard. I'm sure I can get it set right but no mention of its purpose in the manual. Doesn't look aftermarket either.

Last edited by Championmvp; 10-31-2012 at 03:21 PM. Reason: misspell
Championmvp is offline  
post #8 of 20 (permalink) Old 10-31-2012, 04:27 PM
Senior Member
 
jondog9's Avatar
 
Join Date: Aug 2010
Location: Northern CA
Posts: 8,653
Mentioned: 15 Post(s)
Quoted: 317 Post(s)
Is that a stock clutch lever? I believe it's supposed to do nothing more than move the handle closer or farther away to fit your hand better. I haven't had my stock levers for a while, so I can't remember exactly but think that's it.

John, 2000 RC51 #000100

jondog9 is offline  
post #9 of 20 (permalink) Old 10-31-2012, 07:39 PM Thread Starter
Junior Member
 
Join Date: Aug 2011
Location: Houston
Posts: 11
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Idk but I swear that thing affects my gear shifter. No doubt about it. I should have never moved it. But when I turn it either light pressure goes straight through gears or the other way and the shifter does NOT move. Weird Idk what this thing is or am I actually crazy. I played with that dial all the way home. Got fresh oil and filter. Changing it tonight.
Championmvp is offline  
post #10 of 20 (permalink) Old 10-31-2012, 08:57 PM Thread Starter
Junior Member
 
Join Date: Aug 2011
Location: Houston
Posts: 11
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Click image for larger version

Name:	20121030_234327.jpg
Views:	115
Size:	95.4 KB
ID:	3898 Any idea what this build up is? I'm thinking slave but Idk.

Last edited by Championmvp; 10-31-2012 at 09:00 PM. Reason: edit
Championmvp is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda RC51 Forum : RC51 Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome