FI light coming on - Honda RC51 Forum : RC51 Motorcycle Forums
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 10-05-2009, 12:02 AM Thread Starter
 
Join Date: Sep 2009
Posts: 8
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
FI light coming on

hey guys, I have a 2000 RC51, and i have only had if for a few weeks. I have only ridden it about 100 miles and it has ran rough twice. It was only running on one cylinder when i was about 20 minutes into a ride, so i got to my destination and looked around at stuff. everything looked fine, but it was only running on one cylinder. I got back on the bike and the FI light was on. it stayed on even when the bike started to run better (on both cylinders), and was on when i got back home. I noticed before i turned it off that it blinked 7 times and then paused, and then blinked 7 more times, repeat, repeat, repeat...Is there some kind of code that someone can look up for me to let me know whats going on? I'm not sure if its a fuel injection problem or what. I put new plugs on the bike when i got it, so i know they are good. Any help would be appreciated. Thanks!!
jscompto is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 10-05-2009, 04:17 PM
Moderator
 
SubSailor's Avatar
 
Join Date: Oct 2008
Location: Sarasota, FL
Posts: 6,461
Mentioned: 24 Post(s)
Quoted: 88 Post(s)
Quote:
Originally Posted by jscompto View Post
hey guys, I have a 2000 RC51, and i have only had if for a few weeks. I have only ridden it about 100 miles and it has ran rough twice. It was only running on one cylinder when i was about 20 minutes into a ride, so i got to my destination and looked around at stuff. everything looked fine, but it was only running on one cylinder. I got back on the bike and the FI light was on. it stayed on even when the bike started to run better (on both cylinders), and was on when i got back home. I noticed before i turned it off that it blinked 7 times and then paused, and then blinked 7 more times, repeat, repeat, repeat...Is there some kind of code that someone can look up for me to let me know whats going on? I'm not sure if its a fuel injection problem or what. I put new plugs on the bike when i got it, so i know they are good. Any help would be appreciated. Thanks!!
Look for a green two-pole connector. I believe for a 2000 (SP1) it's located in the tail section. For SP2, it's under the rider's seat.
Jumper the two pins together and turn on the ignition switch.
It will then run through all the known problem codes (if more than one) with a pause in between. Count the number of blinks for each code.
For two-digit codes, it will blink slightly longer followed by the second digit in the code, like for a 12, it will one long and two short blinks.

If it is indeed a code 7, then the ECT or engine coolant temperature sensor is having problems, or the wiring from the sensor.

But usually you only get the blink codes if you jumper the service connector.
However, it could be another cause if you're running on one cylinder.
A bit more investigation is in order.
SubSailor is offline  
post #3 of 5 (permalink) Old 10-05-2009, 10:34 PM Thread Starter
 
Join Date: Sep 2009
Posts: 8
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
yea, i thought the same thing when you mention that it shouldnt blink unless you are testing the system for whats wrong. I got done riding it and it was idling while i was opening up the garage. when i came back out (after about 30 seconds) the FI light was blinking so i counted 7 blinks, then a pause, then repeat..... weird...I'll probably get a chance to look more into it later on in the week or maybe even this weekend. Is there anywhere online where i can check the codes i get? I dont have a shop manual for the bike. Thanks for the tips and help!
jscompto is offline  
 
post #4 of 5 (permalink) Old 10-05-2009, 10:44 PM
Moderator
 
SubSailor's Avatar
 
Join Date: Oct 2008
Location: Sarasota, FL
Posts: 6,461
Mentioned: 24 Post(s)
Quoted: 88 Post(s)
Quote:
Originally Posted by jscompto View Post
yea, i thought the same thing when you mention that it shouldnt blink unless you are testing the system for whats wrong. I got done riding it and it was idling while i was opening up the garage. when i came back out (after about 30 seconds) the FI light was blinking so i counted 7 blinks, then a pause, then repeat..... weird...I'll probably get a chance to look more into it later on in the week or maybe even this weekend. Is there anywhere online where i can check the codes i get? I dont have a shop manual for the bike. Thanks for the tips and help!
Download it from here.
http://www.rc51.info/index.php?page=service
SubSailor is offline  
post #5 of 5 (permalink) Old 10-06-2009, 07:29 PM Thread Starter
 
Join Date: Sep 2009
Posts: 8
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Thumbs up

Awesome! Thanks subsailor! I'll definitely have to take a look at everything this weekend when i get some free time! I appreciate the help
jscompto is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda RC51 Forum : RC51 Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome