SPEEDO Reads 1 MPH ???? - Honda RC51 Forum : RC51 Motorcycle Forums
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 09-13-2010, 03:39 PM Thread Starter
Senior Member
 
Join Date: Oct 2008
Location: Orange County, Southern California
Posts: 359
Mentioned: 0 Post(s)
Quoted: 9 Post(s)
SPEEDO Reads 1 MPH ????

Going home the other day, I looked down to see that my speedo only displayed 1 MPH on the freeway! ! ! Acutal was somewhere between 60 and 65 MPH.
It did go to 0 when I stopped, but once underway, it again only displayed 1 MPH.

Next day, back to normal. Any ideas how/why this would happen? I do have the Jim Ahlman speedo recalibrator, 1st gen connected. Electronic fluke?

Any and all ideas, recommendations welcome.

Thanks,
Jim

ARSEY51
ARSEY51 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 09-13-2010, 03:54 PM
Moderator
 
SubSailor's Avatar
 
Join Date: Oct 2008
Location: Sarasota, FL
Posts: 6,461
Mentioned: 24 Post(s)
Quoted: 88 Post(s)
Since it does change to some degree, that indicates that the speedo sensor has an output.
In all probability, it sounds like the speed recalibrator device is faulty or has lost it's settings.
Try disconnecting the recalibrator device and reconnect your speedo sensor it to check operation.
SubSailor is offline  
post #3 of 6 (permalink) Old 09-13-2010, 03:59 PM Thread Starter
Senior Member
 
Join Date: Oct 2008
Location: Orange County, Southern California
Posts: 359
Mentioned: 0 Post(s)
Quoted: 9 Post(s)
Yeah, I unplugged, and replugged the unit and back to normal. What other speedo recalibrators are out there? Like I said in previous post, I'm using the 1st gen Jim Alhman unit, and I'm sure there are probably updated units out there. What else are you guys using? Let me know, thanks.

ARSEY51
ARSEY51 is offline  
 
post #4 of 6 (permalink) Old 09-13-2010, 05:48 PM
Moderator
 
SubSailor's Avatar
 
Join Date: Oct 2008
Location: Sarasota, FL
Posts: 6,461
Mentioned: 24 Post(s)
Quoted: 88 Post(s)
I guess the good ole Speedo-Healer is your best bet.
SubSailor is offline  
post #5 of 6 (permalink) Old 09-15-2010, 07:12 PM
Member
 
yellow00tlr's Avatar
 
Join Date: Feb 2009
Location: Henderson, Nevada
Posts: 82
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
I can see it know...Gee officer I am not speeding as I am only going 1 MPH and am trying to get up to the speed limit.
yellow00tlr is offline  
post #6 of 6 (permalink) Old 09-15-2010, 07:18 PM
Moderator
 
SubSailor's Avatar
 
Join Date: Oct 2008
Location: Sarasota, FL
Posts: 6,461
Mentioned: 24 Post(s)
Quoted: 88 Post(s)
Quote:
Originally Posted by yellow00tlr View Post
I can see it know...Gee officer I am not speeding as I am only going 1 MPH and am trying to get up to the speed limit.
Works for me. To infinity and beyond!!
SubSailor is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda RC51 Forum : RC51 Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome