2000 sp1 - Honda RC51 Forum : RC51 Motorcycle Forums
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 12-04-2011, 01:44 AM Thread Starter
Junior Member
 
Join Date: Apr 2011
Location: Sydney ,Australia
Posts: 17
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
2000 sp1

Hello from Austalia...

Hope youve had nice weekends....

Got a problem with my SP1 cutting out...a little un nerving when your going around corners...

Problem:
1. engine cutting out intermittently
2. usually around half throttle coughs and splutters
3 tacho rev display jumping around

i have replaced the stand switch as i noticed it was damaged but to no avail!!! as you know they do have a inherant problem with the throttle being snatchy due to fuel delivery, but never to this extent... would a pc 3 be the go?

Could it be a ECU problem? Earth?

Should i take it to honda and pay through the nose(i hate dealerships..rip off assholes)??

I have had it serviced, new air filters, fuel filters, plugs, ram tubes cleaned.

Got me a lttle perplexed..

Cheers in advance

Brett
ozzysp1 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 12-04-2011, 10:33 AM
Senior Member
 
jondog9's Avatar
 
Join Date: Aug 2010
Location: Northern CA
Posts: 8,653
Mentioned: 15 Post(s)
Quoted: 317 Post(s)
Since your speedo also cuts out, I'd be checking all my grounds, and connections. And use a little di-electric grease when re-connecting. Vibration is an issue for these bikes.
That's just a basic start. It could be a lot of things, but hooking up a PCIII probably wont resolve the problem. But it sure will smooth things out once the problem is fixed.
Most here run a PC. They really do work.

John, 2000 RC51 #000100

jondog9 is offline  
post #3 of 7 (permalink) Old 12-05-2011, 12:55 PM Thread Starter
Junior Member
 
Join Date: Apr 2011
Location: Sydney ,Australia
Posts: 17
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Cheers jondog9...

its still happening..Any one got any suggestions..
ozzysp1 is offline  
 
post #4 of 7 (permalink) Old 12-05-2011, 03:48 PM
Moderator
 
SubSailor's Avatar
 
Join Date: Oct 2008
Location: Sarasota, FL
Posts: 6,457
Mentioned: 24 Post(s)
Quoted: 88 Post(s)
Check your engine run switch near the throttle.
It's been known for the contacts get dirty/worn/broken over time.

Also check for corroded contacts in the ECU connectors as well.

The difference is not that the engine may be running poorly, but the ECU may be cycling as if the power had been cut and this is shown by the instrument panel cycling via the ECU.

Last edited by SubSailor; 12-05-2011 at 03:50 PM.
SubSailor is offline  
post #5 of 7 (permalink) Old 12-05-2011, 09:33 PM
Senior Member
 
Join Date: Mar 2011
Location: Amsterdam,NY
Posts: 194
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
I know i havent been really deep into my bike yet but these do have coils correct it sounds like its having problem with spark if its sputtering and skipping id check the coils
rockintwisties2011 is offline  
post #6 of 7 (permalink) Old 12-16-2011, 01:55 AM
Member
 
TkerJker's Avatar
 
Join Date: Jul 2011
Location: Courtenay, B.C.
Posts: 58
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
mine the nut rattled off the ground at the battery. looked fine until I bumped the wire and the bolt shot across the shop.
TkerJker is offline  
post #7 of 7 (permalink) Old 12-29-2011, 06:54 PM
Junior Member
 
Join Date: Jun 2011
Location: Grand Rapids, MI
Posts: 3
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Had similar problem, return fuel line kinked.
RLMGR is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda RC51 Forum : RC51 Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome