Questions regarding wire harness - Honda RC51 Forum : RC51 Motorcycle Forums
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 01-12-2012, 06:12 PM Thread Starter
Senior Member
 
Join Date: Dec 2011
Posts: 134
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Questions regarding wire harness

I am about to buy a Sp2 wire harness, I know it works on the SP1, I am just curious in why there is only 3 relays and not 4 like the SP1? What is the 4th missing relay on the SP2? Unless I have the models swapped, just curious.
slwcreepin is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 01-12-2012, 07:23 PM
Moderator
 
SubSailor's Avatar
 
Join Date: Oct 2008
Location: Sarasota, FL
Posts: 6,467
Mentioned: 24 Post(s)
Quoted: 89 Post(s)
I think you got it backwards. It should be, why are their four relays on the SP2 harness, and only three on the SP1.

The reason is, the SP2 uses a fan control relay while the SP1 uses a fan control switch screwed into the left radiator.
SubSailor is online now  
post #3 of 5 (permalink) Old 01-12-2012, 11:07 PM
Lifetime Premium
 
MakisRC51's Avatar
 
Join Date: Jan 2012
Location: Korinthos, Greece
Posts: 3,239
Mentioned: 15 Post(s)
Quoted: 77 Post(s)
Quote:
Originally Posted by SubSailor View Post
I think you got it backwards. It should be, why are their four relays on the SP2 harness, and only three on the SP1.

The reason is, the SP2 uses a fan control relay while the SP1 uses a fan control switch screwed into the left radiator.
Exactly......and the harness includes some extra cables for that circuit as well that SP1's doesn't.


My Íhlins Project: https://www.rc51forums.com/forums/showthread.php?t=6033
Quote:
Originally Posted by SubSailor View Post
Congratulation to MakisRC51 for winning the 2014 Bike Of The Year Contest!
MakisRC51 is offline  
 
post #4 of 5 (permalink) Old 01-12-2012, 11:26 PM Thread Starter
Senior Member
 
Join Date: Dec 2011
Posts: 134
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Ok, so to make it clear. Since the current wire harness has 4 relays on it and I have an SP1, it is safe to say tht it was changed out. And by buying one with only three relays I will have no problems. going to order it from Ben tomarrow.
slwcreepin is offline  
post #5 of 5 (permalink) Old 01-13-2012, 09:42 AM
Lifetime Premium
 
MakisRC51's Avatar
 
Join Date: Jan 2012
Location: Korinthos, Greece
Posts: 3,239
Mentioned: 15 Post(s)
Quoted: 77 Post(s)
There is an easier way...
Look at ECM's black connector in A16 pin. Is there a Green/Blue stripe wire? If there is one, then your harness is from an SP2. That one triggers the fans relay.


My Íhlins Project: https://www.rc51forums.com/forums/showthread.php?t=6033
Quote:
Originally Posted by SubSailor View Post
Congratulation to MakisRC51 for winning the 2014 Bike Of The Year Contest!
MakisRC51 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda RC51 Forum : RC51 Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome