Hit starter button, bike died. No electrics. Please help. - Honda RC51 Forum : RC51 Motorcycle Forums
 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 02-27-2012, 08:07 PM Thread Starter
Senior Member
 
cwpSP1's Avatar
 
Join Date: May 2011
Location: Indianapolis, Indiana via the UK
Posts: 609
Mentioned: 0 Post(s)
Quoted: 6 Post(s)
Hit starter button, bike died. No electrics. Please help.

So my bike was on drip charge for the last 2 months. I went to start it tonight, the electrics came on but as soon as I hit the starter, it died and all electrics went off. When I turn the key, nothing. No dashboard, nothing. I checked the main fuses, both are fine. Could this simply be a blown battery? I should probably but a new battery and see if that works before asking for help, but I'm now drinking scotch and reaching out for help before I go to the store tomorrow and buy a new battery. Thanks.

2000 RC51 SP1
2007 Yamaha YZ450f
2002 Yamaha YZ125 (sold)
2007 Triumph Speed Triple (sold)
2004 Triumph Speed Triple (sold)
2001 Suzuki GSX-R 1000 (sold)
1996 Honda RVF NC35 (sold)
1983 Kawasaki KX60 (wrecked)
1982 BSA Scrambler (wrecked)
cwpSP1 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 02-27-2012, 09:07 PM
Lifetime Premium
 
madbuyer's Avatar
 
Join Date: Sep 2010
Location: Indy
Posts: 8,335
Mentioned: 17 Post(s)
Quoted: 226 Post(s)


Did you check the main fuse that is on the main batter cable?



The very first schoolbook that was written had God all over it. --Dave Mustaine

Last edited by madbuyer; 02-27-2012 at 09:13 PM.
madbuyer is offline  
post #3 of 9 (permalink) Old 02-27-2012, 09:23 PM Thread Starter
Senior Member
 
cwpSP1's Avatar
 
Join Date: May 2011
Location: Indianapolis, Indiana via the UK
Posts: 609
Mentioned: 0 Post(s)
Quoted: 6 Post(s)
Quote:
Originally Posted by madbuyer View Post


Did you check the main fuse that is on the main batter cable?
Yep. There are two main fuses and I checked them both. One near the battery and one on the left hand side of the bike (that has a spare fuse next to it).

2000 RC51 SP1
2007 Yamaha YZ450f
2002 Yamaha YZ125 (sold)
2007 Triumph Speed Triple (sold)
2004 Triumph Speed Triple (sold)
2001 Suzuki GSX-R 1000 (sold)
1996 Honda RVF NC35 (sold)
1983 Kawasaki KX60 (wrecked)
1982 BSA Scrambler (wrecked)
cwpSP1 is offline  
 
post #4 of 9 (permalink) Old 02-27-2012, 09:26 PM
Lifetime Premium
 
madbuyer's Avatar
 
Join Date: Sep 2010
Location: Indy
Posts: 8,335
Mentioned: 17 Post(s)
Quoted: 226 Post(s)
Battery voltage??



The very first schoolbook that was written had God all over it. --Dave Mustaine
madbuyer is offline  
post #5 of 9 (permalink) Old 02-27-2012, 10:07 PM Thread Starter
Senior Member
 
cwpSP1's Avatar
 
Join Date: May 2011
Location: Indianapolis, Indiana via the UK
Posts: 609
Mentioned: 0 Post(s)
Quoted: 6 Post(s)
Quote:
Originally Posted by madbuyer View Post
Battery voltage??
Well, the battery has been on drip for 2 months. After the issue, I put it back on charge and it said it had no charge. After 5 mins of charging, it said it was accepting a charge. Over 80% charged. So I put it back on the bike, but still nothing. How do I test if the battery is good or not? Shall I just touch both terminals and see if I get a shock? lol.

2000 RC51 SP1
2007 Yamaha YZ450f
2002 Yamaha YZ125 (sold)
2007 Triumph Speed Triple (sold)
2004 Triumph Speed Triple (sold)
2001 Suzuki GSX-R 1000 (sold)
1996 Honda RVF NC35 (sold)
1983 Kawasaki KX60 (wrecked)
1982 BSA Scrambler (wrecked)
cwpSP1 is offline  
post #6 of 9 (permalink) Old 02-27-2012, 10:20 PM Thread Starter
Senior Member
 
cwpSP1's Avatar
 
Join Date: May 2011
Location: Indianapolis, Indiana via the UK
Posts: 609
Mentioned: 0 Post(s)
Quoted: 6 Post(s)
All is good. I touched both terminals with my hands and got no shock. So I reckon it's the battery that is dead. I'll buy a new one tomorrow and we should be good.

2000 RC51 SP1
2007 Yamaha YZ450f
2002 Yamaha YZ125 (sold)
2007 Triumph Speed Triple (sold)
2004 Triumph Speed Triple (sold)
2001 Suzuki GSX-R 1000 (sold)
1996 Honda RVF NC35 (sold)
1983 Kawasaki KX60 (wrecked)
1982 BSA Scrambler (wrecked)
cwpSP1 is offline  
post #7 of 9 (permalink) Old 02-27-2012, 10:20 PM
Lifetime Premium
 
madbuyer's Avatar
 
Join Date: Sep 2010
Location: Indy
Posts: 8,335
Mentioned: 17 Post(s)
Quoted: 226 Post(s)
Quote:
Originally Posted by cwpSP1 View Post
Well, the battery has been on drip for 2 months. After the issue, I put it back on charge and it said it had no charge. After 5 mins of charging, it said it was accepting a charge. Over 80% charged. So I put it back on the bike, but still nothing. How do I test if the battery is good or not? Shall I just touch both terminals and see if I get a shock? lol.
Use a meter to test the voltage. if it is under 12V, it may be done.
http://www.ehow.com/video_2319935_te...ultimeter.html


Or, use a coat hanger rub it across both leads while holding it with your tongue.



The very first schoolbook that was written had God all over it. --Dave Mustaine
madbuyer is offline  
post #8 of 9 (permalink) Old 02-28-2012, 09:10 PM
Lifetime Premium
 
madbuyer's Avatar
 
Join Date: Sep 2010
Location: Indy
Posts: 8,335
Mentioned: 17 Post(s)
Quoted: 226 Post(s)
How did you make out cw??



The very first schoolbook that was written had God all over it. --Dave Mustaine
madbuyer is offline  
post #9 of 9 (permalink) Old 02-29-2012, 08:06 AM Thread Starter
Senior Member
 
cwpSP1's Avatar
 
Join Date: May 2011
Location: Indianapolis, Indiana via the UK
Posts: 609
Mentioned: 0 Post(s)
Quoted: 6 Post(s)
Quote:
Originally Posted by madbuyer View Post
How did you make out cw??
Just the battery. Bought a new one last night. Installed it and went for a quick ride. Phew.

2000 RC51 SP1
2007 Yamaha YZ450f
2002 Yamaha YZ125 (sold)
2007 Triumph Speed Triple (sold)
2004 Triumph Speed Triple (sold)
2001 Suzuki GSX-R 1000 (sold)
1996 Honda RVF NC35 (sold)
1983 Kawasaki KX60 (wrecked)
1982 BSA Scrambler (wrecked)
cwpSP1 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda RC51 Forum : RC51 Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome