Another coolant issue! - Honda RC51 Forum : RC51 Motorcycle Forums
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 03-09-2012, 03:46 PM Thread Starter
Junior Member
 
Join Date: Feb 2012
Location: Scranton, Pa
Posts: 19
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Another coolant issue!

Hey guys,
I posted a thread about two weeks ago about my 2000 rc and a coolant issue I had. It turned out the previous owner didn't burp the system correctly and the radiator was low (or so I thought). After filling the system up I took it for a ride about an hour or so with zero issue's and it never got above 200 degree's on a day that was 60. Two days ago I went for another ride for about 2 hours. At the beginning it was perfect never above 190 on the highway or stop and go traffic. On our way home it started getting warm above 200 so I turned the fans on 15 mins later it hit 230 with the fans still on. When I got it back to the garage I ripped it apart to find that the radiator was almost empty (it had some pressure in the system when i pulled the cap off) so I pulled it apart further to do a compression check. It was cold when I did so, front cylinder was 153psi and rear was 152psi. There is no water in my oil, the throttle body's look extremely clean, and it doesn't seem to smell like coolant when it run's. The person riding behind me said every time I jumped on the throttle something liquid would come out from the bottom of my bike. It does smoke a little but I thought that it would be running a bit rich due to an un-tuned power commander with a map. Any advice would be greatly appreciated. I've only had it for a month now so I'm pretty unfamiliar with a v-twin setup.
Illiad989 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 03-09-2012, 04:00 PM Thread Starter
Junior Member
 
Join Date: Feb 2012
Location: Scranton, Pa
Posts: 19
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
I just tried to check to see if the thermostat was sticking and there is no thermostat!!
Illiad989 is offline  
post #3 of 3 (permalink) Old 03-09-2012, 06:21 PM
Moderator
 
SubSailor's Avatar
 
Join Date: Oct 2008
Location: Sarasota, FL
Posts: 6,450
Mentioned: 24 Post(s)
Quoted: 84 Post(s)
So we've got an engine without a thermostat and low cylinder compression. Plus reported fluid under the bike at times.
BTW The cylinder compression should be 176 PSI when spun at 350 RPM.
Valves adjusted within spec?

Have you checked your fuel pressure regulator diaphragm for possible leaks?
It's easy to do and may at least tick off a possible cause for liquid reported under the bike.
Pull off the small hose to the FPR diapragm, and prime the fuel pump (no need to start the engine).
You should not see any fluid leak from the diaphragm side if the FPR.
SubSailor is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda RC51 Forum : RC51 Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome