bike stalls in upright postion - Honda RC51 Forum : RC51 Motorcycle Forums
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 08-07-2012, 03:53 PM Thread Starter
Junior Member
 
Join Date: Jun 2011
Location: pasadena md
Posts: 15
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
bike stalls in upright postion

when in the upright positon the fuel pump wont prime i hear a relay clicking switched it out with high beam relay and does the same thing when the bike is on the kick stand fuel pump primes and runs fine as soon as i sit on it bike cuts off please help
tim205 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 08-07-2012, 04:19 PM
Senior Member
 
jondog9's Avatar
 
Join Date: Aug 2010
Location: Northern CA
Posts: 8,634
Mentioned: 15 Post(s)
Quoted: 312 Post(s)
Sounds like the bank angle sensor?

John, 2000 RC51 #000100

jondog9 is offline  
post #3 of 4 (permalink) Old 08-07-2012, 07:36 PM Thread Starter
Junior Member
 
Join Date: Jun 2011
Location: pasadena md
Posts: 15
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
bypassed the bank angle sensor and it fixed that problem took it out and it wont pull pass 8000 rpm and stalled once when going around a slow turn
tim205 is offline  
 
post #4 of 4 (permalink) Old 08-08-2012, 12:14 AM
Senior Member
 
jondog9's Avatar
 
Join Date: Aug 2010
Location: Northern CA
Posts: 8,634
Mentioned: 15 Post(s)
Quoted: 312 Post(s)
Quote:
Originally Posted by tim205 View Post
when in the upright positon the fuel pump wont prime i hear a relay clicking switched it out with high beam relay and does the same thing when the bike is on the kick stand fuel pump primes and runs fine as soon as i sit on it bike cuts off please help
Which side of the bike is the relay on that you heard clicking?
When I turn my key on, I hear and feel both the fuel cuttoff and bank angle relay switches hit. So I think that's normal. The fuel cutoff relay should be in the bike's right side tailsection and the bank angle relay on the left. At the end of the subframe.

Here's the test for the bank angle sensor. Maybe that relay is cutting out on you.
Attached Thumbnails
Click image for larger version

Name:	Relay test.jpg
Views:	85
Size:	82.2 KB
ID:	3348  

John, 2000 RC51 #000100

jondog9 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda RC51 Forum : RC51 Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome