Need some help please!!! - Honda RC51 Forum : RC51 Motorcycle Forums
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 05-24-2009, 07:21 PM Thread Starter
Senior Member
 
rvtjonny's Avatar
 
Join Date: May 2009
Location: Rhode Island
Posts: 428
Mentioned: 1 Post(s)
Quoted: 0 Post(s)
Question Need some help please!!! SP1 smoking after service?

Ok, I have a 2000 rvt with 23k on it. a few weeks ago i sent it to the dealer and had a full tune up with the valves adjusted. got it back last Friday and went with some friends for a night ride and could see smoke coming from the exhaust in the lights when we were in traffic, so i thought is was from just being worked on so didn't think much of it. now went back out this Friday and same thing but much worse so now im thinking that something isn't rite. so i go back to the dealer on Saturday and im flipping out cause i know it didn't do that before i took it to them. he tells me that its not anything that he did. and that i should change the oil to the one that i have been using and mark the glass and put a 1000 miles on it and see how much its burning???

So now i don't know what to do, i did the oil change today and still smoking.
can anyone give me any info??

Last edited by rvtjonny; 05-25-2009 at 07:55 AM.
rvtjonny is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 05-25-2009, 10:19 AM
Moderator
 
SubSailor's Avatar
 
Join Date: Oct 2008
Location: Sarasota, FL
Posts: 6,461
Mentioned: 24 Post(s)
Quoted: 88 Post(s)
What's the oil level?
If you warm the bike for several minutes, then shutdown the engine for a couple of minutes and then hold the bike vertical, what's the level show in the level window?
If it's far above the high mark then it's too full and could be working it's way up to the airbox and getting pulled into the engine and burned.

If the engine had no oil burning problem until serviced, this may be the cause.
Is the area inside the airbox heavily coated in oil residue?
There's also a waste oil container that needs to be drained occaisionally as well.
It's a part of the same clean air system.

Or does the engine only smoke during deceleration or at any time?

Last edited by SubSailor; 05-25-2009 at 10:23 AM.
SubSailor is offline  
post #3 of 4 (permalink) Old 05-25-2009, 11:24 AM Thread Starter
Senior Member
 
rvtjonny's Avatar
 
Join Date: May 2009
Location: Rhode Island
Posts: 428
Mentioned: 1 Post(s)
Quoted: 0 Post(s)
i just changed it yesterday back to Mobil 1 and the level is between the 2 marks so that shouldn't be the problem, never smoked before the service or i wouldn't have done anything to it. if i rev it up it will let out a puff and when at an idle and hot it comes out like a stream. they had the bike all apart and pretty sure the power commander was unplugged, do you think i need to remap it? can smell burnt oil though. i will be riding it to work all week so ill put over 2 hundred miles on it and see how much its burning, i marked the glass with a sharpie.

i talked to the dealer of friday and asked what it cloud be and he told me now that the house power is back that could be the valve seals or the rings.. not a happy camper if i have to rebuild the motor and spend 2500 on top of the 1000 i just spent..

Last edited by rvtjonny; 05-25-2009 at 11:30 AM.
rvtjonny is offline  
 
post #4 of 4 (permalink) Old 05-25-2009, 04:46 PM
Moderator
 
SubSailor's Avatar
 
Join Date: Oct 2008
Location: Sarasota, FL
Posts: 6,461
Mentioned: 24 Post(s)
Quoted: 88 Post(s)
Usually if it's the valve stem seals, it smokes more when the throttles are closed while the engine is running down in revs and pulls a vacuum. Usually not so much when the engine is running with the throttles open.

Your problem seems to be more related to worn or damaged rings, especially the bottom oil scraper ring.
If you do a compression check, it might show a problem with ring sealing.
Worn rings will tend to burn oil all the time, and really burn oil during engine run down when it sucks oil past the rings.
SubSailor is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda RC51 Forum : RC51 Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome