no power to bike at all.....new batery installed as well - Honda RC51 Forum : RC51 Motorcycle Forums
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old 08-11-2009, 07:30 AM Thread Starter
Lifetime Premium
 
erbgottie's Avatar
 
Join Date: Aug 2009
Location: Dayton, VA
Posts: 365
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
no power to bike at all.....new batery installed as well

First off, most expensive battery I've ever bought!! Second, I put the new battery in and I have no power whatsoever to the bike. Yes, terminals are hooked up correctly. I've tested the battery, putting out 13.2V, the main fuse is good tested with DMM. It ran fine yesterday but was a little hard to start so I thought it was a battery problem but now I'm not sure what the problem could be. There has to be something that isn't right to cause the bike to have NO POWER at all, just not sure. All info is appreciated.

James
erbgottie is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 08-11-2009, 11:11 AM
Junior Member
 
Join Date: Jun 2009
Posts: 10
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
When you say no power what so ever do the lights come on when you turn the key on? Does the fuel pump come on?
aumeken is offline  
post #3 of 11 (permalink) Old 08-11-2009, 01:37 PM
RC51 Forums Moderator
 
1ofakindRR's Avatar
 
Join Date: Jun 2009
Location: Colo Spgs, CO
Posts: 275
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Send a message via AIM to 1ofakindRR
Yeah ^^ Not too much info.

1ofakindRR is offline  
 
post #4 of 11 (permalink) Old 08-11-2009, 05:14 PM Thread Starter
Lifetime Premium
 
erbgottie's Avatar
 
Join Date: Aug 2009
Location: Dayton, VA
Posts: 365
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
well, no power means..........no power at all...........nothing comes on at all. I was reading that it could be a main fuse in the fairing but I'm not to familiar with the RC51 quite yet but hoping to get some insight here, thanks again guys
erbgottie is offline  
post #5 of 11 (permalink) Old 08-13-2009, 07:07 PM
 
Join Date: Aug 2009
Posts: 19
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Please pardon my ignorance on this as I have not even taken delivery of mine yet. That being said....I have read what feels like every page in this site. What I have learned is that the wires sometimes tend to vibrate and rub causing them to short. The extra voltage might cause the short to have happened all the sudden if the battery you just replaced was not as strong. (another reason for a hard start) Also, I have read that there is a fuse that looks like your signal relay that could have gone out. Again, I realize this is vague, but I am trying to give you what little bit I know.
Ghost RC51 is offline  
post #6 of 11 (permalink) Old 08-14-2009, 06:06 PM
Junior Member
 
Join Date: Jun 2009
Posts: 10
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
I think the first thing i would check is the battery still grounded(and i dont mean on the battery terminals) ? After that i think it is time to start chasing wire and checking voltages. Do you have a service manual for the bike? If not PM and we can see about getting my electronic copy to you.
aumeken is offline  
post #7 of 11 (permalink) Old 08-15-2009, 03:02 AM Thread Starter
Lifetime Premium
 
erbgottie's Avatar
 
Join Date: Aug 2009
Location: Dayton, VA
Posts: 365
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
I don't have a manual for the bike, I checked all the small fuses on the side inside the fairing and they were still good. I have to check about the battery being grounded or not. I guess I'm going to have to get wiring diagram and grab my DMM and go at it. thanks for all the help guys!

2003 Honda RC51 - 46K+
----------------------------------
PCIIIr, SATO low mount C/F, hotbodies undertail, SATO F/S, CRG shorty BRK & CLTCH levers, Magical Racing C/F speedo cover and rear hugger, HRC clutch & F Brake sock covers, Galfer SS lines all around, pair valve mod
erbgottie is offline  
post #8 of 11 (permalink) Old 08-15-2009, 07:10 PM
 
Join Date: Aug 2009
Posts: 19
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by erbgottie View Post
I don't have a manual for the bike, I checked all the small fuses on the side inside the fairing and they were still good. I have to check about the battery being grounded or not. I guess I'm going to have to get wiring diagram and grab my DMM and go at it. thanks for all the help guys!
What part of town are you in. I will come and help if you are close. Within an hour plus or so!
Ghost RC51 is offline  
post #9 of 11 (permalink) Old 08-16-2009, 12:16 AM Thread Starter
Lifetime Premium
 
erbgottie's Avatar
 
Join Date: Aug 2009
Location: Dayton, VA
Posts: 365
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Virginia Beach, aren't you in TX??

2003 Honda RC51 - 46K+
----------------------------------
PCIIIr, SATO low mount C/F, hotbodies undertail, SATO F/S, CRG shorty BRK & CLTCH levers, Magical Racing C/F speedo cover and rear hugger, HRC clutch & F Brake sock covers, Galfer SS lines all around, pair valve mod
erbgottie is offline  
post #10 of 11 (permalink) Old 08-16-2009, 01:08 AM
 
Join Date: Aug 2009
Posts: 19
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Yeah, I guess you would be a little futher than an hour and a half ride for me to come and help! LOL!
Ghost RC51 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda RC51 Forum : RC51 Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome