help with starting issue - Honda RC51 Forum : RC51 Motorcycle Forums
 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 09-28-2009, 09:40 PM Thread Starter
 
Join Date: Jan 2009
Posts: 73
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
help with starting issue

my 03 with 8200 miles will not start. it'll crank and crank but won't turn over. a new battery made no difference. i had new plugs put in in february. it rode perfect as always when i parked it, came out the next morning and this...

anybody got any ideas before i take it in for a pricey fact finding mission?
TMFD is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 09-28-2009, 10:00 PM
Senior Member
 
Join Date: Jul 2008
Location: Dallas
Posts: 863
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Is the fuel pump priming?
jgos929 is offline  
post #3 of 9 (permalink) Old 09-30-2009, 01:07 AM Thread Starter
 
Join Date: Jan 2009
Posts: 73
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
not sure. the pcIII is clicking on when i turn the key. it's weird, i have full power to everything and it'll crank to the moon, just wont turn over.
TMFD is offline  
 
post #4 of 9 (permalink) Old 09-30-2009, 08:59 AM
Senior Member
 
Join Date: Jul 2009
Location: mASSachusetts
Posts: 131
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by TMFD View Post
not sure.
When you reset the engine stop button on the right bar, do you hear the pump kick on?

-Tony B
00 RC51
06 Evo IX
Ev0lv3d is offline  
post #5 of 9 (permalink) Old 09-30-2009, 09:58 AM
Senior Member
 
DRFLGD's Avatar
 
Join Date: Jan 2009
Location: South Beloit, Illinois
Posts: 502
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Gots to see if the pump is priming first!
DRFLGD is offline  
post #6 of 9 (permalink) Old 09-30-2009, 01:05 PM
Senior Member
 
Join Date: Jul 2008
Location: Dallas
Posts: 863
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Turn the key to on. Then flip the red switch on the right by the throttle to on. Listen for the fuel pump to prime, it will be a whinny noise. If there is no noise then unplug your power commander and connect the stock plugs together try again. If still no noise then check your relays in the trunk. I had one go bad on me and it did the exact same thing as your bike is doing. The relay for the high beams is the exact same so you can try swapping them out to determine if thats the problem. Good Luck and let us know
jgos929 is offline  
post #7 of 9 (permalink) Old 09-30-2009, 02:17 PM
Moderator
 
SubSailor's Avatar
 
Join Date: Oct 2008
Location: Sarasota, FL
Posts: 6,468
Mentioned: 24 Post(s)
Quoted: 89 Post(s)
Normally, when the key is switched on, the fuel pump will whine for a few seconds and then stop after fuel pressure is reached.
If it doesn't, then it can be the relay, the stop switch, or other electrical issues.
Three out of four relays on the bike are the same, and as JGOS said, the headlight relay is handy to use for troubleshooting if you suspect a relay problem.

Download the service manual from this link to help with electrical issues.
http://www.rc51.info/index.php?page=service

The UK service manual has both SP1 and SP2 models.
Just use the "U" (for universal) wiring diagram to troubleshoot.
About the only difference is they show the eyebrow lights that we don't use.
It's a better scan quality than the SP2 only manual.
SubSailor is offline  
post #8 of 9 (permalink) Old 10-01-2009, 10:04 AM
Senior Member
 
DRFLGD's Avatar
 
Join Date: Jan 2009
Location: South Beloit, Illinois
Posts: 502
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Also check to make sure the bank angle sensor is secured properly!
DRFLGD is offline  
post #9 of 9 (permalink) Old 10-08-2009, 08:30 PM Thread Starter
 
Join Date: Jan 2009
Posts: 73
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
thanks guys. yeah the pump was priming but i noticed the highbeams weren't clicking on either. took it yesterday, find out what it is tomorrow.
TMFD is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda RC51 Forum : RC51 Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome