CDI Box - Honda RC51 Forum : RC51 Motorcycle Forums
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 16 (permalink) Old 09-03-2011, 07:35 AM Thread Starter
Junior Member
 
Bayleyboy's Avatar
 
Join Date: Jul 2010
Location: New Zealand
Posts: 14
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
CDI Box

Right te hoe
Hope someone might shed some light for me.
My CDI box blew last week and i have just replaced it with another one, and today that one has gone too!!!.
Would anyone know why it's doing this?
Would appreciate any help on this one.
Cheers

Last edited by Bayleyboy; 09-03-2011 at 07:37 AM.
Bayleyboy is offline  
Sponsored Links
Advertisement
 
post #2 of 16 (permalink) Old 09-03-2011, 05:47 PM
Moderator
 
SubSailor's Avatar
 
Join Date: Oct 2008
Location: Sarasota, FL
Posts: 6,468
Mentioned: 24 Post(s)
Quoted: 89 Post(s)
Was the replacement a new or used unit?
How did the bike run with the replacement unit (did it run fine or was there some lingering problems?).
How is the output from the regulator/rectifier? Is it below 15.5V at 5000 RPM?

The possibilities that come to mind is a short in the wiring that could kill the semiconductors in the converter unit (but that would cause misfires), or if the regulator/rectifier is bad and the overvoltage is killing the unit (but that would tend to kill the battery and possibly everything else).
Or if the unit is used, then it too failed due to age.
SubSailor is offline  
post #3 of 16 (permalink) Old 09-04-2011, 02:37 AM Thread Starter
Junior Member
 
Bayleyboy's Avatar
 
Join Date: Jul 2010
Location: New Zealand
Posts: 14
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Hey Sub
The unit was a second had one.(had to get it over from aussie)maybe thats the prob lol.
The bike was runing normal.
Now thats what i need to find out as i did'nt do any tests.
Well i do know of someone else with a SP so i shell see if can will borrow his and do some tests.
Will keep you updated,
And many thanks
Bayleyboy is offline  
 
post #4 of 16 (permalink) Old 09-05-2011, 02:53 AM Thread Starter
Junior Member
 
Bayleyboy's Avatar
 
Join Date: Jul 2010
Location: New Zealand
Posts: 14
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Well managed to borrow a CDI and got today running today.
Reading 14.35v charging.
Will do some more checks on it tomorrow.
Bayleyboy is offline  
post #5 of 16 (permalink) Old 09-05-2011, 02:58 AM
Lifetime Premium
 
The Stig's Avatar
 
Join Date: May 2011
Location: Chiba, Japan
Posts: 4,617
Mentioned: 27 Post(s)
Quoted: 159 Post(s)
I had a similar problem. I searched all over the forums and found no evidence CDi's were prone to blowing. Checking the bike I found that the previous owner's workshop had extended the wiring for the CDI using crimp connectors and I figured occasionally a spark might jump across some terminals and cause a short. Disliking crimp connectors, I soldered and heat shrunk the wiring properly and it's never had a problem since.

So look out for wiring modifications. It could be the cause of your problem. New CDi's are expensive, so worth looking till you find the cause or it's likely to happen again...

Euro RC51 SP2: HRC WSB Ti Hi-Level, T1 Airbox & Snorkel, PCIII, Dymag CA5 Carbon Wheels, Ti64 Spindles (F, R & Swing Arm), Mori Link, Maxton GP7 Shock & Ohlins 832 Forks, Brembo GP Calipers & SBK narrow track (F), Braketech Disc (R), Brembo billet Underslung x 2 Brembo RCS, Tyga Triple, 7075 Stem, Probolt Titanium all over, Babyface rearsets, MR Complete Carbon Lineup, Custom Undertail & CBR 1000 LED, Watsen LED Indicators, Harris Brace, Giles clip-ons, Corbin seat, etc. 2013 BOTY.
The Stig is offline  
post #6 of 16 (permalink) Old 09-05-2011, 03:16 AM Thread Starter
Junior Member
 
Bayleyboy's Avatar
 
Join Date: Jul 2010
Location: New Zealand
Posts: 14
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Cheers for that mate.
The bike is not with me at the moment so hope do do a bit more looking tomorrow night.
Yes they not cheap and ca'nt seem to find one over here.
Got to get it right.
Thanks again
Bayleyboy is offline  
post #7 of 16 (permalink) Old 09-05-2011, 03:21 AM
Lifetime Premium
 
The Stig's Avatar
 
Join Date: May 2011
Location: Chiba, Japan
Posts: 4,617
Mentioned: 27 Post(s)
Quoted: 159 Post(s)
No worries. If you get stuck, let me know. I have a brand new SP2 CDi (Still sealed in it's bag) I keep as a spare here. Would have to be sent from Japan though.

Euro RC51 SP2: HRC WSB Ti Hi-Level, T1 Airbox & Snorkel, PCIII, Dymag CA5 Carbon Wheels, Ti64 Spindles (F, R & Swing Arm), Mori Link, Maxton GP7 Shock & Ohlins 832 Forks, Brembo GP Calipers & SBK narrow track (F), Braketech Disc (R), Brembo billet Underslung x 2 Brembo RCS, Tyga Triple, 7075 Stem, Probolt Titanium all over, Babyface rearsets, MR Complete Carbon Lineup, Custom Undertail & CBR 1000 LED, Watsen LED Indicators, Harris Brace, Giles clip-ons, Corbin seat, etc. 2013 BOTY.
The Stig is offline  
post #8 of 16 (permalink) Old 09-05-2011, 04:18 AM Thread Starter
Junior Member
 
Bayleyboy's Avatar
 
Join Date: Jul 2010
Location: New Zealand
Posts: 14
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Nice one Stig.
Bayleyboy is offline  
post #9 of 16 (permalink) Old 09-05-2011, 12:26 PM
Senior Member
 
jondog9's Avatar
 
Join Date: Aug 2010
Location: Northern CA
Posts: 8,653
Mentioned: 15 Post(s)
Quoted: 317 Post(s)
If there's anything I can do to help with shipping? I have no idea what costs are, but I can order stuff and send it where ever. I'm in Northern California, and I have a decent source for dealer parts. Just offering...

John, 2000 RC51 #000100

jondog9 is offline  
post #10 of 16 (permalink) Old 09-06-2011, 04:47 AM Thread Starter
Junior Member
 
Bayleyboy's Avatar
 
Join Date: Jul 2010
Location: New Zealand
Posts: 14
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Thanks guy's
Had a good look tonight,only bit evidence i could see
is that the main positive lead onto the battery was getting a bit to close to the frame,
but no signs of arc'n out.
Maybe maybe not.
Still looking.
Doh

Last edited by Bayleyboy; 09-11-2011 at 03:18 AM.
Bayleyboy is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda RC51 Forum : RC51 Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome