tps problem with pcIII usb - Honda RC51 Forum : RC51 Motorcycle Forums
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 09-17-2011, 11:17 AM Thread Starter
Junior Member
 
Join Date: Sep 2011
Posts: 4
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
tps problem with pcIII usb

Hoping someone on here can give me some pointers, I put a pcIII usb on my rc51 motor, after hooking up my laptop to the pcIII the 'Throttle %' shows up at 100% with the bike not running. If I start it up, and go to the 'Reset tps' in the power commander menu it shows a current value of around 8400, but it's constantly changing. I tried resetting the tps by following the directions in the instructions and then it says the change from min to max is smaller than recommend values or something along those lines. Min is around 8300 and max is around 8600. I'm a little confused by these values b/c I've got a pcV on a yfz450r and it shows the voltage in these fields and not some huge number that I have no idea what it means. I've checked the harness wire that feeds the tps and its at 5.05V with the bike not running and ignition on. Is this normal or should it be much lower? Any help appreciated. Thanks in advance!
blck_transam is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 09-17-2011, 07:05 PM Thread Starter
Junior Member
 
Join Date: Sep 2011
Posts: 4
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Anyone have a pcIII usb on a rc51 sp2 that can give any indication of what the proper values should be showing inside the power commander software under the 'reset tps data' portion? That alone would be beneficial. Thanks.
blck_transam is offline  
post #3 of 6 (permalink) Old 09-18-2011, 05:08 PM
Moderator
 
SubSailor's Avatar
 
Join Date: Oct 2008
Location: Sarasota, FL
Posts: 6,468
Mentioned: 24 Post(s)
Quoted: 89 Post(s)
The power commander guide states normally the full open throttle setting shouldn't need resetting, only the fully closed throttle setting.

But they do show how to reset both in their procedures.
They also state it's normal for the values to vary at idle, also it's not critical the closed and current values exactly match.

According to the service manual, the measure voltage at the TPS harness side connector can be between 4.75V to 5.25V.

With all connectors in place, a reading between ECM connectors B5(+) to A22(-) should be between .4V to .6V with throttle fully closed, and 4.2 to 4.8V with throttle fully open.

If the TPS connector voltage is not at 5.0V, then one can calculate the fully closed and fully open values ranges.

Example:
Measured voltage at TPS connector (harness side) is 4.75V

To calculated value range for throttle fully closed:
(.4 x 4.75)/5.0 = .38V
(.6 x 4.75)/5.0 = .57V
Calculated value range = .38V to .57V Fully Closed

To calculate values for throttle fully open:
(4.2 x 4.75)/5.0 = 3.99V
(4.8 x 4.75)/5.0 = 4.56V
Calculated value range = 3.99V to 4.56V Fully Open
SubSailor is offline  
 
post #4 of 6 (permalink) Old 09-19-2011, 03:57 PM Thread Starter
Junior Member
 
Join Date: Sep 2011
Posts: 4
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Would you agree the Power Commander software should show voltages for the tps in their software. Around .4-.6V for fully closed and 4.5-5V for fully open (ballpark numbers mind you) or am I missing something bigger? I'll check between B5 and A22 and see what values I arrive at still but I would have thought the PC software would show voltages in the menu where you reset the tps instead of the abnormally large numbers I'm getting (with no units). Thanks.
blck_transam is offline  
post #5 of 6 (permalink) Old 09-19-2011, 04:28 PM
Moderator
 
SubSailor's Avatar
 
Join Date: Oct 2008
Location: Sarasota, FL
Posts: 6,468
Mentioned: 24 Post(s)
Quoted: 89 Post(s)
The power commander manual for my PCIIIUSB does not show voltages as values, only numbers representing (?) in the fields.

If you wanted to verify your TPS was operating properly, I included the method in the prior post.

The PCV is a different animal used mostly for 2009 and later bikes.
Since none of my bikes can use a PCV, I never bothered downloading any user manuals to note the differences.
SubSailor is offline  
post #6 of 6 (permalink) Old 09-19-2011, 05:05 PM Thread Starter
Junior Member
 
Join Date: Sep 2011
Posts: 4
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
I can follow your prior post I was just curious on the values within the software. Thanks for the help. Hopefully I'll get this lined out.
blck_transam is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda RC51 Forum : RC51 Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome