sp2 triple tweaked - Honda RC51 Forum : RC51 Motorcycle Forums
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 15 (permalink) Old 11-22-2011, 09:09 AM Thread Starter
Junior Member
 
Join Date: Apr 2011
Posts: 11
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
sp2 triple tweaked

im not sure whats twisted or tweaked on the front end. while riding in straight line.the triple is slighty off center to the right side.it doesnt seem to pull.i can rotate axle freely with it on stand.and pinch bolts loose. i turned the fork tubes 180 degress.didnt make a differnce.not sure what to check or replace yet
bls77red is offline  
Sponsored Links
Advertisement
 
post #2 of 15 (permalink) Old 11-22-2011, 11:28 AM
Moderator
 
SubSailor's Avatar
 
Join Date: Oct 2008
Location: Sarasota, FL
Posts: 6,461
Mentioned: 24 Post(s)
Quoted: 88 Post(s)
You could put the bike on a front stand, then loosen the top pinch bolts and top triple tree nut to see if top triple tree then realigns.
Then re-torque the nut and bolts.
SubSailor is offline  
post #3 of 15 (permalink) Old 11-27-2011, 12:24 PM
Lifetime Premium
 
James_03_rc's Avatar
 
Join Date: Sep 2010
Location: Newport NC
Posts: 2,697
Mentioned: 5 Post(s)
Quoted: 80 Post(s)
My top clamp is off too, also to the right. The bike as been down on the right side. I've been over the service manual and I can't tell if there is an alignment pin or something for the top and bottom clamp.
Is there?

James
James_03_rc is offline  
 
post #4 of 15 (permalink) Old 11-27-2011, 01:48 PM
Senior Member
 
Ponch 7M4's Avatar
 
Join Date: Oct 2011
Location: Seattle, WA
Posts: 219
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by James_03_rc View Post
My top clamp is off too, also to the right. The bike as been down on the right side. I've been over the service manual and I can't tell if there is an alignment pin or something for the top and bottom clamp.
Is there?

James
I thought I noticed mine being a little off to the right the other day when I was riding, too. It was only the third time I'd ridden the bike and I didn't notice it the first two. I just went down to the garage to take a look at it. One thing to note is that the ignition box and the little round thing under the dash may not be exactly square so if you're using that as a gauge it could make it look like the top clamp is off. I'll have to do more investigating next time I ride.

-Todd

05 RC51

08 CBR 1000 (sold)
Ponch 7M4 is offline  
post #5 of 15 (permalink) Old 11-27-2011, 01:55 PM
Lifetime Premium
 
James_03_rc's Avatar
 
Join Date: Sep 2010
Location: Newport NC
Posts: 2,697
Mentioned: 5 Post(s)
Quoted: 80 Post(s)
I'm gauging mine by looking at the top clamp and the frame while riding "strait" down the road. By the key block its a good 1/2" off center.
It don't feel like its dog tracking or anything. None of the guys I ride with has enough mechanical iq to even know what "dog tracking" is, So I'm alone on that one.
James_03_rc is offline  
post #6 of 15 (permalink) Old 11-27-2011, 02:47 PM
Moderator
 
SubSailor's Avatar
 
Join Date: Oct 2008
Location: Sarasota, FL
Posts: 6,461
Mentioned: 24 Post(s)
Quoted: 88 Post(s)
Quote:
Originally Posted by James_03_rc View Post
My top clamp is off too, also to the right. The bike as been down on the right side. I've been over the service manual and I can't tell if there is an alignment pin or something for the top and bottom clamp.
Is there?

James
There's no alignment pin.
Only the top nut torque secures the top triple clamp down onto the stem.
SubSailor is offline  
post #7 of 15 (permalink) Old 11-27-2011, 02:53 PM
Lifetime Premium
 
James_03_rc's Avatar
 
Join Date: Sep 2010
Location: Newport NC
Posts: 2,697
Mentioned: 5 Post(s)
Quoted: 80 Post(s)
Quote:
Originally Posted by SubSailor View Post
There's no alignment pin.
Only the top nut torque secures the top triple clamp down onto the stem.
Thanks Sub, guess I need to get out and try to realign everything and hope nothing is bent

James
James_03_rc is offline  
post #8 of 15 (permalink) Old 11-27-2011, 03:12 PM
Moderator
 
SubSailor's Avatar
 
Join Date: Oct 2008
Location: Sarasota, FL
Posts: 6,461
Mentioned: 24 Post(s)
Quoted: 88 Post(s)
Quote:
Originally Posted by James_03_rc View Post
Thanks Sub, guess I need to get out and try to realign everything and hope nothing is bent

James
That nut that secures the top clamp is held by some hefty torque.
76 ft/lbs on SP1, and 101 ft/lbs on SP2.

Remember, I'm not referring to the nuts that secure the steering stem to the steering head. You should not need to touch them.

The fork pinch bolts (both upper and lower triple clamp) are secured at 20 ft/lbs.
SubSailor is offline  
post #9 of 15 (permalink) Old 11-30-2011, 11:09 PM Thread Starter
Junior Member
 
Join Date: Apr 2011
Posts: 11
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
i haven't yet tried to loosen my upper tree .sounds like the next thing to try.hope it makes a difference.its slightly off center. anyone know what size the nut that secures the top clamp is?i have my stay loose. and the biggest socket i have is a 36mm.
bls77red is offline  
post #10 of 15 (permalink) Old 12-01-2011, 09:46 AM
Moderator
 
SubSailor's Avatar
 
Join Date: Oct 2008
Location: Sarasota, FL
Posts: 6,461
Mentioned: 24 Post(s)
Quoted: 88 Post(s)
Do you have a Scotts Steering Damper installed? That nut is a 41mm.
SubSailor is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda RC51 Forum : RC51 Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome