FI Light came on after soft rev limiter mod - Honda RC51 Forum : RC51 Motorcycle Forums
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 02-29-2012, 01:48 AM Thread Starter
Junior Member
 
Join Date: Jun 2009
Posts: 4
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
FI Light came on after soft rev limiter mod

What's up guys .I have a 2003 RC and I just did the soft rev mod and added a gear indicator ( GIpro from Healtech )now my FI light comes on ,she backfires-then the light goes out. I only took it around the block a few times. When I jumpered the green plug under the seat to check for error codes I just get a steady FI light on...no flashes. I can not find my service manual ,what does steady light mean? Anybody have this trouble with soft rev mod?
motojo5 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 02-29-2012, 02:32 AM Thread Starter
Junior Member
 
Join Date: Jun 2009
Posts: 4
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
I found the manual . Light staying on means no ECM problems so probably not soft rev mod issue? Right?

Last edited by motojo5; 02-29-2012 at 02:48 AM.
motojo5 is offline  
post #3 of 5 (permalink) Old 02-29-2012, 07:15 PM
Lifetime Premium
 
madbuyer's Avatar
 
Join Date: Sep 2010
Location: Indy
Posts: 8,335
Mentioned: 17 Post(s)
Quoted: 226 Post(s)
Not sure....did you check where you connected the kit into the ECU plug?

If thats all the work you did, then it has to be something crossed up.



The very first schoolbook that was written had God all over it. --Dave Mustaine
madbuyer is offline  
 
post #4 of 5 (permalink) Old 02-29-2012, 11:53 PM Thread Starter
Junior Member
 
Join Date: Jun 2009
Posts: 4
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Yep. double,triple checked. I was wondering if being super low on gas would trigger FI light and exhaust popping? Seem that would be odd but I will fill it up and test after rain stops.
motojo5 is offline  
post #5 of 5 (permalink) Old 03-01-2012, 04:53 PM Thread Starter
Junior Member
 
Join Date: Jun 2009
Posts: 4
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Filled tank up and took out for a ride- no popping no FI light. I am guess such a low fuel level caused the problem and the soft rev limiter mod was just coincedence. Thanks Madbuyer for helping out.
motojo5 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda RC51 Forum : RC51 Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome