another bike won't start thread... - Honda RC51 Forum : RC51 Motorcycle Forums
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 03-12-2012, 11:28 AM Thread Starter
Member
 
RedRocket's Avatar
 
Join Date: Jul 2011
Location: Cuse, NY
Posts: 40
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
another bike won't start thread...

I removed my battery and stored my SP-2 for the winter months. On one of our nice days, I decided to take her for a ride and put the battery back in. I mistakenly crossed the terminals (neg-pos, pos-neg) and turned on the key. Nothing happened, and I quickly realized they were reversed. I then put the terminals to normal and the bike wouldn't start. I also tried to use my quick start function on my battery charger to no avail (properly configured).

Fast forward to today, and I have a brand new Shorai battery. I tried installing it properly this time. The bike does nothing. I check the kill switch, and replaced the main fuse. Still nothing. It acts as if the kill switch is in the off position. I am going to check my new battery as soon as my kid takes his nap.

Does any of you wizards of RC 51 have any other ideas I can troubleshoot. I really don't think I fried the ECU as the main fuse was not blown. Thanks and sorry for the bone headed move. Please help!

I ride an RC 51. I don't troll. No enjoy your day and go on about your business.
RedRocket is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 03-12-2012, 12:14 PM
Moderator
 
SubSailor's Avatar
 
Join Date: Oct 2008
Location: Sarasota, FL
Posts: 6,460
Mentioned: 24 Post(s)
Quoted: 88 Post(s)
Which fuse did you check, the one in the fuse holder on top of the battery, or the one mounted in the starter relay?
The fuse in the plastic holder clipped to the battery cover is for the ECU.
The actual main fuse is the one in the starter relay, just in front of the regulator/rectifier. Both 30A.
SubSailor is online now  
post #3 of 3 (permalink) Old 03-12-2012, 03:13 PM Thread Starter
Member
 
RedRocket's Avatar
 
Join Date: Jul 2011
Location: Cuse, NY
Posts: 40
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by SubSailor View Post
Which fuse did you check, the one in the fuse holder on top of the battery, or the one mounted in the starter relay?
The fuse in the plastic holder clipped to the battery cover is for the ECU.
The actual main fuse is the one in the starter relay, just in front of the regulator/rectifier. Both 30A.
Thanx for the response. It was the main fuse indeed. I have the owners manual and followed the wiring diagram before your response. Thank you. She's running perfect now!

I ride an RC 51. I don't troll. No enjoy your day and go on about your business.
RedRocket is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda RC51 Forum : RC51 Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome