Showa front fork problem - Honda RC51 Forum : RC51 Motorcycle Forums
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 03-25-2012, 11:48 PM Thread Starter
Junior Member
 
ericjansen's Avatar
 
Join Date: Dec 2011
Posts: 23
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Showa front fork problem

Brought the grand old lady to the Shanghai F-1 track yesterday, and she enjoyed it all over ... one problem though, with the front fork (all standard, 2002 SP-2).

It seems the forks bottoms out some 4 cm (1.5 inch) above the end of the travel.
I already noticed this during some test rides, but even on the track at hard braking it does not change.
I initially thought the oil level was too high and thick, and changed it out for new one.
Problem persists however.

Oil 10W, 498cc each leg
Pre-load: 10 turns clockwise
Rebound: 1 1/2 turn from full closed
Compression: 16 clicks from full closed
I am around 100kg full dressed
ericjansen is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 03-26-2012, 06:40 PM
Junior Member
 
Join Date: Sep 2011
Posts: 26
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
1.5" of chrome does seem a bit too high. I'm certain my forks have seen lower than that without bottoming. How are you sure they are bottoming out? Did you ever lose traction in the front?

But my forks have been reworked by GMD via the previous owner and are completely the opposite end of the spectrum (wayyyyyyy too stiff, I'll be tearing them apart soon).
TheGrabulator is offline  
post #3 of 3 (permalink) Old 03-26-2012, 07:36 PM Thread Starter
Junior Member
 
ericjansen's Avatar
 
Join Date: Dec 2011
Posts: 23
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by TheGrabulator View Post
1.5" of chrome does seem a bit too high. I'm certain my forks have seen lower than that without bottoming. How are you sure they are bottoming out? Did you ever lose traction in the front?

But my forks have been reworked by GMD via the previous owner and are completely the opposite end of the spectrum (wayyyyyyy too stiff, I'll be tearing them apart soon).
Well, as it looked that there are no specific problems like this with the forks, I traced it down to the oil level. Took the forks out (again, stupid me), set the level correct and just installed all again. Seems to feel better, testride next week will tell.
ericjansen is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda RC51 Forum : RC51 Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome