Problem with Headlights not working correctly - Honda RC51 Forum : RC51 Motorcycle Forums
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 08-12-2010, 06:33 PM Thread Starter
Member
 
Join Date: Jul 2010
Location: Staten Island, New York
Posts: 94
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Problem with Headlights not working correctly

I have a problem with my headlights and I know that this is the place to go to fix it. My sp2 headlights work but oddly. To start, when you turn the bike on, the left ehadlight will light up but the right will not. When you turn on the hi beam, the left headlight will continue to light but with out hi beam, and the right headlight will turn on only in hi beam. Can anyone help me with this problem? I noticed that there was two wires that are just hanging down on the right side of my bike sticking out from the frame area jsut below the gauge cluster. The wires are light green and dark green and have the connector endings that look the same as those connected to the back of clutch lever below the clutch master cylinder? Can someone tell me where those go?

Any help is greatly appreciated. Thanks
LEDET409 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 08-12-2010, 07:57 PM
Moderator
 
SubSailor's Avatar
 
Join Date: Oct 2008
Location: Sarasota, FL
Posts: 6,461
Mentioned: 24 Post(s)
Quoted: 88 Post(s)
The left headlight is the low beam, and the right headlight is the high beam.
The left light stays on unless starting.
We frequently get the "you've got a headlight out!" from drivers.
SubSailor is offline  
post #3 of 4 (permalink) Old 08-18-2010, 10:12 AM
Senior Member
 
Join Date: Jul 2010
Location: NJ
Posts: 158
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
your headlights work as designed.. no problems there. as for the wires, i have no idea! lol. sorry.

2003 ZZR1200 - Galfer Lines, EBC HH Pads, Corbin Beetle Bags and Seat, Genmar Risers, Muzzy Full System. - Street.

2007 RSV1000R - Penske triple clicker, Ohlins forks, Ohlins steering damper, Leo Vince titanium full system, race ECU, Brembo mono-blocks, Braided lines, Race battery, etc.. - Track whore.

2004 Hemi Durango - Tow duty
MorpheusRS is offline  
 
post #4 of 4 (permalink) Old 08-18-2010, 11:18 AM
Moderator
 
SubSailor's Avatar
 
Join Date: Oct 2008
Location: Sarasota, FL
Posts: 6,461
Mentioned: 24 Post(s)
Quoted: 88 Post(s)
Quote:
Originally Posted by LEDET409 View Post
...I noticed that there was two wires that are just hanging down on the right side of my bike sticking out from the frame area just below the gauge cluster. The wires are light green and dark green and have the connector endings that look the same as those connected to the back of clutch lever below the clutch master cylinder? Can someone tell me where those go?

Any help is greatly appreciated. Thanks
Does your horn work, or is there a horn at all below the right radiator?
The horn uses light green and green for connectors.
SubSailor is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda RC51 Forum : RC51 Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome