Help! Engine starts, runs, then dies. - Honda RC51 Forum : RC51 Motorcycle Forums
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 09-15-2010, 11:10 PM Thread Starter
Senior Member
 
thisguy's Avatar
 
Join Date: Apr 2009
Location: Tampa, FL
Posts: 159
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Help! Engine starts, runs, then dies.

I have an SP1, it has had a slew of issues that I have been trying to repair over the past year and a half.

Here is the scoop, The bike starts fine, will run until it warms up, then runs rich. Very rich, it spits and smokes then eventually dies. I think it's a temp sensor but I don't know which one would cause this.

There are no silly suggestions! I'm open to any and all help!

Thanks
Geoff

RC-51 Track
SV 650 Liter Eater
thisguy is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 09-16-2010, 12:36 AM
Moderator
 
SubSailor's Avatar
 
Join Date: Oct 2008
Location: Sarasota, FL
Posts: 6,472
Mentioned: 24 Post(s)
Quoted: 89 Post(s)
Does your FI light come on?
And if so, have you jumpered your service connector to check which code is indicated?
SubSailor is offline  
post #3 of 8 (permalink) Old 09-16-2010, 07:32 AM Thread Starter
Senior Member
 
thisguy's Avatar
 
Join Date: Apr 2009
Location: Tampa, FL
Posts: 159
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
FI light does not come on.

RC-51 Track
SV 650 Liter Eater
thisguy is offline  
 
post #4 of 8 (permalink) Old 09-16-2010, 09:13 AM Thread Starter
Senior Member
 
thisguy's Avatar
 
Join Date: Apr 2009
Location: Tampa, FL
Posts: 159
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
I should say, that it does begin to come on as the engine dies but does not stay on and when the bike cools down and I restart it, it is not on.

I read about a similar problem and it turned out to be the Fuel pressure regulator.
Any thoughts?

RC-51 Track
SV 650 Liter Eater
thisguy is offline  
post #5 of 8 (permalink) Old 09-16-2010, 09:16 AM
Junior Member
 
rc51rob's Avatar
 
Join Date: Sep 2010
Location: United Kingdom
Posts: 9
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
I'm sorry to hear that. You might try to see if the ECM has memory of some problem data stored in it. Check out the service manual page 5-7.

OR

You could always take it to the repair shop.

Rob

2002 RVT1000 RC51
Sato Lowmounts
15/41 Sprockets
PCIII
Speedo Healer
Heli bars
PAIR delete
Flapper delete
Sargent Seat
CRG Gold Roll-a-Click Levers
Carbonpartz CF bits
rc51rob is offline  
post #6 of 8 (permalink) Old 09-16-2010, 01:01 PM
Senior Member
 
screamin chief's Avatar
 
Join Date: Apr 2010
Posts: 1,195
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
fuel pressure regulater!!!! its only like $40 bucks. Its one of the few "issues" these bikes have

2000 RC51
1985 ATC 350X
2009 Silverado SS clone
Lots and lots of guns!lol
screamin chief is offline  
post #7 of 8 (permalink) Old 09-16-2010, 03:05 PM Thread Starter
Senior Member
 
thisguy's Avatar
 
Join Date: Apr 2009
Location: Tampa, FL
Posts: 159
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by rc51rob View Post
I'm sorry to hear that. You might try to see if the ECM has memory of some problem data stored in it. Check out the service manual page 5-7.

OR

You could always take it to the repair shop.

Rob
REPAIR SHOP!....That takes all of the fun out of it!..lol......It's a track only bike and it's a back up at that, so I don't want to put any money into labor. Bikes are easy. With help from some one on here, it'll get fixed. Besides, how many parts can this thing have anyway?lol

RC-51 Track
SV 650 Liter Eater
thisguy is offline  
post #8 of 8 (permalink) Old 09-16-2010, 04:43 PM
Moderator
 
SubSailor's Avatar
 
Join Date: Oct 2008
Location: Sarasota, FL
Posts: 6,472
Mentioned: 24 Post(s)
Quoted: 89 Post(s)
With no FI codes detected, then it shouldn't be a sensor issue.
The fuel pressure regulator is a likely culprit.
But it should malfunction at once, not only when the engine reaches operating temp.
But things often don't behave the way one things they should at times.
SubSailor is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda RC51 Forum : RC51 Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome