Speed up - bog down - Honda RC51 Forum : RC51 Motorcycle Forums
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 13 (permalink) Old 03-22-2014, 11:42 PM Thread Starter
Junior Member
 
Join Date: Feb 2014
Posts: 11
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Speed up - bog down

Bike idles fine. The issue is when I really get on the throttle. First gear, at all RMP's, seems as though the bike is choking when I really get on it. 2nd gear is fine until 7500 RPM and it reacts the same, choking, lacking power. Often when just cruising in 75-100 mph without moving the throttle, it hiccups. It feels as though many tiny pockets of misfire are taking place. What kind of issue comes to mind? Spark plugs? Air filter? Fuel filter? Fuel injection issues? What are your thoughts? Also the FI light started coming on every day but when I connect it for a error message, nothing is there. The error doesn't seem to get recorded. This is most likely a separate issue.
Jbrack19 is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 03-22-2014, 11:46 PM
Lifetime Premium
 
James_03_rc's Avatar
 
Join Date: Sep 2010
Location: Newport NC
Posts: 2,697
Mentioned: 5 Post(s)
Quoted: 80 Post(s)
We need what mods are on the bike and a history to fully help.

But if you have a power commander, start with unhook that and run the bike without.

Sent from Motorcycle.com App
James_03_rc is offline  
post #3 of 13 (permalink) Old 03-23-2014, 12:03 AM Thread Starter
Junior Member
 
Join Date: Feb 2014
Posts: 11
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
2 mods

The ONLY mods are 2 bro exhaust and Hotbody undertail. No power commander. The history is hard to say because I am the 3rd owner. The bike didn't do this when I bought it 4 months ago. This started 2 months ago.
Jbrack19 is offline  
 
post #4 of 13 (permalink) Old 03-23-2014, 12:25 AM
Senior Member
 
macDANalay's Avatar
 
Join Date: Mar 2012
Location: Las Vegas, NV
Posts: 468
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Did you change anything in the last 2 months? Or has it stayed the same? The weather change has my bike acting up a little too. If I were you, I'd do a tune up, oil/filter and plugs and get a power commander to get your bike running smoother with the exhaust.

Sent from Motorcycle.com Free App

'08 HD Dyna FatBob
'03 RC51 #153 - fastest RC ever built - SOLD
'03/13 BOTM - thx every1!
macDANalay is offline  
post #5 of 13 (permalink) Old 03-23-2014, 12:31 AM Thread Starter
Junior Member
 
Join Date: Feb 2014
Posts: 11
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Left Radiator

The only part I have replaced is the left radiator. It had a crack and pretty severe leak, so I replace it with a new one. I think I will start with the plugs and filters. Power commander too pricey for me right now. Could a basic tuneup be a possible fix for this situation?
Jbrack19 is offline  
post #6 of 13 (permalink) Old 03-23-2014, 12:48 AM
Lifetime Premium
 
James_03_rc's Avatar
 
Join Date: Sep 2010
Location: Newport NC
Posts: 2,697
Mentioned: 5 Post(s)
Quoted: 80 Post(s)
The above is what I recommend along with what you said.
Checking the valves wouldn't hurt either.

Sent from Motorcycle.com App
James_03_rc is offline  
post #7 of 13 (permalink) Old 03-23-2014, 12:54 AM
Senior Member
 
92VFR's Avatar
 
Join Date: Aug 2012
Posts: 447
Mentioned: 0 Post(s)
Quoted: 18 Post(s)
Sounds like you are starving for fuel, I would look at the fuel system first and foremost.
92VFR is offline  
post #8 of 13 (permalink) Old 03-23-2014, 12:59 AM
Banned
 
Join Date: Dec 2011
Posts: 3,636
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
FPR?...can it fail and starve fuel other than making it run too rich?



nobody is offline  
post #9 of 13 (permalink) Old 03-23-2014, 03:19 AM
Lifetime Premium
 
BritRC's Avatar
 
Join Date: Jul 2013
Location: Cornwall UK
Posts: 344
Mentioned: 1 Post(s)
Quoted: 14 Post(s)
Start with the basics, plugs, air fillers, fuel filter, oil/filter, to establish a base line of known good consumables. If this doesn't cure it; check the FPR, if it is letting by, the fuel pressure will drop as the demand grows. If the above doesn't cut it, check the charging voltage as a failing generator/regulator can also send things on the fritz. After this you are into testing components and wiring, but hopefully the above will sort it out.

Good luck with it.
BritRC is offline  
post #10 of 13 (permalink) Old 03-23-2014, 05:23 PM Thread Starter
Junior Member
 
Join Date: Feb 2014
Posts: 11
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
thank you all for your input. Some really good suggestions here. I think I will start with the basics as mentioned by most. Wish me luck!
Jbrack19 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda RC51 Forum : RC51 Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome