2000 RC51 Shuts-off?? - Honda RC51 Forum : RC51 Motorcycle Forums
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 07-22-2011, 03:39 PM Thread Starter
Junior Member
 
Join Date: Jul 2011
Location: Ontario, Canada
Posts: 5
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Exclamation 2000 RC51 Shuts-off??

Hello All,

I am new here so bare with me...this season is the first time that I am experiencing a problem with my bike. Basically, when I am gearing down to a stop - right at the end - when I pull in the clutch lever and blip the throttle (in 1st gear), the bike shuts down. I hear the starter noise (similar to when you use the emergency shut-off switch) and all the cluster indications/lights go off, except for my oil light. The ignition switch is obviously in the ON position, but the bike is life-less...I can start the bike again, and it does not happen all the time. If anyone has experienced this before, or can help, please let me know. I have a PCIII USB power commander, full exhaust Hindle pipes and steering dampner - all else is stock.

Thanks in advance for your time.

Maximilian
L8APEX is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 07-22-2011, 03:42 PM
Senior Member
 
vfrsam's Avatar
 
Join Date: Jul 2011
Location: St.Pete, FL.
Posts: 339
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
sounds like an electrical issue. Check connections for moisture. have you gottin it wet lately?
vfrsam is offline  
post #3 of 7 (permalink) Old 07-22-2011, 06:44 PM
Lifetime Premium
 
gts455's Avatar
 
Join Date: Oct 2009
Location: Deutschland/Colorado Springs
Posts: 3,169
Mentioned: 4 Post(s)
Quoted: 37 Post(s)
check your ignition coils. i had the same issue. It would only happen when downshifting past neutral into first gear. if you determine that is the issue for sure i have 2 brand new ignition coils for sale. Check all your wiring for loose connections and corrosion.

2001 Honda RC51 SP1
1996 Honda CBR 900RR
2003 Aprilia RSV Mille R
1999 Aprilia RS50
2012 Triumph Daytona 675R (Sold)
2010 BMW S1000RR (Sold)
2005 Yamaha R6 (Sold)
gts455 is offline  
 
post #4 of 7 (permalink) Old 07-24-2011, 12:15 AM
Lifetime Premium
 
madbuyer's Avatar
 
Join Date: Sep 2010
Location: Indy
Posts: 8,335
Mentioned: 17 Post(s)
Quoted: 226 Post(s)
Is it the dreaded kick stand wiring killing the bike?



The very first schoolbook that was written had God all over it. --Dave Mustaine
madbuyer is offline  
post #5 of 7 (permalink) Old 07-24-2011, 10:18 AM Thread Starter
Junior Member
 
Join Date: Jul 2011
Location: Ontario, Canada
Posts: 5
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Hey All,

Thanks for the insight. I have the bike on the stand and I will start to check all the connections, from the ignition to the kick-stand. As for the ignition coils, if they were an issue - would they not be a work/don't work type scenario? While looking around i also noticed that my right front fork seal is slightly leaking. And...at 54000km i am most likely in need of a valve adjustment.

So, to fix these issues, i will be missing some substantial riding days here in Canada...and we only get so many...lol

Thanks Again,

Maximilian
L8APEX is offline  
post #6 of 7 (permalink) Old 07-24-2011, 12:35 PM
Lifetime Premium
 
gts455's Avatar
 
Join Date: Oct 2009
Location: Deutschland/Colorado Springs
Posts: 3,169
Mentioned: 4 Post(s)
Quoted: 37 Post(s)
You would think so but its not necessarily the case. Mine used to do the same thing, downshifting approaching a turn and as soon as i'd pass neutral the bike was off. replaced the coils and it was good to go. Also check your ICU.

2001 Honda RC51 SP1
1996 Honda CBR 900RR
2003 Aprilia RSV Mille R
1999 Aprilia RS50
2012 Triumph Daytona 675R (Sold)
2010 BMW S1000RR (Sold)
2005 Yamaha R6 (Sold)
gts455 is offline  
post #7 of 7 (permalink) Old 07-25-2011, 04:59 PM Thread Starter
Junior Member
 
Join Date: Jul 2011
Location: Ontario, Canada
Posts: 5
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Ok, sounds good...this weekend, I will be checking the IC, kick stand wiring and all connections.

Thanks again for the input.
L8APEX is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda RC51 Forum : RC51 Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome