Intermitten electrical issues - Honda RC51 Forum : RC51 Motorcycle Forums
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old 04-23-2012, 02:48 AM Thread Starter
Junior Member
 
Join Date: Feb 2012
Location: Stationed in 29 palms
Posts: 6
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Intermitten electrical issues

Hey guys, just wondering if any one had ever experienced intermittent electrical problems on their Rc? About 3 weeks ago I was riding to the gas station and the bike started to shutter I eventually ran out of gas on the corner of te station (lucky me). So I fill up and think it was probably the gas that made the bike shutter, no such luck I ride fairly spirted to idk get it flowing again and I get a few miles down the road and my Rc just dies. Pushed started it with help of a passerby and got down a block but every time I pulled in the clutch to to stop and it would idle it would try and turn off. I took out my battery and brought it too auto zone they tested it and the meter read bad so I got one from there and my bike again had life. It was working fine I checked the connection on the rectifier and looked for a wire grounding out or something the pcIII harness feels old and brittle as rubber does sometimes. The other day I was riding home after having her sit for a few days and she's acting up again I made it too a parking lot close to my work and died again. I took out the battery and autozones meter said it was good I thought maybe it was the fuel filter being dirty that would cause this problem so I got some sea foam and poured it in and ran it for about 10 minutes and rossetti it around to see if it had temporarily fixed the problem but low and behold it hadn't... Now the bike won't start and I'm throwing a FI code 18. I says cam pulse generator but I think it may be a loose sensor or maybe my pcIII or maybe I put too much sea foam in? Anyways any help or suggestions would be greatly appreciated
Torque is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 04-23-2012, 05:45 AM
Senior Member
 
COBRA90GT's Avatar
 
Join Date: Sep 2011
Location: HOCKEYTOWN MI
Posts: 1,291
Mentioned: 2 Post(s)
Quoted: 47 Post(s)
Well, how much SeaFoam did you pour in? Did you read the directions on the can and pour in the corresponding amount?

'06 Black/Metallic Gray RC51
-Competition Werkes FE w/
Clear Alternatives IT

'02 Silver/Black CBR 954RR
'11 Graphite Black CBR 1000RR (sold '15)
'08 Pearl Orange CBR 600RR (sold '11)
COBRA90GT is offline  
post #3 of 11 (permalink) Old 04-23-2012, 07:15 AM Thread Starter
Junior Member
 
Join Date: Feb 2012
Location: Stationed in 29 palms
Posts: 6
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
I didn't read the instructions as I use this product fairly often. I put in maybe a quarter of a bottle...
Torque is offline  
 
post #4 of 11 (permalink) Old 04-23-2012, 02:55 PM
Senior Member
 
jondog9's Avatar
 
Join Date: Aug 2010
Location: Northern CA
Posts: 8,653
Mentioned: 15 Post(s)
Quoted: 317 Post(s)
I have two things that have happened to me, giving me the symptoms you described.
Do you have a PCIIIr? If so, your code 18 could very well be your small harness grounding out somewhere. As I recall, there's 2 or 3 wires that run from the PC's main harness, to the small red connectors tucked just under and behind the left-side radiator. You can access them from the front of your bike, just behind the front lower/inner cowl. It's a big rubber bell with several other small connectors-look for the red ones. Those are your pulse gen connectors. You can totally bypass the PC's connectors, and just plug the bikes two red connectors back together like they would be from the factory. It wont have any effect on your PC's performance, unless you have special fuel mapping for each individual cylinder.
My other thought is your fuel pressure regulator. Did you check that for leakage. But I don't think that would throw any codes, so not my first guess.

John, 2000 RC51 #000100

jondog9 is offline  
post #5 of 11 (permalink) Old 04-23-2012, 03:17 PM Thread Starter
Junior Member
 
Join Date: Feb 2012
Location: Stationed in 29 palms
Posts: 6
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Thanks for the input jondog9 I'm at work right now but will check when I can. I bought the bike with the power commander so I'm not sure exactly witch it is. Again thanks for the input I'll post what I find
Torque is offline  
post #6 of 11 (permalink) Old 04-23-2012, 03:18 PM Thread Starter
Junior Member
 
Join Date: Feb 2012
Location: Stationed in 29 palms
Posts: 6
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Also how would I Check the fuel pressure regulator?
Torque is offline  
post #7 of 11 (permalink) Old 04-23-2012, 03:28 PM
Senior Member
 
jondog9's Avatar
 
Join Date: Aug 2010
Location: Northern CA
Posts: 8,653
Mentioned: 15 Post(s)
Quoted: 317 Post(s)
jondog9 is offline  
post #8 of 11 (permalink) Old 04-23-2012, 03:35 PM Thread Starter
Junior Member
 
Join Date: Feb 2012
Location: Stationed in 29 palms
Posts: 6
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Oh sweet yeah I will definately check that thanks again!
Torque is offline  
post #9 of 11 (permalink) Old 04-23-2012, 03:47 PM
Senior Member
 
jondog9's Avatar
 
Join Date: Aug 2010
Location: Northern CA
Posts: 8,653
Mentioned: 15 Post(s)
Quoted: 317 Post(s)
Glad to help, hope I got you on the right track.

John, 2000 RC51 #000100

jondog9 is offline  
post #10 of 11 (permalink) Old 04-24-2012, 02:08 AM Thread Starter
Junior Member
 
Join Date: Feb 2012
Location: Stationed in 29 palms
Posts: 6
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
UPDATE
Thanks again everyone I checked the FPR and it was good I checked those damn red connections that took me the better part of an hour with these damn man hands I mine but in the end it was some damn wires shorting out on the sensor in the very back right mines an 02 so I looked it up and it's not the fuel cut off relay still don't know what it is but I know that she rides again!!!
Thanks again if anyone knows what it is let me know please
Torque is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda RC51 Forum : RC51 Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome