need help wiring undertail - Honda RC51 Forum : RC51 Motorcycle Forums
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 09-01-2009, 05:53 PM Thread Starter
Senior Member
 
Join Date: Jul 2009
Location: mASSachusetts
Posts: 131
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
need help wiring undertail

Looks just like a Hotbodies.
It's FG and has 4 wires. Red, Black, Green and white.
Any ideas of the manufacturer and what wires are what?

-Tony B
00 RC51
06 Evo IX
Ev0lv3d is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 09-01-2009, 07:32 PM
Moderator
 
SubSailor's Avatar
 
Join Date: Oct 2008
Location: Sarasota, FL
Posts: 6,467
Mentioned: 24 Post(s)
Quoted: 89 Post(s)
To hazard a guess:
Green for ground
Red for brake
Black for running
White for license plate (if it has one)

If you have your rear cowl off and access to battery, just try touching wires across the the positive and negative battery posts to determine function.
That's what I did to map my wires out.
The LEDs don't draw much current when forward biased.
SubSailor is offline  
post #3 of 8 (permalink) Old 09-01-2009, 07:55 PM Thread Starter
Senior Member
 
Join Date: Jul 2009
Location: mASSachusetts
Posts: 131
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
No plate light. Has turn signals though, so maybe whites are for those...
Do you really think green is ground and not black?
I guess I should have looked at it better before I cut up the stock one. lol

-Tony B
00 RC51
06 Evo IX
Ev0lv3d is offline  
 
post #4 of 8 (permalink) Old 09-01-2009, 07:57 PM
Senior Member
 
Join Date: Mar 2009
Location: moncton nb canada
Posts: 389
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
i just went through that crap with my undertail. junk, junk, all junk...

my neightbor is into electronics and bikes. so, he did the work for me and i am very thanksful for that. he did just what sub said for the wires on the tail side. on the bike side he put the ket "on" and used a meter to determine what wires did what.
finepooch is offline  
post #5 of 8 (permalink) Old 09-01-2009, 08:37 PM
Moderator
 
SubSailor's Avatar
 
Join Date: Oct 2008
Location: Sarasota, FL
Posts: 6,467
Mentioned: 24 Post(s)
Quoted: 89 Post(s)
Quote:
Originally Posted by Ev0lv3d View Post
No plate light. Has turn signals though, so maybe whites are for those...
Do you really think green is ground and not black?
I guess I should have looked at it better before I cut up the stock one. lol
At the worst, you'll reverse bias the LED and it won't light.
Are you sure you have 4 and not maybe 5?
You usually find a ground, brake, tail light, and two turns.
SubSailor is offline  
post #6 of 8 (permalink) Old 09-01-2009, 09:03 PM Thread Starter
Senior Member
 
Join Date: Jul 2009
Location: mASSachusetts
Posts: 131
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
4 wires on each side.
black, red, green and white.
I found:
black = ground
green = directional
red & white = running light or brake. They both work either way.
here's a pic. Scuse the mess. lol.

-Tony B
00 RC51
06 Evo IX

Last edited by Ev0lv3d; 09-01-2009 at 09:34 PM.
Ev0lv3d is offline  
post #7 of 8 (permalink) Old 09-01-2009, 10:38 PM
Moderator
 
SubSailor's Avatar
 
Join Date: Oct 2008
Location: Sarasota, FL
Posts: 6,467
Mentioned: 24 Post(s)
Quoted: 89 Post(s)
If you lost speedo, tail, and illumination, it's Fuse E (10A) in the fuse box behind the left side cowl near the coolant overflow bottle.
SubSailor is offline  
post #8 of 8 (permalink) Old 09-01-2009, 11:36 PM Thread Starter
Senior Member
 
Join Date: Jul 2009
Location: mASSachusetts
Posts: 131
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by SubSailor View Post
If you lost speedo, tail, and illumination, it's Fuse E (10A) in the fuse box behind the left side cowl near the coolant overflow bottle.
Got it. I edited my post after searching.
It's pretty much done. Just have to button a few things up. I might do a little more trimming too. The cowl sits a hair low with it all together. I notice a little lip when I put the solo cover on.
Going to mount the plate and plate light tomorrow and wire up the flush mounts in the front. Hopefully should be able to ride by the afternoon.

-Tony B
00 RC51
06 Evo IX
Ev0lv3d is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda RC51 Forum : RC51 Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome