Flush Mount turn signal questions - Honda RC51 Forum : RC51 Motorcycle Forums
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 10-22-2010, 04:49 AM Thread Starter
Member
 
Join Date: Oct 2010
Posts: 44
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Flush Mount turn signal questions

alright guys I installed some flush mount turn signals on my 03 RC51 and they act as both running lights and turn signals. BUT for some reason, my turn signal indicator on my dash lights does not blink anymore, and is always lit up. Has anyone had a similar problem, and have any idea how to go about fixing it so it goes back to blinking like it is supposed too? Thanks in advance

Bryan
RingB21 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 10-22-2010, 11:09 AM
Moderator
 
SubSailor's Avatar
 
Join Date: Oct 2008
Location: Sarasota, FL
Posts: 6,468
Mentioned: 24 Post(s)
Quoted: 89 Post(s)
On the surface, it sounds like a wiring problem.
I have proton fronts, and they also have running and signal lights.
I've had no problems.
Do your font running and signals even light?

Last edited by SubSailor; 10-22-2010 at 11:26 AM.
SubSailor is offline  
post #3 of 5 (permalink) Old 10-22-2010, 03:34 PM Thread Starter
Member
 
Join Date: Oct 2010
Posts: 44
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
yep the lights operate just fine....Just the indicator on the dash is always on. There was a green wire, and then a solid black, and black with stripe. So i just took the green to the red, and the black to the other solid wired plug and so on with the striped one...
RingB21 is offline  
 
post #4 of 5 (permalink) Old 10-22-2010, 06:19 PM
Moderator
 
SubSailor's Avatar
 
Join Date: Oct 2008
Location: Sarasota, FL
Posts: 6,468
Mentioned: 24 Post(s)
Quoted: 89 Post(s)
On the OEM wiring harness connectors:

Right front:
Green = Ground
Light Blue = Signal
Light-Blue/White = Running light

Left front:
Green = Ground
Orange = Signal
Orange/White = Running
SubSailor is offline  
post #5 of 5 (permalink) Old 10-23-2010, 09:45 AM Thread Starter
Member
 
Join Date: Oct 2010
Posts: 44
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Well thats what sucks about the whole situation. the guy I bought them from didnt send me a wiring diagram, so i will email him and see if he can give me any info on his side. Thanks
RingB21 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda RC51 Forum : RC51 Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome