Wtb baro sensor for sp2 - Honda RC51 Forum : RC51 Motorcycle Forums
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 05-20-2013, 06:44 AM Thread Starter
Member
 
Join Date: Apr 2013
Location: Az
Posts: 71
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Wtb baro sensor for sp2

Can't sleep so figured I'd look for needed parts. Realized that the hole in my snorkel that's been covered with black tape should be addressed. Might even find some missing ponies?
twinaholic is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 05-20-2013, 02:08 PM
Lifetime Premium
 
b.miller123's Avatar
 
Join Date: Apr 2008
Location: Everett, WA
Posts: 2,010
Mentioned: 3 Post(s)
Quoted: 3 Post(s)
Are you sure it isn't the flapper valve that is missing?

I probably have that sensor.




I'm always right.

2011 Bike of the Year
b.miller123 is offline  
post #3 of 4 (permalink) Old 05-20-2013, 04:48 PM Thread Starter
Member
 
Join Date: Apr 2013
Location: Az
Posts: 71
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Thanks for the reply. Looks like you were right. Id heard of the flapper valve but assumed it was in the airbox...not in the snorkel. I also thought it was odd that it wasn't throwing codes without the baro sensor. As the "cover" was held on with electrical tape, I should probably tear it back apart and see what the po did with the vacuum line Thanks again!
twinaholic is offline  
 
post #4 of 4 (permalink) Old 05-21-2013, 01:15 AM
Lifetime Premium
 
b.miller123's Avatar
 
Join Date: Apr 2008
Location: Everett, WA
Posts: 2,010
Mentioned: 3 Post(s)
Quoted: 3 Post(s)
Quote:
Originally Posted by twinaholic View Post
Thanks for the reply. Looks like you were right. Id heard of the flapper valve but assumed it was in the airbox...not in the snorkel. I also thought it was odd that it wasn't throwing codes without the baro sensor. As the "cover" was held on with electrical tape, I should probably tear it back apart and see what the po did with the vacuum line Thanks again!
The vacuum line should go to the left radiator, where a little valve thingy is. The PO on my bike just capped it off there, but the vacuum line runs all the way to the throttle bodies.

For what it's worth, I ran the electrical tape forever on my bike. Much cheaper and lighter than any fancy cover you'll buy, and easier to replace.




I'm always right.

2011 Bike of the Year
b.miller123 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda RC51 Forum : RC51 Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome