blahh - Honda RC51 Forum : RC51 Motorcycle Forums
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 16 (permalink) Old 01-13-2015, 07:32 PM Thread Starter
Junior Member
 
Join Date: Sep 2012
Posts: 17
Mentioned: 0 Post(s)
Quoted: 2 Post(s)
blahh

Hello. Forgot my password for awhile and was to lazy to reset it but I'm on now. Obviously in new. My bike is a year 2000. I love it. I ride in the San Francisco Bay Area. East bay though I hate driving in SF. My bike is temporarily not working and I'm trying to figure out what's wrong.
DaGreat is offline  
Sponsored Links
Advertisement
 
post #2 of 16 (permalink) Old 01-13-2015, 07:39 PM Thread Starter
Junior Member
 
Join Date: Sep 2012
Posts: 17
Mentioned: 0 Post(s)
Quoted: 2 Post(s)
My beauty 2000 SP1
Attached Thumbnails
Click image for larger version

Name:	IMG_2342_1421195945674.jpg
Views:	71
Size:	48.0 KB
ID:	79426  
DaGreat is offline  
post #3 of 16 (permalink) Old 01-13-2015, 08:49 PM
Lifetime Premium
 
madbuyer's Avatar
 
Join Date: Sep 2010
Location: Indy
Posts: 8,335
Mentioned: 17 Post(s)
Quoted: 226 Post(s)
Welcome. There are several folks in your area that may chime in and give you a hand as well if you continue to have trouble.

FPR is what sounds like your issue, but you may have to throw in some fresh plugs to make the piggy happy again.



The very first schoolbook that was written had God all over it. --Dave Mustaine
madbuyer is offline  
 
post #4 of 16 (permalink) Old 01-13-2015, 09:41 PM
Lifetime Premium
 
MakisRC51's Avatar
 
Join Date: Jan 2012
Location: Korinthos, Greece
Posts: 3,239
Mentioned: 15 Post(s)
Quoted: 77 Post(s)
Welcome to the forum.
Remove the PC until you have resolve the problem.
Don't have it installed while you're still troubleshooting the issue.

Once the bike is working fine, you can install it back on.


My Íhlins Project: https://www.rc51forums.com/forums/showthread.php?t=6033
Quote:
Originally Posted by SubSailor View Post
Congratulation to MakisRC51 for winning the 2014 Bike Of The Year Contest!
MakisRC51 is offline  
post #5 of 16 (permalink) Old 01-17-2015, 11:52 AM
Lifetime Premium
 
budoka's Avatar
 
Join Date: Dec 2010
Location: Island Lake Alberta Canada
Posts: 1,904
Mentioned: 11 Post(s)
Quoted: 56 Post(s)
Welcome. I used to hang out a bit on BARF, had some buds from another site there to keep in touch with. Too big a place fer a country boy, here's like home.

Duct tape can't fix stupid...but it sure helps muffle the sound
'03 SP2, '09 GL1800
budoka is offline  
post #6 of 16 (permalink) Old 01-23-2015, 06:35 PM Thread Starter
Junior Member
 
Join Date: Sep 2012
Posts: 17
Mentioned: 0 Post(s)
Quoted: 2 Post(s)
Ok. So I just installed a new FPR, new plugs, battery and coils. And my bike still hates me. What's next???
DaGreat is offline  
post #7 of 16 (permalink) Old 01-23-2015, 07:47 PM
Lifetime Premium
 
MakisRC51's Avatar
 
Join Date: Jan 2012
Location: Korinthos, Greece
Posts: 3,239
Mentioned: 15 Post(s)
Quoted: 77 Post(s)
Do you have spark? Grounding the coil's lead cable on the engine, that is


My Íhlins Project: https://www.rc51forums.com/forums/showthread.php?t=6033
Quote:
Originally Posted by SubSailor View Post
Congratulation to MakisRC51 for winning the 2014 Bike Of The Year Contest!
MakisRC51 is offline  
post #8 of 16 (permalink) Old 01-23-2015, 08:22 PM Thread Starter
Junior Member
 
Join Date: Sep 2012
Posts: 17
Mentioned: 0 Post(s)
Quoted: 2 Post(s)
yes i have spark and i checked everything is grounded correctly
DaGreat is offline  
post #9 of 16 (permalink) Old 01-23-2015, 08:48 PM
Senior Member
 
jondog9's Avatar
 
Join Date: Aug 2010
Location: Northern CA
Posts: 8,653
Mentioned: 15 Post(s)
Quoted: 317 Post(s)
Soooo, what is the bike doing? Or not doing?

What's the state of your battery? I know you said it's new, but have you verified voltage with a multimeter?
Voltage at rest and voltage when you thumb the starter?
What happens when you turn on the key?
Do you hear your fuel pump prime?

Edit: Oh, I just saw your other thread. I'll catch up...

John, 2000 RC51 #000100

jondog9 is offline  
post #10 of 16 (permalink) Old 01-23-2015, 08:52 PM Thread Starter
Junior Member
 
Join Date: Sep 2012
Posts: 17
Mentioned: 0 Post(s)
Quoted: 2 Post(s)
yes i checked it with a multimeter and you do here the fuel pump
DaGreat is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda RC51 Forum : RC51 Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome