sup guys! 03' rider here from mass - Honda RC51 Forum : RC51 Motorcycle Forums
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 15 (permalink) Old 07-28-2015, 08:04 PM Thread Starter
Senior Member
 
jgspecial's Avatar
 
Join Date: Jul 2015
Location: Dracut, Massachusetts
Posts: 235
Mentioned: 1 Post(s)
Quoted: 46 Post(s)
Garage
sup guys! 03' rider here from mass

been looking at this forum more and more before and after my purchase! ive used this site to troubleshoot a pinched ignition cable at one point and you guys helped me out without knowing it. just registered and am looking forward to talking to you guys because you seem to know your stuff. unfortunately i caused a major issue on my bike and am in need of some advice. not sure where i should post it, i know the intro page is not the spot for it.
jgspecial is offline  
Sponsored Links
Advertisement
 
post #2 of 15 (permalink) Old 07-28-2015, 08:21 PM
Lifetime Premium
 
CapeCodderRC's Avatar
 
Join Date: Jul 2012
Location: Cape Cod Massachusetts
Posts: 1,239
Mentioned: 6 Post(s)
Quoted: 114 Post(s)
Garage
welcome to the forum ... there is a kill switch here for sale by one of the members ... I gave you a little advise on FB no luck yet huh

Growing old is mandatory , Growing up is Optional
BOTM / April 2014 , October 2016
Clint / 2000 RC51 #414
CapeCodderRC is offline  
post #3 of 15 (permalink) Old 07-28-2015, 08:22 PM Thread Starter
Senior Member
 
jgspecial's Avatar
 
Join Date: Jul 2015
Location: Dracut, Massachusetts
Posts: 235
Mentioned: 1 Post(s)
Quoted: 46 Post(s)
Garage
ive never talked to you and i dont have a facebook account haaaa. thanks for the response though!
jgspecial is offline  
 
post #4 of 15 (permalink) Old 07-28-2015, 09:03 PM
Lifetime Premium
 
CapeCodderRC's Avatar
 
Join Date: Jul 2012
Location: Cape Cod Massachusetts
Posts: 1,239
Mentioned: 6 Post(s)
Quoted: 114 Post(s)
Garage
Quote:
Originally Posted by jgspecial View Post
ive never talked to you and i dont have a facebook account haaaa. thanks for the response though!
well alrighty then / I am on 4 RC groups on FB and there was a guy that had this same wiring problem , and thought it was you ...my mistake . guy didn't know how many volts he should have . needed a battery load check , he thought it was a bad fuel pump relay and finally he found loose connections ineither his key switch or his shut off assy

Growing old is mandatory , Growing up is Optional
BOTM / April 2014 , October 2016
Clint / 2000 RC51 #414
CapeCodderRC is offline  
post #5 of 15 (permalink) Old 07-28-2015, 09:36 PM Thread Starter
Senior Member
 
jgspecial's Avatar
 
Join Date: Jul 2015
Location: Dracut, Massachusetts
Posts: 235
Mentioned: 1 Post(s)
Quoted: 46 Post(s)
Garage
hey man! fellow massachusetts neighbor. i live in the lowell area, nice to meet you. well, i put my rear peg bolt right through my battery cable! fried my +/- and battery. when i went to start her up after replacing all 3 she turns over and i get no fuel pump. i did a continuity test on every single wire and checked all my wiring for splits or melts as well as the connectors, fuses and relays too and theyre all fine. i jumped my pump from the relay wire and it fires up so i know thats fine. i get 12 volts everywhere except to the pump relay. im thinking i fried the ecu or the cdi, not sure which so i ordered 1 of each just to do a swap. im thinking i dont have voltage coming from one of the 2. everything else seems to be working. theres a possibility that my ignition wires arent getting spark either but i cannot say for sure at this point. if its not either of those computers at least i have spares. i know enough about electrical to be dangerous, obviously i just wanna get out and ride. any input you may have would be great and would be highly appreciated its been over a week and the weather has been killer, im dying inside. thanks!
jgspecial is offline  
post #6 of 15 (permalink) Old 07-29-2015, 10:35 AM
Senior Member
 
wingnutt's Avatar
 
Join Date: Nov 2012
Location: Maple Plain Mn.
Posts: 1,327
Mentioned: 3 Post(s)
Quoted: 58 Post(s)
Enjoy the madness !!!
wingnutt is offline  
post #7 of 15 (permalink) Old 07-29-2015, 11:54 AM
Senior Member
 
COBRA90GT's Avatar
 
Join Date: Sep 2011
Location: HOCKEYTOWN MI
Posts: 1,291
Mentioned: 2 Post(s)
Quoted: 47 Post(s)
Welcome aboard.

Sucks to hear about the pass peg bolt going through the battery cable - ouch!

I know you said that the fuses were checked, but was that via a quick visual inspection or did you use your voltmeter on them?

Just tossing a suggestion out there, but I'd re-check the fuses again (?) Disregard if you already did so...g'luck with the troubleshooting.

'06 Black/Metallic Gray RC51
-Competition Werkes FE w/
Clear Alternatives IT

'02 Silver/Black CBR 954RR
'11 Graphite Black CBR 1000RR (sold '15)
'08 Pearl Orange CBR 600RR (sold '11)
COBRA90GT is offline  
post #8 of 15 (permalink) Old 07-29-2015, 05:22 PM Thread Starter
Senior Member
 
jgspecial's Avatar
 
Join Date: Jul 2015
Location: Dracut, Massachusetts
Posts: 235
Mentioned: 1 Post(s)
Quoted: 46 Post(s)
Garage
yeah, visual inspection of the fuses, they all appeared fine and there were no burns. i metered all the wiring. thanks.

lovin' my little torque monster.
jgspecial is offline  
post #9 of 15 (permalink) Old 07-29-2015, 10:56 PM
Lifetime Premium
 
James_03_rc's Avatar
 
Join Date: Sep 2010
Location: Newport NC
Posts: 2,697
Mentioned: 5 Post(s)
Quoted: 80 Post(s)
Welcome, good luck getting her back on the road.
James_03_rc is offline  
post #10 of 15 (permalink) Old 07-31-2015, 08:01 PM Thread Starter
Senior Member
 
jgspecial's Avatar
 
Join Date: Jul 2015
Location: Dracut, Massachusetts
Posts: 235
Mentioned: 1 Post(s)
Quoted: 46 Post(s)
Garage
not the cdi or ecu, wtf. the only thing i can think of left is the bank angle sensor and relay. any ideas at all guys??

lovin' my little torque monster.
jgspecial is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda RC51 Forum : RC51 Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome