power commander 3r error - Honda RC51 Forum : RC51 Motorcycle Forums
 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 03-28-2013, 02:32 AM Thread Starter
Junior Member
 
Join Date: Dec 2012
Location: Denver, CO
Posts: 17
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
power commander 3r error

before you tell me to search, i did. i bought a used power commander 3r and am having an issue with "file and PC versions incompatibe". please help me figure this out.

Heres what i can tell you:
commander is correct part # for my 2000 rc51
the maps and software installed are correct versions accoding to their website.
i can load/edit/save file into pc software.
the pc led's light up and the surface buttons work.
with the bike running, the display at the top will show rpm, tp, etc.
i have a cheapo usb-serial cable off ebay, and my computer recognizes it under COM3, as does the power commander software.

the problem:
i cant upload or download maps to the power commander, and when i try to it gives me the "file and PC versions incompatibe" error that apparently is famous with these.

is my pc3r a bust? or do you guys think its a laptop issue? mac with windows installed btw.

THANKS!
torque monster is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 03-28-2013, 08:53 AM
Senior Member
 
Join Date: Feb 2013
Location: hinesville ga
Posts: 368
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
i dont have an answer except calling power commander tech support. i was having an issue that was crushing my skull. i called them and it turned out i was just being a retard.
f3racer is offline  
post #3 of 9 (permalink) Old 03-28-2013, 01:01 PM Thread Starter
Junior Member
 
Join Date: Dec 2012
Location: Denver, CO
Posts: 17
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
f3racer thanks for the nudge to call em. i usually get so pissed about these things and expect the customer support to not help me that i turn to forums first. anyway i did call them and they figured it out really quick.

for those who will stumble upon this in the future, heres the problem, even though they have .map files on their site that the software recognizes, they are formatted differently and have two extra tables for TP and something else which the pc3r does not recognize.
I got an email with a map that is correct for this ancient power commander, and just have to edit that map, copy paste data from other newer maps etc. the map that works is M105-302.map buts its not the same as on their site. email me at [email protected] and ill forward it to you.
torque monster is offline  
 
post #4 of 9 (permalink) Old 03-28-2013, 01:42 PM
Senior Member
 
jondog9's Avatar
 
Join Date: Aug 2010
Location: Northern CA
Posts: 8,653
Mentioned: 15 Post(s)
Quoted: 317 Post(s)
I had the same issue. I recently installed my factory exhaust back on, and couldn't get the right map to load. I had to call DynoJet also, the first guy sent me a link to their page with the maps. I already had tried that. Useless. I called back and a different tech helped me, this time, he emailed me the specific map I needed (factory exhaust) and once I got the COM port issue resolved, it loaded properly.
I think my problem was when I downloaded the map from their page - to my computer - something got messed up. I believe that's why the specific map he emailed to me downloaded properly. He went on to mention there are occasionally glitches when downloading the older 3r maps, and he said to use the best usb/serial cable I could find. I paid $40 at Radio Shack for a gold plated one.

John, 2000 RC51 #000100

jondog9 is offline  
post #5 of 9 (permalink) Old 03-28-2013, 02:32 PM
Senior Member
 
Join Date: Feb 2013
Location: hinesville ga
Posts: 368
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by torque monster View Post
f3racer thanks for the nudge to call em. i usually get so pissed about these things and expect the customer support to not help me that i turn to forums first. anyway i did call them and they figured it out really quick.
Glad it worked out!


Sent from Motorcycle.com Free App
f3racer is offline  
post #6 of 9 (permalink) Old 03-29-2013, 10:59 AM Thread Starter
Junior Member
 
Join Date: Dec 2012
Location: Denver, CO
Posts: 17
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Just on a side note, even with ignition tuning the pc hardly ads any power, however it did take the crzy ppeakiness out of the 2-5k range so rolling on the throttle in turns feels safer. Im hoping my mpg goes up cause looking at the map, its leaned out in a lot of areas.
torque monster is offline  
post #7 of 9 (permalink) Old 03-29-2013, 12:25 PM
Senior Member
 
jondog9's Avatar
 
Join Date: Aug 2010
Location: Northern CA
Posts: 8,653
Mentioned: 15 Post(s)
Quoted: 317 Post(s)
Quote:
Originally Posted by torque monster View Post
f3racer thanks for the nudge to call em. i usually get so pissed about these things and expect the customer support to not help me that i turn to forums first. anyway i did call them and they figured it out really quick.

for those who will stumble upon this in the future, heres the problem, even though they have .map files on their site that the software recognizes, they are formatted differently and have two extra tables for TP and something else which the pc3r does not recognize.
I got an email with a map that is correct for this ancient power commander, and just have to edit that map, copy paste data from other newer maps etc. the map that works is M105-302.map buts its not the same as on their site. email me at [email protected] and ill forward it to you.
I'm sure that could be helpful for some. What exhaust are you running?
Full system or slip-ons? High mount?

John, 2000 RC51 #000100

jondog9 is offline  
post #8 of 9 (permalink) Old 03-29-2013, 09:08 PM Thread Starter
Junior Member
 
Join Date: Dec 2012
Location: Denver, CO
Posts: 17
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by jondog9 View Post
I'm sure that could be helpful for some. What exhaust are you running?
Full system or slip-ons? High mount?
i have "moriwaki titanium zero" slip on mufflers painted black. the exhaust manifold coming from the heads is original. im not sure but i think theyre high mounted, higher than stock anyway and there are no passenger foot pegs as a result.

the map that i was sent is not for this setup, it is merely a foundation that works. however you can download 105-011 which is for moriwakis and copy/paste the fuel table. timing is unchanged.


Last edited by torque monster; 03-29-2013 at 09:13 PM.
torque monster is offline  
post #9 of 9 (permalink) Old 03-29-2013, 11:52 PM
Senior Member
 
jondog9's Avatar
 
Join Date: Aug 2010
Location: Northern CA
Posts: 8,653
Mentioned: 15 Post(s)
Quoted: 317 Post(s)
LDH has a few custom maps up on his mods page. He has one for a sato lowmount SP1 that I'm going to try soon.

John, 2000 RC51 #000100

jondog9 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda RC51 Forum : RC51 Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome