Help with my headlights - Honda RC51 Forum : RC51 Motorcycle Forums
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 04-01-2013, 09:40 PM Thread Starter
Junior Member
 
knucklz's Avatar
 
Join Date: Mar 2012
Posts: 10
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Help with my headlights

I have a 2000 RC and it was running fine other than an occasional hard start and resetting of trip meter and at times if I killed it while taking of I could sometimes pull the clutch and it would start other times I would have to put in neutral to start. I recently installed a USB power commander in it and then the headlights quit working. A friend checked things out with a voltmeter and didn't find a short so I put new bulbs in. A couple of days later the low beam is blown again we have stripped it down and started tracing and checking wires and switches if we check for a short at the low beam the meter sounds an alarm we can wiggle the push button start and it will quit. Not sure if that is the problem or not and don't want to buy a new start button if that is not the problem as I will not be able to return it. I have been told that it is a problem with my charging system not sure what to do here. I am trying to get it fixed before I move to Texas in a couple weeks!!!! Thanks
knucklz is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 04-01-2013, 09:56 PM
Banned
 
Join Date: Dec 2011
Posts: 3,636
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
I'm thinking charging system as well...



nobody is offline  
post #3 of 7 (permalink) Old 04-01-2013, 09:57 PM
Lifetime Premium
 
The Stig's Avatar
 
Join Date: May 2011
Location: Chiba, Japan
Posts: 4,617
Mentioned: 27 Post(s)
Quoted: 159 Post(s)
Have you checked what voltages are being put across the battery as different revs? It should stay below 15V. If it's going above, your voltage regulator may be gone - which could explain why your bulbs are blowing. If there is no a problem with voltage regulator, it may be that you touched the glass when fitting the halogen bulbs. The grease on your fingers can shorten the life of them too.

Euro RC51 SP2: HRC WSB Ti Hi-Level, T1 Airbox & Snorkel, PCIII, Dymag CA5 Carbon Wheels, Ti64 Spindles (F, R & Swing Arm), Mori Link, Maxton GP7 Shock & Ohlins 832 Forks, Brembo GP Calipers & SBK narrow track (F), Braketech Disc (R), Brembo billet Underslung x 2 Brembo RCS, Tyga Triple, 7075 Stem, Probolt Titanium all over, Babyface rearsets, MR Complete Carbon Lineup, Custom Undertail & CBR 1000 LED, Watsen LED Indicators, Harris Brace, Giles clip-ons, Corbin seat, etc. 2013 BOTY.
The Stig is offline  
 
post #4 of 7 (permalink) Old 04-01-2013, 10:17 PM Thread Starter
Junior Member
 
knucklz's Avatar
 
Join Date: Mar 2012
Posts: 10
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
We have ohmed just about everything out except charging system will do that tomorrow. The low beam plug is showing a short when the bike is off and when it is running it shows continuity across the positive and ground on the plug why is that?

Sent from Motorcycle.com Free App
knucklz is offline  
post #5 of 7 (permalink) Old 04-01-2013, 10:39 PM
Senior Member
 
kwtoxman's Avatar
 
Join Date: Oct 2012
Location: Canada
Posts: 2,143
Mentioned: 11 Post(s)
Quoted: 109 Post(s)
Quote:
Originally Posted by knucklz View Post
We have ohmed just about everything out except charging system will do that tomorrow. The low beam plug is showing a short when the bike is off and when it is running it shows continuity across the positive and ground on the plug why is that?

Sent from Motorcycle.com Free App
Because ohms measure resistance, so when off there is no continuity, but when on the low light is always running and there is continuity.
kwtoxman is offline  
post #6 of 7 (permalink) Old 04-02-2013, 11:19 AM Thread Starter
Junior Member
 
knucklz's Avatar
 
Join Date: Mar 2012
Posts: 10
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Ok charging system is fine reads 14 volts so whats next you can call me number is 6057899840 thanks

Sent from Motorcycle.com Free App
knucklz is offline  
post #7 of 7 (permalink) Old 04-02-2013, 05:17 PM
Senior Member
 
kwtoxman's Avatar
 
Join Date: Oct 2012
Location: Canada
Posts: 2,143
Mentioned: 11 Post(s)
Quoted: 109 Post(s)
If your low beam bulb is burning out you have some issues beyond charging. I'm no expert here on electrical and hopefully others can help more. Could be wiring, ground issues, or battery problems. Hidden intermittent wiring shorts. Could also be an intermittent battery short (need new battery).

I'd have the battery load tested a couple of times and see how it performs. Then move onto other testing. Also use the service manual trouble shooting.
kwtoxman is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda RC51 Forum : RC51 Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome