Cold Start Knock or Detonation - Honda RC51 Forum : RC51 Motorcycle Forums
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 04-02-2013, 07:07 PM Thread Starter
Member
 
Join Date: Aug 2012
Location: Clarksville TN
Posts: 34
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Cold Start Knock or Detonation

Hey guys, I've ridden about 3k miles on my 06 rc51. They bike has about 40k miles on it but still runs like a champ. It had it's first valve adjustment at 16k miles and I am going to check the clearances soon whenever I have a break from school.

I have had a persistant noise since I've had the bike. When I start the bike cold, there is usually a loud bang noise once or twice under the gas tank and the idle will drop suddenly when it happens. Sometimes the bike just dies from it and I will have to restart it and the noise has gone away.

This only happens when I do a cold start while I am letting the bike warm up and putting my gear on. I use 93 octane ethanol free gas.. Any help?

The bike has two brothers slip-ons, it had a power commander but the mid-button is broken so it is removed. I only mention this because it occured to me that maybe the bike is running too rich?

Last edited by sircrisp; 04-02-2013 at 07:09 PM.
sircrisp is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 04-02-2013, 07:45 PM
Banned
 
Join Date: Dec 2011
Posts: 3,636
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
FPR leaking a bit of fuel into the cylinders?



nobody is offline  
post #3 of 6 (permalink) Old 04-02-2013, 08:08 PM
Senior Member
 
Join Date: Jan 2013
Location: West Greenwich R.I
Posts: 140
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
I had a 04 that did the same thing since the day i brought it home with 3 miles on it...Almost sounded like the motor was gonna lock up. I talked to several people who had the same problem but never got a strait answer on what it was.
grape ape is offline  
 
post #4 of 6 (permalink) Old 04-02-2013, 08:13 PM
Lifetime Premium
 
madbuyer's Avatar
 
Join Date: Sep 2010
Location: Indy
Posts: 8,335
Mentioned: 17 Post(s)
Quoted: 226 Post(s)
Quote:
Originally Posted by sircrisp View Post
Hey guys, I've ridden about 3k miles on my 06 rc51. They bike has about 40k miles on it but still runs like a champ. It had it's first valve adjustment at 16k miles and I am going to check the clearances soon whenever I have a break from school.

I have had a persistant noise since I've had the bike. When I start the bike cold, there is usually a loud bang noise once or twice under the gas tank and the idle will drop suddenly when it happens. Sometimes the bike just dies from it and I will have to restart it and the noise has gone away.

This only happens when I do a cold start while I am letting the bike warm up and putting my gear on. I use 93 octane ethanol free gas.. Any help?

The bike has two brothers slip-ons, it had a power commander but the mid-button is broken so it is removed. I only mention this because it occured to me that maybe the bike is running too rich?
It does all of this without throwing a code??



The very first schoolbook that was written had God all over it. --Dave Mustaine
madbuyer is offline  
post #5 of 6 (permalink) Old 04-02-2013, 08:16 PM Thread Starter
Member
 
Join Date: Aug 2012
Location: Clarksville TN
Posts: 34
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Never had any error code on the bike since I've had it.
sircrisp is offline  
post #6 of 6 (permalink) Old 04-02-2013, 08:31 PM
Lifetime Premium
 
madbuyer's Avatar
 
Join Date: Sep 2010
Location: Indy
Posts: 8,335
Mentioned: 17 Post(s)
Quoted: 226 Post(s)
I'd pull the air box and start her up just to hear/ see the area where the "bang" is coming from.

While you are in there you can do the quick and dirty FPR check....jondog9 has the link for that.

Check for loose connections on your ECU or corrosion on the pins, coat them with dielectric grease.



The very first schoolbook that was written had God all over it. --Dave Mustaine
madbuyer is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda RC51 Forum : RC51 Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome