Bike won't start - Honda RC51 Forum : RC51 Motorcycle Forums
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 21 (permalink) Old 04-19-2013, 09:04 AM Thread Starter
Senior Member
 
SwiftTone's Avatar
 
Join Date: Jul 2009
Location: BossTown, MA
Posts: 174
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Bike won't start

Yesterday after working on my bike, it wouldn't start. I ended up removing the PC3 and it started right up. But the battery did get really weak from cranking and cranking when I was diagnosing it. I hooked it up to the battery tender for about 30-45 min. It cranked and started the bike right away.

I went out for a 2 hour ride. Stopped a few times and it didn't have any starting problems. Finally I went back home to pick up my gf. Had the RC parked for about 10 minutes, when I went to crank it, it was a really weak and would only turn 2-3 times until it couldn't anymore.

Anyone have an idea what happened?
SwiftTone is offline  
Sponsored Links
Advertisement
 
post #2 of 21 (permalink) Old 04-19-2013, 11:56 AM
Senior Member
 
jondog9's Avatar
 
Join Date: Aug 2010
Location: Northern CA
Posts: 8,653
Mentioned: 15 Post(s)
Quoted: 317 Post(s)
Sounds to me like your battery isn't getting sufficient voltage from the reg/rec, or the stator.
Could also be a weak battery that's not holding a charge very good.
How old is your battery?

John, 2000 RC51 #000100

jondog9 is offline  
post #3 of 21 (permalink) Old 04-19-2013, 09:14 PM Thread Starter
Senior Member
 
SwiftTone's Avatar
 
Join Date: Jul 2009
Location: BossTown, MA
Posts: 174
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
How can I tell if its the reg/rec or the stator?

I don't know how old the battery is but I didn't have any issues with it last season before hooking it up to a battery tender and putting it away for the winter.
SwiftTone is offline  
 
post #4 of 21 (permalink) Old 04-19-2013, 09:28 PM
Lifetime Premium
 
madbuyer's Avatar
 
Join Date: Sep 2010
Location: Indy
Posts: 8,335
Mentioned: 17 Post(s)
Quoted: 226 Post(s)
I've had several batteries like that too. Over the winter the and being on a charger older batteries will die due to sulfidation. Just the nature of the beast when dealing with lead acid batteries.



The very first schoolbook that was written had God all over it. --Dave Mustaine
madbuyer is offline  
post #5 of 21 (permalink) Old 04-21-2013, 04:23 PM Thread Starter
Senior Member
 
SwiftTone's Avatar
 
Join Date: Jul 2009
Location: BossTown, MA
Posts: 174
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
How would I go about testing the battery, regulator and stator?
SwiftTone is offline  
post #6 of 21 (permalink) Old 04-22-2013, 06:41 AM
Member
 
Join Date: Jul 2009
Posts: 87
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
freestyle is online now  
post #7 of 21 (permalink) Old 04-22-2013, 08:27 AM Thread Starter
Senior Member
 
SwiftTone's Avatar
 
Join Date: Jul 2009
Location: BossTown, MA
Posts: 174
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Thanks Freestyle. Would that flow chart be RC51(SP2) specific?

I bought a cheap multimeter at Autozone last night for $18. Hope I can take care of this this week.
SwiftTone is offline  
post #8 of 21 (permalink) Old 04-22-2013, 08:39 AM
Member
 
Join Date: Jul 2009
Posts: 87
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by SwiftTone View Post
Thanks Freestyle. Would that flow chart be RC51(SP2) specific?

I bought a cheap multimeter at Autozone last night for $18. Hope I can take care of this this week.
Not Rc specific, just a generic flow chart to troubleshoot.

Scanned the service Manual for you.
freestyle is online now  
post #9 of 21 (permalink) Old 04-22-2013, 08:47 AM
Member
 
Join Date: Jul 2009
Posts: 87
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Pages 16-8 and 16-9;


freestyle is online now  
post #10 of 21 (permalink) Old 04-22-2013, 01:27 PM Thread Starter
Senior Member
 
SwiftTone's Avatar
 
Join Date: Jul 2009
Location: BossTown, MA
Posts: 174
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Thanks.

I charged the battery over night. The voltage was 12.67V. Took it off the charger for 30 minutes and the voltage dropped to 12.07. Is this too fast of a drop(bad battery?) I will check again when I get home tonight.
SwiftTone is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda RC51 Forum : RC51 Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome