pc3 usb help - Honda RC51 Forum : RC51 Motorcycle Forums
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 13 (permalink) Old 06-15-2013, 09:46 PM Thread Starter
Banned
 
Join Date: Dec 2011
Posts: 3,636
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
pc3 usb help

I just installed a brand new pc3 usb...downloaded the maps off of the Rogue site. Map was converted to file that USB PC can read and use.

I go to send map and get an "error" message saying can't send map?

I searched and tried calling Dynojet but they are now closed until Monday.
I can wait but just wondering if anyone has any hints or suggestions.

Uninstalled software and reinstalled, tried installing maps directly off of Dynojet website but still get the same message.

Thanks in advance




Last edited by nobody; 06-15-2013 at 09:57 PM.
nobody is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 06-15-2013, 09:50 PM
Lifetime Premium
 
Andrew's Avatar
 
Join Date: Jan 2013
Location: New England
Posts: 488
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Is the PC on when you are trying to send the map? Your key and kill switch needs to be in the on position to turn the PC on and send a map unless using 9v battery.

Sent from Motorcycle.com Free App

|--Honda Racing----| | | '|";,__.
|_..._...__________| |_|_|.....,]
"(@)'(@)""""*|(@)(@)*****(@)
Andrew is offline  
post #3 of 13 (permalink) Old 06-15-2013, 09:56 PM Thread Starter
Banned
 
Join Date: Dec 2011
Posts: 3,636
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Im using the 9v option...yes a brand new 9v battery. Any other suggestions?



nobody is offline  
 
post #4 of 13 (permalink) Old 06-15-2013, 09:59 PM
Lifetime Premium
 
Andrew's Avatar
 
Join Date: Jan 2013
Location: New England
Posts: 488
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by nobody View Post
Im using the 9v option...yes a brand new 9v battery. Any other suggestions?
Are you grounded to the neg battery terminal? I would also avoid 9v option and try sending map with bike running

Sent from Motorcycle.com Free App

|--Honda Racing----| | | '|";,__.
|_..._...__________| |_|_|.....,]
"(@)'(@)""""*|(@)(@)*****(@)
Andrew is offline  
post #5 of 13 (permalink) Old 06-15-2013, 10:07 PM Thread Starter
Banned
 
Join Date: Dec 2011
Posts: 3,636
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
I guess I should rephrase I do not have a laptop, so I mounted the pc and realised that the computer is no where near the bike. So I took the pc out again and attached the 9v option.

I thought that the pc could be removed and plugged into the pc via the USB cable, a map loaded and then take the pc, mount it and you're good to go? Am I wrong in thinking this?



nobody is offline  
post #6 of 13 (permalink) Old 06-15-2013, 11:36 PM
Member
 
Join Date: Feb 2013
Location: Delaware
Posts: 48
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
No, you are correct. That is the point of the 9v option. He was just suggesting another method to try. Have you tried installing different maps?

2003 SP2
Used to have Kwaks, but they're gone
RememberTheMallamo is offline  
post #7 of 13 (permalink) Old 06-15-2013, 11:59 PM Thread Starter
Banned
 
Join Date: Dec 2011
Posts: 3,636
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by RememberTheMallamo View Post
No, you are correct. That is the point of the 9v option. He was just suggesting another method to try. Have you tried installing different maps?
Yes maps right off of the site...no love.



nobody is offline  
post #8 of 13 (permalink) Old 06-16-2013, 12:59 AM
Lifetime Premium
 
Andrew's Avatar
 
Join Date: Jan 2013
Location: New England
Posts: 488
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Is the PC lighting up when you plug the 9v into the PC? Sounds like you got a bad unit

|--Honda Racing----| | | '|";,__.
|_..._...__________| |_|_|.....,]
"(@)'(@)""""*|(@)(@)*****(@)
Andrew is offline  
post #9 of 13 (permalink) Old 06-16-2013, 01:10 AM Thread Starter
Banned
 
Join Date: Dec 2011
Posts: 3,636
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by Andrew View Post
Is the PC lighting up when you plug the 9v into the PC? Sounds like you got a bad unit
Ya pc lights up...that's why I'm sorta stumped?



nobody is offline  
post #10 of 13 (permalink) Old 06-16-2013, 03:39 AM Thread Starter
Banned
 
Join Date: Dec 2011
Posts: 3,636
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Well after more searching I came across a thread about some sort of detent on the USB cable on the PC side...so I recheck the amount of pressure needed to positively seat the USB cable and voila it snapped in about an extra .5 millimeter.

In my defence I've used PC's before and I don't ever remember having to push that hard to seat the cable. Also being an electronic device I was being rather gentle when handling it but I guess it's not a bluray player.

Map installed and good to go...thanks guys.



nobody is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda RC51 Forum : RC51 Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome