05 won't start, electrical screw up - Honda RC51 Forum : RC51 Motorcycle Forums
 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 07-21-2013, 02:34 PM Thread Starter
Member
 
Join Date: Jul 2013
Location: Az
Posts: 34
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
05 won't start, electrical screw up

i have a question i got a 05 RC the past week awesome bike but the battery died on me while getting gas. when i went to replace it in a hurry and it being 110 out pouring sweat i fkd up and hooked the battery up backward. as soon as i hit the ground wire to the battery after hooking up power i realized it was wrong. put it in right and now nothing happens when i key it on. im a diesel tech and kno i blew a fuse or possibly something worse, fuses are good would it be something easy ? i found in the manual the electric start diode inspection, my meter is at work so i was going to check it tomorrow. any info would be appreciated or a point in the right right direction. jus thought id ask in here to see if anybody else may have done that or seen that before. some good info here and nice bikes
BigHungry is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 07-21-2013, 02:50 PM Thread Starter
Member
 
Join Date: Jul 2013
Location: Az
Posts: 34
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
where is the 30amp fuse located in the wiring from the battery to the ignition switch ?
BigHungry is offline  
post #3 of 9 (permalink) Old 07-21-2013, 02:58 PM
Lifetime Premium
 
Duckhunter's Avatar
 
Join Date: Oct 2009
Location: Victoria B.C Canada
Posts: 4,560
Mentioned: 13 Post(s)
Quoted: 162 Post(s)
Garage
Quote:
Originally Posted by BigHungry View Post
where is the 30amp fuse located in the wiring from the battery to the ignition switch ?
Under the tail cowl, left side is starter relay and fuse.
Spare should be there as well.
Try that.

"sent from the duck pond"

-2001 Honda RC51 sp1 " Slightly Modified "
-2001 Honda 929RR Erion Edition
DuckHunterComposites
Duckhunter is offline  
 
post #4 of 9 (permalink) Old 07-21-2013, 05:45 PM
Senior Member
 
jondog9's Avatar
 
Join Date: Aug 2010
Location: Northern CA
Posts: 8,653
Mentioned: 15 Post(s)
Quoted: 317 Post(s)
Quote:
Originally Posted by Duckhunter View Post
Under the tail cowl, left side is starter relay and fuse.
Spare should be there as well.
Try that.

"sent from the duck pond"
+1 That's the most likely problem.

John, 2000 RC51 #000100

jondog9 is offline  
post #5 of 9 (permalink) Old 07-21-2013, 07:21 PM
Banned
 
Join Date: Dec 2011
Posts: 3,636
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
For sure it's main fuse...the bike has nothing correct? No lights or pump priming whatsoever correct?



nobody is offline  
post #6 of 9 (permalink) Old 07-21-2013, 07:50 PM Thread Starter
Member
 
Join Date: Jul 2013
Location: Az
Posts: 34
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
thanks Duckhunter i think that tail section was going to be the last place i would have looked, ya the main fuse is blown. ya no power no nothing, from the wiring diagram that fuse controls all the power to the bike before the switch. ill getting a new fuse shortly i dont have any not even any in my car to rob haha ,thanks
BigHungry is offline  
post #7 of 9 (permalink) Old 07-21-2013, 08:03 PM
Senior Member
 
jondog9's Avatar
 
Join Date: Aug 2010
Location: Northern CA
Posts: 8,653
Mentioned: 15 Post(s)
Quoted: 317 Post(s)
Honda puts a spare fuse in that relay holder. Did you see it? You may find another spare fuse in the main fuse block also.

John, 2000 RC51 #000100

jondog9 is offline  
post #8 of 9 (permalink) Old 07-21-2013, 08:21 PM Thread Starter
Member
 
Join Date: Jul 2013
Location: Az
Posts: 34
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
all good starts up and all good. no no extra fuse, i got a box of them and figured id keep a few extra of different ones for future use. we jumped it at the gas station got it home the other day, today i put the battery then that happened. i spent the day cleaning it up a lil since it was raining all day
BigHungry is offline  
post #9 of 9 (permalink) Old 07-21-2013, 08:31 PM
Lifetime Premium
 
Duckhunter's Avatar
 
Join Date: Oct 2009
Location: Victoria B.C Canada
Posts: 4,560
Mentioned: 13 Post(s)
Quoted: 162 Post(s)
Garage
Quote:
Originally Posted by BigHungry View Post
all good starts up and all good. no no extra fuse, i got a box of them and figured id keep a few extra of different ones for future use. we jumped it at the gas station got it home the other day, today i put the battery then that happened. i spent the day cleaning it up a lil since it was raining all day
Aright, glad I could help ya out. Stick around here, we love fresh meat

Sent from Motorcycle.com Free App

-2001 Honda RC51 sp1 " Slightly Modified "
-2001 Honda 929RR Erion Edition
DuckHunterComposites
Duckhunter is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda RC51 Forum : RC51 Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome