Bike started then stopped after 1-2 mins... Now wont start - Honda RC51 Forum : RC51 Motorcycle Forums
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 43 (permalink) Old 09-05-2013, 07:56 PM Thread Starter
Senior Member
 
Rossco's Avatar
 
Join Date: Aug 2013
Location: FL
Posts: 753
Mentioned: 0 Post(s)
Quoted: 4 Post(s)
Bike started then stopped after 1-2 mins... Now wont start

So after a torrential down pour which had been over for about 5 hours I go out to start the bike.

Starts up no problem, runs with the "choke" on and I walk off to speak with someone and the rpm starts to drop but it's running so i figure its ok, as I go to walk back she quits and now won't start...

So is this the fouled plugs thing?? If so I guess I'm googling how to fix this...


Sent from Motorcycle.com Free App

Has just realized that I don't care what it costs until I get the bill! :roll eyes: ...

Rossco's RC Teardown & Rebuild....

PARTS FOR SALE!
Rossco is offline  
Sponsored Links
Advertisement
 
post #2 of 43 (permalink) Old 09-05-2013, 08:45 PM
Senior Member
 
COBRA90GT's Avatar
 
Join Date: Sep 2011
Location: HOCKEYTOWN MI
Posts: 1,291
Mentioned: 2 Post(s)
Quoted: 47 Post(s)
Was the bike left outside during the "torrential down pour?"

'06 Black/Metallic Gray RC51
-Competition Werkes FE w/
Clear Alternatives IT

'02 Silver/Black CBR 954RR
'11 Graphite Black CBR 1000RR (sold '15)
'08 Pearl Orange CBR 600RR (sold '11)
COBRA90GT is offline  
post #3 of 43 (permalink) Old 09-05-2013, 08:47 PM Thread Starter
Senior Member
 
Rossco's Avatar
 
Join Date: Aug 2013
Location: FL
Posts: 753
Mentioned: 0 Post(s)
Quoted: 4 Post(s)
Yes Sir it was, I just pulled into work and right after that it threw it down...

I live in Florida so I'm not exaggerating the rain we got, lets just say small rivers down the road.

Im also wondering if it might be water in the fuel...

Last edited by Rossco; 09-05-2013 at 10:11 PM.
Rossco is offline  
 
post #4 of 43 (permalink) Old 09-06-2013, 01:17 PM Thread Starter
Senior Member
 
Rossco's Avatar
 
Join Date: Aug 2013
Location: FL
Posts: 753
Mentioned: 0 Post(s)
Quoted: 4 Post(s)
Pulled the front plug, new plug as of 200 miles ish and no fouling. Has a spark, which I wouldn't say is particularly bright but I don't have anything to compare it with.


Sent from Motorcycle.com Free App

Has just realized that I don't care what it costs until I get the bill! :roll eyes: ...

Rossco's RC Teardown & Rebuild....

PARTS FOR SALE!
Rossco is offline  
post #5 of 43 (permalink) Old 09-06-2013, 01:23 PM
Senior Member
 
Join Date: Oct 2008
Posts: 382
Mentioned: 1 Post(s)
Quoted: 9 Post(s)
Should be a nice solid blue spark if it is properly grounded when you tested. Thinking perhaps the coil harness may have gotten wet? maybe pull everything apart and make sure it's all dry?

If you can, I'd spray some starting fluid in there and see if you can get it to fire. if you can get it to fire with the starting fluid, then you know it's a fuel or fuel delivery issue.

When you pulled the plug, did it smell of fuel at all? i assume you tried starting it again before you pulled the plug.
MikeinCtown is offline  
post #6 of 43 (permalink) Old 09-06-2013, 01:31 PM Thread Starter
Senior Member
 
Rossco's Avatar
 
Join Date: Aug 2013
Location: FL
Posts: 753
Mentioned: 0 Post(s)
Quoted: 4 Post(s)
I grounded it to the front brake caliper where it's bare metal twice just to check, spark looks thin and not very blue. Gap looks kind big though but in use that's correct as it was running.

Where do I find the cool packs? In case I don't find it online in the next 30 mins.


Sent from Motorcycle.com Free App

Has just realized that I don't care what it costs until I get the bill! :roll eyes: ...

Rossco's RC Teardown & Rebuild....

PARTS FOR SALE!
Rossco is offline  
post #7 of 43 (permalink) Old 09-06-2013, 03:42 PM
Lifetime Premium
 
James_03_rc's Avatar
 
Join Date: Sep 2010
Location: Newport NC
Posts: 2,697
Mentioned: 5 Post(s)
Quoted: 80 Post(s)
Quote:
Originally Posted by Rossco View Post
I grounded it to the front brake caliper where it's bare metal twice just to check, spark looks thin and not very blue. Gap looks kind big though but in use that's correct as it was running.

Where do I find the cool packs? In case I don't find it online in the next 30 mins.


Sent from Motorcycle.com Free App
That's not the best ground. Try using the engine block or starter housing. You should see better results.

Proper plug gap is in the book and I also believe it's on the sticker on the frame near the steering head.

Sent from Motorcycle.com App
James_03_rc is offline  
post #8 of 43 (permalink) Old 09-06-2013, 05:14 PM Thread Starter
Senior Member
 
Rossco's Avatar
 
Join Date: Aug 2013
Location: FL
Posts: 753
Mentioned: 0 Post(s)
Quoted: 4 Post(s)
Ill retry the ground later with the head, not sure hat I was thinking lol. As for coils ignore me asking they're obviously on the other end of the HT leads. Ill have the bike in the garage later this evening so I can start stripping her down and get some good fuel in there...

Thanks for all the help will let you know.



Sent from Motorcycle.com Free App

Has just realized that I don't care what it costs until I get the bill! :roll eyes: ...

Rossco's RC Teardown & Rebuild....

PARTS FOR SALE!
Rossco is offline  
post #9 of 43 (permalink) Old 09-06-2013, 07:50 PM
Senior Member
 
jondog9's Avatar
 
Join Date: Aug 2010
Location: Northern CA
Posts: 8,653
Mentioned: 15 Post(s)
Quoted: 317 Post(s)
You're not supposed to adjust the gap in any way. If they're iridium that is.
Preset gap must be .039 - .043 in. (just pulled that from the svc manual) .040 is what I thought...
Be really careful when measuring. That iridium tip is pretty fragile.

John, 2000 RC51 #000100

jondog9 is offline  
post #10 of 43 (permalink) Old 09-07-2013, 11:58 AM Thread Starter
Senior Member
 
Rossco's Avatar
 
Join Date: Aug 2013
Location: FL
Posts: 753
Mentioned: 0 Post(s)
Quoted: 4 Post(s)
Wasn't going to adjust the gap I'm sure it's correct. Spark looks to be fine in both front and rear so that leaves fuel....


Sent from Motorcycle.com Free App

Has just realized that I don't care what it costs until I get the bill! :roll eyes: ...

Rossco's RC Teardown & Rebuild....

PARTS FOR SALE!
Rossco is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda RC51 Forum : RC51 Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome