Cylinders running drastically different temperatures - Honda RC51 Forum : RC51 Motorcycle Forums
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 10-01-2013, 08:25 PM Thread Starter
Member
 
Join Date: Apr 2013
Location: Canada...eh?
Posts: 59
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Cylinders running drastically different temperatures

2001 Sp1. Front cylinder is running 540 degrees at the header on idle. Rear is running 320 degrees. Causing both rear pipes to run around a 10degree difference. Put new plugs in it, autolite because the store didn't carry ngk or denso on hand. Bike doesn't seem to be misfiring. I am running high set pipes with some mufflers off of a triumph and still using stock map. I know I need to map and have a yoshi ems power commander which I will be doing shortly but I don't think the mapping is the primary issue of the temps drastically running different. Pipes are getting what feels to be an even amount of pressure and pulses out the back, I'm wondering if someone might know if this problem might be caused by the tps sensor or anything else. I will be putting the yoshi ems in the bike tonight but need to figure out a decent map, will probably use moriwaki highset map and adjust it from there since the pipes I have might not be giving an adequate amount of back pressure.


Sent from Motorcycle.com Free App
mattducati08 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 10-01-2013, 09:14 PM
Member
 
Join Date: Sep 2013
Posts: 74
Mentioned: 0 Post(s)
Quoted: 2 Post(s)
injectors messing up? (im just spit-balling here)
04RC51rinner is offline  
post #3 of 7 (permalink) Old 10-01-2013, 10:22 PM Thread Starter
Member
 
Join Date: Apr 2013
Location: Canada...eh?
Posts: 59
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by 04RC51rinner View Post
injectors messing up? (im just spit-balling here)
they seem to be squirting but its obviously too small to tell, ran some injector cleaner and didnt make a difference. After checking with a borescope and reading the old plugs. Both plugs were the perfect color, nice chocolate with a hint of lean. They were identical. Looking down the bore i could see the top of the piston in the rear cylinder was looking wet, the front was looking dry. Greater temps in the back cylinder would imply that its too rich, correct? I know with running lean it should run hotter but i think because the piston looks wet its messing with my head. Hooked up the EMS, current map on the bike was obviously stock and i played around with a few different maps for a bit but the temperature thing was still evident.

Looking more like it could be air fuel ratio but i have a stock header so both cylinders are connected and if i put my air/fuel reader on I will get an inaccurate reading since they are joined.
mattducati08 is offline  
 
post #4 of 7 (permalink) Old 10-01-2013, 10:41 PM
Member
 
Join Date: Sep 2013
Posts: 74
Mentioned: 0 Post(s)
Quoted: 2 Post(s)
any reason to think that there might be a block in the coolant plumbing (or partial block)?
04RC51rinner is offline  
post #5 of 7 (permalink) Old 10-01-2013, 11:03 PM Thread Starter
Member
 
Join Date: Apr 2013
Location: Canada...eh?
Posts: 59
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by 04RC51rinner View Post
any reason to think that there might be a block in the coolant plumbing (or partial block)?
burped the system yesterday to double check. Overall temp of the bike seems to be fine, running around 205 degrees as an engine temp with traffic and idling. I want to know if there is an air fuel screw on the throttle bodies so my next attempt will be to run the bike with no airbox and make some small adjusments. If there are air fuel screws on the throttle bodies, I will dial out the rear one a bit to add more air so it should be less fuel and see if the cylinder temp changes. Or maybe I will dial IN the front to restrict air and allow more fuel in so it wont run as hot...even though the rear cylinder is the one that seems to be rich..
mattducati08 is offline  
post #6 of 7 (permalink) Old 10-02-2013, 10:20 AM
Senior Member
 
Join Date: Oct 2008
Posts: 382
Mentioned: 1 Post(s)
Quoted: 9 Post(s)
From the description, it seems the rear is running rich. When you say you measured at idle, what was the bike temperature then? I've read over and over that the computer will richen the mixture as the bike gets hotter. If the bike was over say 205 or 210, then you will get a richer mixture. Maybe there is a blockage in an air filter? Thought that wouldn't explain why both plugs look the same.
MikeinCtown is offline  
post #7 of 7 (permalink) Old 10-02-2013, 02:28 PM Thread Starter
Member
 
Join Date: Apr 2013
Location: Canada...eh?
Posts: 59
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Air filters are clear. On idle the temp was about 120 as overtake engine temp. The longer I let it Idle the hotter the left pipe got and the right pipe was barely increasing in temp. I emailed Dan Kyle and he was a huge help, gave me a map to play with and told me to reset the tps using the mapping and not adjusting anything on the throttle bodies


Sent from Motorcycle.com Free App
mattducati08 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda RC51 Forum : RC51 Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome