My horn is connect to my tach!? - Honda RC51 Forum : RC51 Motorcycle Forums
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 10-12-2013, 01:22 AM Thread Starter
Junior Member
 
green10a-rx3's Avatar
 
Join Date: Aug 2013
Location: Christchurch, New Zealand
Posts: 5
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
My horn is connect to my tach!?

Ok, I've owned my '05 SP2 for about 4 months. The tach display has always jumped forward when running. So if I hold 4000rpm, the tach will jump forwards, then back to 4k, its all over the place, by 500 - 1000rpm. It never goes backwards. I've check and greased the connectors involved in this circuit. Didn't make any difference, I just assumed the tach display was dodgy. But today while riding I used the horn, and the tach display shot forward into the RED zone. So every time I activate the horn the tach display will shoot forward until I release the horn. I will not do it if the engine is not running.
I'm thinking the signal from the ECM is getting interference by a dodgy wire or connector?

The bike has been down on it's side (left hand) at some stage, and is running a PC3. It is still the same the the PC disconnected

Any thoughts?

Cheers,

Grant
green10a-rx3 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 10-12-2013, 04:15 AM Thread Starter
Junior Member
 
green10a-rx3's Avatar
 
Join Date: Aug 2013
Location: Christchurch, New Zealand
Posts: 5
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
so I disconnected the horn, when running and pushing horn, no increasing of the tach, although still jumping around...
green10a-rx3 is offline  
post #3 of 3 (permalink) Old 10-12-2013, 07:57 AM
Lifetime Premium
 
madbuyer's Avatar
 
Join Date: Sep 2010
Location: Indy
Posts: 8,335
Mentioned: 17 Post(s)
Quoted: 226 Post(s)
Mine jumps just a bit too, always has.....not a big deal unless its ramping up and then coming back down.(sounds like its accelerating)

Mine does this when she is cold mostly. Once warm, its smooth as silk.



The very first schoolbook that was written had God all over it. --Dave Mustaine
madbuyer is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda RC51 Forum : RC51 Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome