Bike Wont Start ( Please Help) - Honda RC51 Forum : RC51 Motorcycle Forums
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 69 (permalink) Old 01-12-2014, 10:26 PM Thread Starter
Senior Member
 
RC DAN's Avatar
 
Join Date: Aug 2011
Location: LAS VEGAS, NV
Posts: 110
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Bike Wont Start ( Please Help)

Hey guys ,

I have a 2001 with 49.000 miles on it and it is a daily rider for the last 8 years! Two days ago, I went to start my bike and it DID TURN OVER . BUT DID NOT START . I searched older posts for my remedy.

Let me go down the list of what I've checked so far:

I've checked all my fuses including the starter relay. My battery is fully charged it says 12.8 Volts . My dash and headlights come on normally. I do have a PC3 and I disconnected that and I plugged in the OE wire harness. It still does not start, so i went to pull the rear spark plug and its Wet. So, I ordered two new spark plugs and they will be here on Tuesday.

I would appreciate any help I can get.

Last edited by RC DAN; 01-13-2014 at 12:51 AM.
RC DAN is offline  
Sponsored Links
Advertisement
 
post #2 of 69 (permalink) Old 01-12-2014, 10:49 PM
Lifetime Premium
 
madbuyer's Avatar
 
Join Date: Sep 2010
Location: Indy
Posts: 8,335
Mentioned: 17 Post(s)
Quoted: 226 Post(s)
Check all of your ground connections too. I did not see where you mention the fuel pump actuating when the key is turned on?

In neutral?
Kick stand switch circuit okay?
You mention amps, how many volts does the battery read?


Gook luck, keep us posted



The very first schoolbook that was written had God all over it. --Dave Mustaine
madbuyer is offline  
post #3 of 69 (permalink) Old 01-12-2014, 11:03 PM Thread Starter
Senior Member
 
RC DAN's Avatar
 
Join Date: Aug 2011
Location: LAS VEGAS, NV
Posts: 110
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Sorry about that ,

The fuel pump does prime

It is in neutral

My battery is at 12.8 volts

All connections are good as far as i can see

My kick stand is also good !
RC DAN is offline  
 
post #4 of 69 (permalink) Old 01-12-2014, 11:21 PM
Super Moderator
 
YtseJam's Avatar
 
Join Date: Dec 2009
Location: Central California
Posts: 1,237
Mentioned: 3 Post(s)
Quoted: 18 Post(s)
.......moved to Tech Talk.
YtseJam is offline  
post #5 of 69 (permalink) Old 01-12-2014, 11:28 PM
Lifetime Premium
 
madbuyer's Avatar
 
Join Date: Sep 2010
Location: Indy
Posts: 8,335
Mentioned: 17 Post(s)
Quoted: 226 Post(s)
Do you have a manual?

Section 18-1 has complete troubleshooting procedures for the starter motor.

If you need it download from here.

http://www.rc51.info/index.php?page=service



The very first schoolbook that was written had God all over it. --Dave Mustaine
madbuyer is offline  
post #6 of 69 (permalink) Old 01-13-2014, 12:04 AM Thread Starter
Senior Member
 
RC DAN's Avatar
 
Join Date: Aug 2011
Location: LAS VEGAS, NV
Posts: 110
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
I went out and checked the starter relay switch and it clicks ! Tomorrow I will check the starter motor it self ! Any other ideas please let me know ! I've never had a problem with the bike at all . Because my Spark Plug was Wet , would that be a cause for the bike not starting also ?

Sent from Motorcycle.com Free App
RC DAN is offline  
post #7 of 69 (permalink) Old 01-13-2014, 12:06 AM
Lifetime Premium
 
madbuyer's Avatar
 
Join Date: Sep 2010
Location: Indy
Posts: 8,335
Mentioned: 17 Post(s)
Quoted: 226 Post(s)
Starting, potentially.....not turning over, no.



The very first schoolbook that was written had God all over it. --Dave Mustaine
madbuyer is offline  
post #8 of 69 (permalink) Old 01-13-2014, 12:08 AM Thread Starter
Senior Member
 
RC DAN's Avatar
 
Join Date: Aug 2011
Location: LAS VEGAS, NV
Posts: 110
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Let me clarify , The bike does turn over , it just does not Start ....

Sent from Motorcycle.com Free App
RC DAN is offline  
post #9 of 69 (permalink) Old 01-13-2014, 12:58 AM
Lifetime Premium
 
MakisRC51's Avatar
 
Join Date: Jan 2012
Location: Korinthos, Greece
Posts: 3,239
Mentioned: 15 Post(s)
Quoted: 77 Post(s)
Hey Dan
Take a 12V tester. It's like a transparent screw driver with a light bulb in it and a wire coming out from the back.
Attach the wire to the battery's negative terminal and with the key to ON and the kill switch to RUN positions, check the the Bl/W wire on the Bank Angle sensor relay if it's "live"

Also check the same Black/White wire at the ECU's Gray connector as well as on the Converter Unit on the side.

You need to remove the rear cowl to have access to it.

Get back with the results and we'll take it from there.


My Íhlins Project: https://www.rc51forums.com/forums/showthread.php?t=6033
Quote:
Originally Posted by SubSailor View Post
Congratulation to MakisRC51 for winning the 2014 Bike Of The Year Contest!

Last edited by MakisRC51; 01-17-2014 at 12:23 AM.
MakisRC51 is offline  
post #10 of 69 (permalink) Old 01-13-2014, 07:01 AM Thread Starter
Senior Member
 
RC DAN's Avatar
 
Join Date: Aug 2011
Location: LAS VEGAS, NV
Posts: 110
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
The rear cowl is off , and I will check them both when I get home tonight ! Thank you so much for your time

Sent from Motorcycle.com Free App
RC DAN is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda RC51 Forum : RC51 Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome