Missing R/H fan - Honda RC51 Forum : RC51 Motorcycle Forums
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 04-18-2014, 12:46 PM Thread Starter
Junior Member
 
Join Date: Apr 2014
Location: KS
Posts: 2
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Missing R/H fan

Hello. I purchased an RC last year summer time and noticed toward the hotter parts that my R/H fan never kicked on, yet the bike never overheated. I took it semi apart this winter to freshen up the brakes, seals, bearings etc. When I went to look for a reason as to why the fan wasn't working, I realized it simply didn't exist on that side for some reason. Having said that, It also has a switch to turn on the left (which I always left on). So I'm curious. Was the PO just cheap, it went out and he never replaced it, or is this some mod that some guys do to keep the bike hotter. The latter seems strange to me as they run pretty hot anyhow ( I have 2) so I thought I would ask you guys your opinion as to why this might have happened. Any help would be appreciated.
Jer843 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 04-18-2014, 01:23 PM
Senior Member
 
jondog9's Avatar
 
Join Date: Aug 2010
Location: Northern CA
Posts: 8,653
Mentioned: 15 Post(s)
Quoted: 317 Post(s)
Welcome to the forum, you have two RC51's? Nice!

I don't know what the cycle duty is for these little fans, but running full-time is probably outside of the safe range. I've not heard of anyones fan failure causing a big problem, (aside from the obvious overheating), but since you only have one fan, if it burns up due to overworking, that would definitely put a hassle in your day.

I have no idea why PO didn't replace the r/h fan. Could be a couple reasons. My first guess would be the remaining fan is an aftermarket SPAL fan. If that's the case, maybe you only need one, since they're rated at a much higher CFM.
But if it's the OEM fan, then I would get the second fan installed.
Here's a picture of a SP2 next to a SP1 fan. See how much smaller it is? Thats why Honda gave the SP2's two fans.
If you're interested in that SP2 fan, it's available for sale. It's the r/h fan.


John, 2000 RC51 #000100

jondog9 is offline  
post #3 of 8 (permalink) Old 04-18-2014, 01:46 PM
Senior Member
 
kwtoxman's Avatar
 
Join Date: Oct 2012
Location: Canada
Posts: 2,146
Mentioned: 11 Post(s)
Quoted: 109 Post(s)
Call me captain obvious (or oblivious) but how do you know the OP has an SP2?
kwtoxman is online now  
 
post #4 of 8 (permalink) Old 04-18-2014, 01:56 PM
Senior Member
 
extrapolator's Avatar
 
Join Date: Apr 2013
Location: FL
Posts: 2,456
Mentioned: 11 Post(s)
Quoted: 99 Post(s)
extrapolator is offline  
post #5 of 8 (permalink) Old 04-18-2014, 02:02 PM
Senior Member
 
jondog9's Avatar
 
Join Date: Aug 2010
Location: Northern CA
Posts: 8,653
Mentioned: 15 Post(s)
Quoted: 317 Post(s)
Quote:
Originally Posted by kwtoxman View Post
Call me captain obvious (or oblivious) but how do you know the OP has an SP2?
SP1's only have one fan and it's on the left.

Edit: You're right Kwtoxman - after carefully re-reading the original post, maybe he does have a SP1. I just assumed that OP knew he had a SP2.

Jer843 - Ahhhhhh, what year is your RC51?

John, 2000 RC51 #000100


Last edited by jondog9; 04-18-2014 at 02:08 PM.
jondog9 is offline  
post #6 of 8 (permalink) Old 04-18-2014, 02:36 PM
Senior Member
 
extrapolator's Avatar
 
Join Date: Apr 2013
Location: FL
Posts: 2,456
Mentioned: 11 Post(s)
Quoted: 99 Post(s)
Quote:
Originally Posted by extrapolator View Post
Doesn't the SP1 have only one fan?
Why you would appear to be correct, extrapolator, as the parts fiche for the 2001 model year shows only 1 fan, and there is only a parts fiche named RADIATOR for that year, whereas for subsequent years there is a RADIATOR (L) and RADIATOR (R), both showing a fan of course.

extrapolator is offline  
post #7 of 8 (permalink) Old 04-18-2014, 03:52 PM Thread Starter
Junior Member
 
Join Date: Apr 2014
Location: KS
Posts: 2
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Then that might possibly be it. I'm actually a former member under my knightrider name, I cancelled that email and forgot the PW so there was no way to get it back I felt. Yes, that particular one is an SP1 (00) and the other is the sp2 (03), so it makes good sense. I didn't realize there was a 1-2 fan diff between em. Much appreciated gents. However it brings up the new question of why it would be switch powered? I saw (and corrected) some funkiness when I was working on it. He did a pair mod without actually installing plates yet left the covering parts still on, fixed that, some funky wiring etc. It runs like a top, I just didnt realize the diff between the 2 fan wise.
Jer843 is offline  
post #8 of 8 (permalink) Old 04-18-2014, 04:15 PM
Senior Member
 
extrapolator's Avatar
 
Join Date: Apr 2013
Location: FL
Posts: 2,456
Mentioned: 11 Post(s)
Quoted: 99 Post(s)
Some guys want the option of manually switching the fan on rather than letting a thermostat do it ... ie they may not like the bike getting all the way to ~218F before the fan(s) kick on. Or some thermostats may not be working right.
extrapolator is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda RC51 Forum : RC51 Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome